XP Internetverbindungen verwalten/löschen?


Hallo!
Ich habe ein Notebook und stöpsele zu Hause das LAN-Kabel meines Wireless/Normal Routers an, um von dort über ein DSL-Modems ins Netz zu gehen.

Alternativ kann ich auch noch die Wireless Variante benutzen, ist aber langsamer - deswegen ziehe ich daheim das Kabel vor.

Soweit alles klar.

Nur habe ich leider den Fehler gemacht, mit dem XP-Verbindungs-Assistenten herumzuspielen. :ph34r:

Jetzt habe ich neben der "Direkt mit Internet Verbinden"-Methode auch noch eine "indirekt via Modem/Router über einen anderen Rechner ins Netz"-Methode eingerichtet.

Das ist allerdings Quatsch und sobald der Rechner jetzt den Router erkennt, versucht er neben der schnellen, direkten Internetverbindung auch die zweite, indirekte Möglichkeit zu nutzen.

Kurz: Beide Programme kommen sich in die Quere und es geht nix mehr.
Einzige Lösung bisher: ZoneAlarm-Firewall, um Windows den Zugang zum Netz mit der zweiten Lösung verwehren.

Problem:
XP bietet zwar einen Verbindungsassistenten, allerdings kann ich mit dem nur weitere Internetverbindungsmöglichkeiten einrichten, nicht aber bestehende verwalten oder sogar löschen !?

Hoffentlich kann mir hier jemand weiter helfen!
Vielen Dank schonmal im Voraus!

Bearbeitet von Jaxon am 18.06.2006 23:02:08


Rechtsklick auf die Verbindung und im Menü Löschen auswählen. Sollte so oder sehr ähnlich funktionieren.


Eben nicht.

Es erscheint zwar das Menü, aber "Löschen" kann nicht ausgewählt werden (bei keiner Verbindung !).

Ich bin der einzige Nutzer und habe Admin-Rechte, btw.

Hier ist ein Screenie:

(IMG:http://www.michael-reimer.com/temp/IVerb.jpg)

Bearbeitet von Jaxon am 18.06.2006 23:28:11


gehts nicht über :
Start - Verbinden mit - alle Verbindungen anzeigen - auf das klicken, was du nicht willst und dann deaktivieren ?
sonst versuch mal das :
Ausführen, da gibst du deine Verbindung ein, die du löschen möchtes - dann machen sich mehrere Ordner auf - die kannst du alle löschen
oder zieh die Verbindung einfach in den Papierkorb, laß den CC-Cleaner nach Problemen suchen, der zeigt sie dir und dann löschen - alles
http://www.ccleaner.com/update/?v=1.30.310&l=1031
würde ich alles als administrator machen, sonst bleiben zu viele Reste


Ps : mach mal dein Bildchen etwas kleiner, es sprengt den Rahmen :)
da bitte schön :rolleyes:
http://www.foto-freeware.de/visualizer-photo-resize.php

Bearbeitet von Chilly am 21.06.2006 16:13:56


geh mal in die Eigenschaften vom Internetexplorer und da unter Verbindungen


ja und dann ? nun erzähl auch bitte :rolleyes:


Zitat (Chilly @ 21.06.2006 - 16:56:59)
ja und dann ? nun erzähl auch bitte :rolleyes:

da sollte man die bestehenden Verbindungen löschen können

...sollte, aber das kommt tatsächlich auf den Explorer an, zumal der Xp - Verbindungsassistent darüber sicherlich nicht zu löschen ist, gelle

ginge eventuell über Systemsteuerung, Software, aber das bezweifel ich auch
eine weitere Möglichkeit wäre :
Arbeitsplatz,Festplatte anklicken, wo das installiert ist, alle Ordner des Symbols löschen und dann auch Reste mit CC entfernen
So, nun warte ich auf eine hoffentlich baldige Antwort


wer sagte wann und wo, etwas vom Assitent löschen? Laut Jaxons Aussage hat er eine Verbindung erstellt, die Probleme macht und obendrein nicht gelöscht werden kann.

Da er XP hat wird er wohl auch den Explorer 6. irgendwas haben und da kann unter Umständen wie beschrieben, wenn auch nicht ausführlich, aber ich gehe bei Jaxon von genügend Sachverstand aus, die Verbindungen löschen.

Das letzte Wort geht bestimmt wieder an Sie, Frau Chilly


na ja Humor hast du allenfalls - mich kann das nicht berühren , ebenso nicht deine neue Signatur. übrigens habe ich den ex. 7 bei xp :)


HIER HÄTTE ICH GERNE MAL EINEN HINWEIS, OB DIE MÜHE UMSONST WAR !


Hey, sorry -hab nicht gesehen dass hier wieder Leben ist.

Danke erstmal für die tips.

Das Banner habe ich bereits vekleinert
(habe nicht dran gedacht, dass da evtl noch jemand nen kleinen Monitor hat - gab deswegen schon woanders Mecker)

-Ausführen
-Internetverbindung eingeben geht nicht - findet nichts.


Ich nutze normalerweise nur den Firefox.
Habe auf Euren Rat mal den Explorer gestartet, aber bei mir zeigt er gar keine Verbindungen unter Eigenschaften an.

Weder in den Menus (z.B. unter Extras) tut sich was auf, noch wenn ich auf das IE-Icon rechtsklicke, finde ich irgendwas mit Verbindungen.

Bearbeitet von Jaxon am 26.06.2006 02:03:05


lies noch mal bitte, das4. von oben ----Start - Verb....


Guten Morgen!

Ja hab ich gelesen.
Geht aber nicht, weil nicht im Angebot.
Damit Ihr mich nicht für nen Trottel haltet:
(IMG:http://www.michael-reimer.com/temp/Start.jpg)


Dann geh auf Arbeitsplatz/Proramme - auf die Platte, wo du installiert hast - denke mal auch C - und lösche manuell - Du mußt schon wissen, wie GENAU das Prog heißt - danach trotzdem CC - Cleaner für die Reste. Probiermal das, bitte und sag bescheid
Was sind das für Lan - Verbindungen, warst du da noch nicht - und dann auf Eigenschaften, das müssten sie doch eigentlich sein !


Das ist es ja.
Ich habe kein "Programm" installiert.
Das ist irgendeines von dem XP-eigenem Zeugs, was mich hier nervt.

Bearbeitet von Jaxon am 24.06.2006 19:44:13


dann deaktivier das doch - du schreibst oben, daß du an den verbindungsassistenten "rumgespielt" hast. was ist mit SYSTEMWIEDERHERSTELLUNG ? du mußt doch wissen, woran bzw was du geändert hast. ist etwas suspekt, finde ich


Was steht bei eigenschaften der internetverbindungen ?

Bearbeitet von Chilly am 24.06.2006 19:42:11


Systemwiederherstellung is lustig.

Da kann ich ja 5 Stunden lang wieder alles raufspielen, was ich so brauche.

Deaktivieren geht nicht.
Aktiviert sich wieder von allein (!), sobald keine Firewall blockt und XP den Router erkennt.
Es ist übrigens der
Generic Host Processor for Win 32 Services, der in dreifacher Ausführung durch die Firewall will.

Und einem von diesem habe ich das verweigert.

Aber dieses ständige probieren und blockieren kost ja auch Leistung.

Das Teil ist auch nicht zu sehen, solange nicht aktiv.
(IMG:http://www.michael-reimer.com/temp/Netzwerk1.jpg)

Und dann das, wenn ich die Firewall ausmache.
(IMG:http://www.michael-reimer.com/temp/Netzwerk2.jpg)

Wie gesagt, deaktivieren bringt nix, der kommt wieder wie ein Zombie,lol

Bearbeitet von Jaxon am 24.06.2006 20:04:06


da brauchst du nichts stundenlang wieder drauftun - du stellst nur das system her - hast du keine sicherung ? was soll sich den löschen, spiele ? Dateien, die wichtig sind, werden in der systemwiederherstellung normalerweise nicht angetastet !#
selbst, wenn du einige sachen neu machen mußt, läuft dein system danach einwandfrei - willst du den fehler beheben oder nicht ?!


Jaxon, ich habe dir auch nochmal was geschickt. Wenn das nicht hilft geb ich auf :wacko:


Danke, das könnte tatsächlich helfen, probiere ich mal nachher bei der Nachtschicht.

@Chilly:

Ich habe es ja nicht gerade erst aktiviert.
Der Fehler fiel mir erst später auf. Ich kann also nicht sagen, welchen wiederherstellungspunkt ich bräuchte.

Das bedeutet, ich könnte das Notebook nur noch in den Kaufzustand versetzen, dann wäre alles weg und ich bräuchte die besagten Stunden um den vorinstallierten sch%%% zu entfernen und meine vernünftigen Sachen draufzupacken.

Eine jungfräulichen PC einrichten ist wie in eine neue Wohnung ziehen, das macht man nicht mal so aus Spaß.


Zitat (Jaxon @ 18.06.2006 - 22:58:36)
Hoffentlich kann mir hier jemand weiter helfen!

Dann antworte ich mal in meiner gewohnten toleranten Art und Weise !

Stellen sich für mich folgende Fragen :
Inwiefern stört dich der Fehler überhaupt ?
Wieso läßt du Andere nach Hilfe suchen, wenn du keine annehmen möchtest ?
Wieso probierst du nichts aus, was man dir anbietet ?
Falls du irgendetwas gelesen hast, wo sind deine Antworten darauf ?
Wieso ist dir ein jungfräulicher Lappi wichtiger, als eine Sicherheitslücke ?
Was glaubst du, was bei einer neuen Frage deinersets abgeht ?
Glaubst du wir haben Langeweile ?
Ich für meinen Teil versuche zu helfen....
... und spreng mit deiner Skyline nicht ständig den Forenrahmen, nehme einen Bildverkleinerer - das nervt nämlich !

Nach meiner Antwort nacharbeiten ??? was soll das ? Entweder bearbeiten wir beide jetzt - oder ich schreibe Nachsatz - ich lösch alles, wenn du möchtest - einer muß anfangen !


Hallo, Hallo gehts noch?

Was machst Du mich so an?

Wenn das Deine Tolerante Art ist, dann kann ich darauf verzichten.

Ich habe seit längerem ein Problem mit meinem Rechner, das mich auf die Dauer nervt und gefragt, ob mir jemand dabei helfen kann. Das ist doch legitim.

Hätte ja sein können, das es jemand aus dem effeff weiß.

Nun, das ist anscheinend nicht der Fall.

Ich habe aber viele und unterschiedliche Ratschläge erhalten und bei Gelegenheit werde ich die mal austesten.
Selbstverständlich gibt es dann ein Feedback.

Ich erwarte nicht, dass jemand sich für mich hinsetzt und nach Fehlern sucht.
Auch musst Du kein Informatik-Studium anfangen, nur weil mein Rechner spinnt.
Falls es jemanden interessiert und jemand hier die Herasuforderung sucht ist das ja schön, aber ich habe es nicht verlangt und bin keine Rechenschaft schuldig.

Wenn Du mir nicht helfen kannst oder willst, dann lass es eben bleiben.

Schon gar nicht kann jemand erwarten, dass Ratschläge sofort und umgehend ausprobiert werden.
Ich wollte es z.B. zwar heute Nacht machen, hatte aber keine Zeit.
Ich werde schliesslich für andere Dinge bezahlt, als meinen Rechner zu reparieren.

Dazu haben wir tagsüber ca. 30° und da habe ich weiß Gott besseres zu tun als nur hier im Forum herumzuhängen oder überhaupt vorm PC zu hocken.

---
Mein Banner habe ich bereits auf 800 Pixel Breite verkleinert.
Das war für die anderen OK.
Habe nicht gedacht, dass es jetzt noch jemandem Probleme bereiten könnte.


Insgesamt kann ich die Verschärfung Deines Tones nicht nachvollziehen - tut mir leid Chilly.

Aber trotzdem vielen Dank für Deine Tips.
:blumen:


ich mag es nur nicht, wenn du keine Ratschläge annimmst, obwohl man sich Mühe macht und dann, nachdem man sauer ist - eigene Passagen aufspielst - das ist nicht fair, und nach meinem Statement auch ziemlich unkollegial . Und dann nachher noch zu schimpfen - ist das Letzte !


@ Chilly

Ich verstehe nicht so ganz, weshalb du jemanden dazu zwingen willst, deine
Hilfe in Anspruch zu nehmen und dass jemand nach deiner Pfeife tanzt. Deshalb
stinkig zu werden, finde ich ziemlich übel.

Es ist nun mal so, dass man auf Hilfestellungen nicht immer eine Antwort
bekommt. Niemand ist gezwungen, seine Hilfe anzubieten und auch nicht,
diese anzunehmen. Die angebotenen Lösungen müssen nicht immer die
richtigen sein.

Keep cool! B)


@ --- was mich so aufbringt, ist : das er einfach etwas eingeschoben hat, was vorher nicht stand ! Das ist sch... Sonst hätte ich das nicht geschrieben


Die Einträge hat Jaxon kurze Zeit später nach Erstellung editiert.
Heute war kein einziger dabei.

Was meinst du genau?

Bearbeitet von Wecker am 25.06.2006 18:36:52


Es fragt sich, warum Du so sauer bist.

Es gab dazu keinen Grund, sehe ich jedenfalls so.

Wenn ich alles durchprobiert habe, wird es ein Feedback geben.
Das ist für mich selbstverständlich.
Es kann aber durchaus mal ein bis zwei Tage dauern.
Evtl. sogar länger. Deswegen muss man als Tippgeber nicht ungeduldig werden.

Und geschimpft hast DU, ich habe das nur als ungerecht zurückgewiesen, habe mich dabei nicht im Ton vergriffen oder jemanden beleidigt.

---
Damit sich das jetzt nicht verselbständigt und der Thread ein PC-Problem-Thema bleibt, werde ich zu dem zwischenmenschlichen Kram nichts weiteres schreiben.
Punkt.

Bearbeitet von Jaxon am 26.06.2006 05:13:13


Muss mich dochnochmal melden, weil es parallel gepostet wurde.
Ich lese mir meine Postings nach Veröffentlichung nochmal durch.
Da ich in der Regel längere Sachen schreibe, wird dann nochmal das eine oder andere geändert.
Insbesondere eingefügte Bilder können dann nochmal korrigiert werden.
Das geschieht in der Regel zeitnah.
Dabei versuche ich nur den Post zu verdeutlichen, zu verbessern und nicht nachträglich einen anderen Sinn zu geben um spätere Antworten dämlich aussehen zu lassen.

Ist das passiert, haben wir wohl parallel gearbeitet.

Wenn ich ein Posting wesentlich später editiere, dann nur weil ich Rechtschreibfehler korrigiere.

Bearbeitet von Jaxon am 25.06.2006 18:46:21


24.06.2006 - 19:54:41
ich mag mich heute nicht mehr aufregen !


Deine Aufregung verstehe nun noch weniger, auch wenn du dein
Posting während seiner Editiert-Zeit abgesetzt hast. Mit editierten
Beiträgen muss ebenso rechen, wie mit den Dingen, die ich oben
schon erwähnte.

Ich denke nicht, dass der editierte Beitrag dermaßen sinnentstellt
wurde, dass deinerseits alles für die Katz war.


ich werde einfach nichts mehr sagen, dann ist wohl gut !
Aber gerecht ist es nicht , man macht sich solche Mühe und wird nachher noch für dumm hingestellt ... ich merke es mir für das nächste Mal
Ich kann nur eins nicht leiden : UNGERECHTIGKEITEN !

ES IST SO EDITIERT WORDEN , DASS DER SINN VERÄNDERT WURDE !

Bearbeitet von Chilly am 25.06.2006 19:15:55


Weshalb schreist du so? :wacko: Weil Mühe nicht immer gewürdigt wird
(das findest du hier in vielen Threads - es gibt auch andere, die
Helfen und deren Lösungen genommen werden), weil Lösungen nicht
immer die Richtigen sind? Weil die Anleitungen nicht sofort ausprobiert
werden? Ich kann auch nicht nachvollziehen, dass du für dumm dargestellt
wurdest.

Wenn man sich mit einem Problem befassen möchte, dann kann
man durchaus nochmal quer lesen. Der Fred hat hier immerhin
nicht zig Seiten, wo man sich das Querlesen schenken kann. Wenn
das alles hier ein heilloses Durcheinander wäre, würde ich dafür
Verständnis aufbringen.


für das schreien entschuldige ich mich - nicht für die situation - die kann man nur verstehen, wenn man es von anfang an mitbekommen hat


Entschuldigung angenommen wegen deiner Schreierei.

Um Situationen mitzubekommen, bedarf es des Lesen, dessen hier
alle mächtig sind - auch, wenn du das manchmal nicht so siehst. Sorry.


Ich lache mir einen ab hier rofl rofl Was ist das denn für ein Kasperletheater ???


Mehr davon rofl rofl rofl

Echt drollig :D :D


Die Freude werden wir dir nicht machen, Ela :)
Ist nämlich schon alles per PM geklärt :P


Das ist jetzt aber wirklich schade :mellow: Aber gut . Ist der bessere Weg ;)


Vergrault mir bloß den Jaxon nicht von hier :nene:


Will doch keiner Jaxon vergraulen :huh: Nein, echt nicht :) Jaxon doch nicht :blink:


Er wird ganz sicher nicht vergrault B)


Dann ists ja gut :D


Zitat (Chilly @ 24.06.2006 - 20:03:19)
lies mal da !
http://www.wintotal-forum.de/index.php/topic,43634.0.html und da
http://www.supportnet.de/stat/2003/5/id136571.asp



Hallo Mädels,
Nee, so schnell werdet Ihr mich nicht los :P

---

Heute habe ich endlich mal Zeit gefunden, mich bei`ner Tasse Kaffee mal in Ruhe darum zu kümmern.

Also, nochmal in kurz:

Der Rechner ging folgenderweise ins Netz:

Notebook => Router => DSL-Modem => Internet

Mein Fehler war, zusätzlich einen Gateway über einen anderen Rechner einzurichten.
Die Verbindung sähe dann so aus:

Notebook => Router => Rechner B => Router => DSL-Modem => Internet

Natürlich macht der Umweg über den anderen Rechner keinen Sinn, wenn man auch direkt loslegen kann.
Außerdem, so scheint es, kann der Rechner sich nicht entscheiden, was er nun im Router machen soll.
Einfach gerade durch oder doch nochmal abbiegen ?

-

Ist die Gateway-Methode erstmal eingerichtet, kriegt man sie wohl wirklich nicht mehr weg, jedenfalls nicht sehr einfach.

---

Geholfen hat jetzt in der Tat der zweite Link von Chilly.

Von dort, aber auch mit einer Google-Suche :
Internetgateway löschen (deaktivieren)

Bin ich dann auf diese Seite gestossen:

http://www.dsl-user.de/forum/netzwerke-all...aktivieren.html

Dort hatte jemand genau das gleiche Problem.

Lösungsansätze:

Anscheinend kann man den Gateway nur ENTFERNEN, wenn man die gesamte TCP/IP Umgebung herausreist und alles neu installiert.

Eine andere Möglichkeit ist, die Seitenverzweigung zu anderen PCs mittels ICS (internet connection sharing) zu deaktivieren / unterbinden.

Am einfachsten geht das, wenn man im Router (!) uPnP (Universal Plug and Play) deaktiviert.

ICS ist dann im Router nicht mehr aktiv.
Das heißt, alle PC's gehen jetzt endlich ausschließlich und unabhängig voneinander über den Router ins Internet (genau so, wie ich es haben wollte)

Warum uPnP automatisch den ICS aktiviert ist mir dabei noch nicht klar.
Ist aber im Moment auch egal.

---

Sicherlich habe ich jetzt den Gateway Mist nicht deinstalliert.
Eher habe ich im Router die Abbiege-Möglichkeit deaktiviert.

Bis jetzt scheint das jedenfalls ganz gut zu funktionieren.


Also, vielen Dank nochmal !
:blumen:

Bearbeitet von Jaxon am 26.06.2006 21:34:34

Hi Jaxon,

schön, dass es doch noch irgendwie geklappt hat :daumenhoch:



Kostenloser Newsletter