Internet Explorer 07: Schriftfarbe


SOS
habe gerade den Internet Explorer aktualisiert.
Seit dem ist die Schriftfarbe Schwarz und Lila.
Das flimmert fürchterlich vor den Augen :heul:

Könnt Ihr mir helfen ??????


Ich habe den IE 7 zwar nicht, aber vielleicht ist das noch gleich wie bei der 6er-Version.
Versuch mal das: Extras - Internetoptionen - Allgemein und unten auf Farben.


.... und dann den Haken bei "Windows Farben verwenden" setzen

Bearbeitet von Nobody am 09.12.2006 11:24:51


Vielen Dank für Eure Tips.
Doch leider hat es nichts geholfen.
Selbst jetzt beim Schreiben bekomme ich das große Augenflackern :heul:

Gibt es eventuell noch andere Tricks?????


Zitat (Chucko @ 09.12.2006 11:35:08)
Vielen Dank für Eure Tips.
Doch leider hat es nichts geholfen.
Selbst jetzt beim Schreiben bekomme ich das große Augenflackern :heul:

Gibt es eventuell noch andere Tricks?????

die Farben sind nur im IE anders?

evt. Systemwiederherstellung unter Start / Support und Hilfecenter
beim Update wurde da ein Wiederherstellungspunkt angelegt.

Zitat (Chucko @ 09.12.2006 11:35:08)
Vielen Dank für Eure Tips.
Doch leider hat es nichts geholfen.
Selbst jetzt beim Schreiben bekomme ich das große Augenflackern :heul:

Gibt es eventuell noch andere Tricks?????

Ich würde mal vermuten, dass Du die Schriftartenglättung beim IE aktiviert hast.

Wenn Du bei der IE Installation bei allem OK gedrückt hast, wurde bestimmt die Schriftartenglättung "Clear Type" aktiviert. Der Haken ist nämlich bei der Installation ausgewählt und hätte wenn nicht gewünscht wieder deaktiviert werden sollen.

Stell die SAG einfach wieder auf Standart...

Hallo Nobody,
die Farben sind nur im IE so schräg :(

Ich habe Deinen Tip durchgeführt.
Bei Wiederherstellungspunkt habe ich "Internet Explorer" eingegeben.
Dann hat er automatisch Datum und Uhrzeit dazu geschrieben.
Es ist aber leider nichts passiert.

Muß ich was anderes eintragen?


Klicke im Internet Explorer auf die Schaltfläche Extras, und klicke dann auf Internetoptionen.
Klicke auf die Registerkarte Erweitert, führe einen Bildlauf zum Abschnitt Multimedia durch, deaktiviere das Kontrollkästchen "Immer ClearType für HTML verwenden", und klicke dann auf OK.

Die Änderungen treten aber erst beim nächsten Start von Internet Explorer in Kraft.

Also IE schließen und noch mal öffnen. Der Fehler sollte nun behoben sein... :D


Zitat (Chucko @ 09.12.2006 12:06:06)
Hallo Nobody,
die Farben sind nur im IE so schräg :(

Ich habe Deinen Tip durchgeführt.
Bei Wiederherstellungspunkt habe ich "Internet Explorer" eingegeben.
Dann hat er automatisch Datum und Uhrzeit dazu geschrieben.
Es ist aber leider nichts passiert.

Muß ich was anderes eintragen?

Lass mal die Sache mit der Wiederherstellung. Das Problem liegt am Clear Type!

Probier es erst mal aus, bevor Du Dein System verbiegst!!! ;)

Zitat (cladiere @ 09.12.2006 11:59:40)
Stell die SAG einfach wieder auf Standart...

Und wo macht man das?
Seit ich IE7 hab ist die Schrift auch etwas verschwommen :labern: :labern:

Zitat (Sammy @ 09.12.2006 12:27:12)
Zitat (cladiere @ 09.12.2006 11:59:40)
Stell die SAG einfach wieder auf Standart...

Und wo macht man das?
Seit ich IE7 hab ist die Schrift auch etwas verschwommen :labern: :labern:

Steht in meinem posting von 12:06:29 ;)

Hallo cladiere,
vielen vielen Dank :ohgrosserbernhard: es hat funktioniert.

Sammy,
probier es doch auch mal aus.
Drücke Dir die Daumen.

Muß jetzt los.

Wünsche Euch allen ein schönes 2. Adventwochenende.

Zitat (Chucko @ 09.12.2006 13:09:39)
Hallo cladiere,
vielen vielen Dank :ohgrosserbernhard: es hat funktioniert.

Sammy,
probier es doch auch mal aus.
Drücke Dir die Daumen.

Muß jetzt los.

Wünsche Euch allen ein schönes 2. Adventwochenende.

Na also. :augenzwinkern:

Manchmal genügt es in der komplizierten Computerwelt nur mal einen Haken zu aktivieren/deaktivieren...

Zitat (cladiere @ 09.12.2006 13:15:01)
Zitat (Chucko @ 09.12.2006 13:09:39)
Hallo cladiere,
vielen vielen Dank  :ohgrosserbernhard: es hat funktioniert.

Sammy,
probier es doch auch mal aus.
Drücke Dir die Daumen.

Muß jetzt los.

Wünsche Euch allen ein schönes 2. Adventwochenende

Na also. :augenzwinkern:

Manchmal genügt es in der komplizierten Computerwelt nur mal einen Haken zu aktivieren/deaktivieren...

danke Cladiere, wieder mal was gelernt.

Zitat (Chucko @ 09.12.2006 11:35:08)

Gibt es eventuell noch andere Tricks?????


Ehm ja: installier und benutze Firefox oder Opera :D

Wäre vom Aufwand her schon weniger gewesen, als du jetzt gebraucht hast, um die Sache mit dem IE7 zu reparieren. :lol:

Mehr gibt es dazu eigentlich nicht zu sagen :ph34r:

Zitat (cladiere @ 09.12.2006 12:47:40)
Steht in meinem posting von 12:06:29 ;)

Wer lesen kann ist klar im Vorteil :hirni:
Danke!!! :rolleyes:

Zitat (Bierle @ 09.12.2006 13:37:25)
Wäre vom Aufwand her schon weniger gewesen, als du jetzt gebraucht hast, um die Sache mit dem IE7 zu reparieren. :lol:

Was ist denn mehr Aufwand. Die Neuinstallation eines anderen Browsers, oder das deaktivieren eines Hakens beim vorhanden Browser?

Bin auch nicht 100% mit dem IE zufrieden. Aber warum muss man immer gleich auf Fox oder Opera umsteigen?


Kostenloser Newsletter