Dos-Modus Start: ???


Hilfe, ich will mein Bios flashen aber weiß nicht wie ich mein blöden Rechner im Dos-Modus starte.

Hab beim hochfahren schon F8 gedrückt, aber das hilft mir auch nicht weiter.

Die wollen folgendes von mir:

Please kindly unzip the <TV106.zip> file under Windows mode and reboot system to pure DOS mode. Then, run "P.bat" batch file to update bios under pure DOS mode.

Hab das alles gemacht, aber wie komme ich jetzt in den blöden Modus rein? :keineahnung:


Was hast du für ein windows?
Bei windows 98 gabs noch die funktion "Im ms-dos modus neu starten"

Bei xp gibts das nimmer.

D.h. du brauchst entweder eine bootdiskette um ins dos zu gelangen, oder evtl eine windows 98-cd, wo du dann wählst "computer mit cd-unterstütung starten " (oder so) So mache ich das immer.
Dann bist du auch im dos.




Kennst du dich in dos aus?
Weißt du wie man in das verzeichnis wechselt (mit dos befehlen, wie cd cd.. ) in dem sich die Bat befindet?


Zitat (Eisbär @ 09.07.2008 23:30:36)
Was hast du für ein windows?
Bei windows 98 gabs noch die funktion "Im ms-dos modus neu starten"

Bei xp gibts das nimmer.

D.h. du brauchst entweder eine bootdiskette um ins dos zu gelangen, oder evtl eine windows 98-cd, wo du dann wählst "computer mit cd-unterstütung starten " (oder so) So mache ich das immer.
Dann bist du auch im dos.




Kennst du dich in dos aus?
Weißt du wie man in das verzeichnis wechselt (mit dos befehlen, wie cd cd.. ) in dem sich die Bat befindet?

Hab Windows Vista.

Allerdings Recoverversion, also keine CD vorhanden.

Kann ich nicht irgendwie aus dem Betriebssystem heraus ne Start-CD brennen?

Auf dem Rechner ist Windows Vista™ Ultimate, Service Pack 1

dann hat dein computer vermutlich kein diskettenlaufwerk mehr, oder?


Zitat (Eisbär @ 09.07.2008 23:49:29)
dann hat dein computer vermutlich kein diskettenlaufwerk mehr, oder?

Ne, leider nicht.

Das andere Problem ist, das wenn ich im abgesicherten Modus Starte immer im Verzeichnis c:\windows\system32 lande. :labern:

Ich kann dann nicht auf c: wechseln wo der Patch gespeichert ist. :wallbash:

Wenn ich d: eingebe ist es kein Problem, dann lande ich auch bei D:\ aber wenn ich c: eingebe lande ich eben immer im system32.

Scheiß Kiste!!!



Bewahren Sie den Windows-Installationsdatenträger an einem sicheren Ort auf. Wenn Windows auf dem Computer vorinstalliert war und Sie nicht über einen Installationsdatenträger verfügen, lesen Sie in den Begleitinformationen zu Ihrem Computer bezüglich der Wiederherstellungsoptionen nach.


Das steht in der Win Hilfe. Toll, bringt mich auch nicht weiter.

Ach, du kommst zu einer console, wenn du im abgesicherten startest?

Ds ist ja auch schon mal was...


Du kennst dich scheinbar nicht wirklich mit den befehlen aus^^


wenn du "cd.." (ohne anführungszeichen) eingibst, springst du einen ordner zurück.

Also z.B. von C:/blabla/ auf C:/

Wenn du in einen bestimmten ordner willst, musst du "cd ordnername" eingeben

Also springst du von C:/ auf C:/ordnername/


Zitat (Eisbär @ 09.07.2008 23:58:50)
Ach, du kommst zu einer console, wenn du im abgesicherten startest?

Ds ist ja auch schon mal was...


Du kennst dich scheinbar nicht wirklich mit den befehlen aus^^


wenn du "cd.." (ohne anführungszeichen) eingibst, springst du einen ordner zurück.

Also z.B. von C:/blabla/ auf C:/

Wenn du in einen bestimmten ordner willst, musst du "cd ordnername" eingeben

Also springst du von C:/ auf C:/ordnername/

Das funktioniert leider nicht. Hab das mit den cd Befehlen schon probiert, ich lande aber immer wieder im system32.

Auf den anderen Laufwerken gehts einwandfrei, da komm ich in jeden Ordner. Nur nicht auf c: :keineahnung:

:labern: :labern: :labern:

na dann schmeiß dir doch deine ganzen bios-update-sachen auf ein anderes laufwerk und führ die bat von da aus.

wobei man dabei eh immer vorsichtig sein soll. Läuft denn irgendwas nicht, oder warum magst du das machen?


Vielen Dank Eisbär. Jetzt hats geklappt :applaus:

Das mit dem cd.. wußte ich nicht. Bin jetzt aber im Ordner zurückgekommen. Dann mit cd & dir ins Patchverzeichnis und ausgeführt.

Jetzt kam da aber:

Cannot flash if Memory Manager <e.g.EMM386> present.

Oh Mann, was wollen die denn von mir? :verwirrt:

Ich glaub ich lass das echt sein!


Danke für deine Hilfe! :blumen:


wird wohl dran liegen, dass das kein richtiges dos ist, worin du dich da befindest.

Ist total doof, ich weiß

Könnte man höchstens noch per CD machen, denke, das es dos-versionen auf cd gibt, die man dann booten kann...

Oder du leihst dir irgendwo ne win98 cd


Ich geh jetzt aber schlafen ^_^


Ich frag mal rum.

gute Nacht :winkewinke:


Ach Eisbär, da fällt mir ein - hast Du nicht noch ne Startdiskette rumliegen? Könntest mir ja die Daten per E-Mail schicken und ich brenn sie mir auf ne CD.

Das müsste doch funktionieren, oder?


Hast du auf C: ein FAT32 File-System? Wenn ja, dürfte es mit einem DOS auf eine CD bootfähig gebrannt klappen. Mit einem anderen Datei-System sieht es wieder schlechter aus. Du könnest zwar das File mit dem neuen BIOS mit auf die CD brennen, das alte BIOS sollte aber vor dem Flashen ausgelesen und irgendwohin gespeichert werden. Wichtig, damit du das alte wieder zurückschreiben kannst, falls das Update Probleme macht.


was hast du für ein mainboard?
wenn Vista drauf läuft dürfte es nicht zu alt sein und für fast alle neueren boards gibt es BIOS flash tools die man direkt unter windows ausführen kann.


Zitat (raven @ 10.07.2008 05:23:22)
was hast du für ein mainboard?
wenn Vista drauf läuft dürfte es nicht zu alt sein und für fast alle neueren boards gibt es BIOS flash tools die man direkt unter windows ausführen kann.

Mobile Intel® PM965 Express.

Aber die Schreiben doch extra, dass ich den Flash im DOS-Modus ausführen muss. :huh:

Hab leider keine Bootdiskette, die du bootfähig brennen könntest.

Aber sowas müsste man bei google finden.





Ansonsten hat mosaik recht. Wenn deine Festplatte als Dateisystem NTFS hat und nicht FAT, kannst du von dos aus eh nicht auf die Festplatte zugreifen.


Wenn du im arbeitsplatz die festplatte "markierst" und dann links bei details schaust, steht dort "dateisystem:"


Huch :o Hab den Post von Mosaik ganz überlesen.

Ne, hab kein Fat mehr. Alle Partitionen laufen unter NTFS.


Regt mich voll uff! :labern: :labern: :labern:

Warum können die das Flashen nicht einfach automatisieren? Starten unter Windows, dann entpacken auf C:\ und beim neu starten einfach Flashen.

Das dürfte ja wohl nicht so schwer sein. :angry:

Bei anderen Sachen geht das ja auch.

Ist mir jetzt auch egal. Dann wird halt nix geflasht... :sojetzthastdus:


Der Mobile Intel® PM965 Express ist kein Mainboard, sondern ein Chipsatz. Der kann auf unterschiedlichen Mainboards zum Einsatz kommen, und hat eigentlich auch nicht so arg viel mit dem BIOS zu tun. Das Bios ist eher Mainboardspezifisch.


Zitat (Wyvern @ 10.07.2008 12:12:55)
Der Mobile Intel® PM965 Express ist kein Mainboard, sondern ein Chipsatz. Der kann auf unterschiedlichen Mainboards zum Einsatz kommen, und hat eigentlich auch nicht so arg viel mit dem BIOS zu tun. Das Bios ist eher Mainboardspezifisch.

Hab kein Plan was ich fürn Mainboard habe. Das wird bei mir nicht angezeigt. :keineahnung: Auch nicht im Gerätemanager. Das einzige was ich gefunden habe war der Chipsatz.

Wird nur das angezeigt:

Und was zur Hölle ist ein Asset-Tag??? :blink:

So ein Rotz :labern:

Nicht mal auf der Produktseite des Herstellers steht welches Mainboard da drin steckt. :wallbash: Und in meinem Benutzerhandbuch auch nicht :wallbash: Weder auf den Seiten noch unter den Technischen Daten. :toktok:

Hab das ganze Dokument durchsucht. Und zwar auf "Hauptplatine", "Main-" und "Motherboard" ... NIX! :angry:

Ich schmeiß die Scheiße gleich zum vollen Fenster raus. Schnauze voll.


Trotzdem danke für eure Hilfe, aber ich lass das Ding jetzt so wie es ist. Vielleicht geh ich auch zum Händler, dann soll der das Teil flashen.

Bearbeitet von scrachy am 10.07.2008 13:59:19


Wenn du nicht ganz genau weißt, welches Motherboard du vorliegen hast, dann laß es mit BIOS Updaten. Das BIOS ist sehr spezifisch auf ein Board abgestimmt, schreibst du was Falsches in den Chip, sind die Chnacen gut, daß nichts mehr geht. Den Fehler zu beheben ist aufwendig. Bei älteren Boards ist der Chip noch evtl. gesockelt, so daß du den ausziehen kannst, extern beschreiben (lassen) und wieder einsetzen. :) Bei neueren Boards dürfte der auf die Platine gelötet sein, so daß man alles mit einem Griff wegwerfen kann. :(


Zitat (scrachy @ 10.07.2008 13:57:29)
Vielleicht geh ich auch zum Händler, dann soll der das Teil flashen.

Wie kommst Du eigentlich darauf, dass du ein neues Bios brauchst? Bist du vom Hersteller angeschrieben worden?

Auf folgender Seite bekommst Du das neueste Bios: LINK
Das müsste die v1.06 sein. Aber ich denk, die hast Du auch gefunden.

Und Du hast das File geöffnet, und bist über die readme.txt gestolpert. Die kannst vergessen. Ich denke, daß in der winphlash-1665.zip ein Windowsprogramm ist, mit dem Du das Bios ohne DOS Modus flashen kannst.

WARNUNG: Ich würde ein Bios NUR dann flashen, wenn es zum Betrieb zB eines neuen Geräts unbedingt notwendig ist. Der Wahlspruch "Never touch a running system" kommt nicht von ungefähr. Wenn -aus welchem Grund auch immer- der flash Vorgang fehlschlägt ist der Rechner tot. Zumindest bis Du ihn eingeschickt hast, und die ein neues BIOS aufgespielt haben.
Ich selbst hab als Informatiker in nunmehr über 15 Jahren PC-Umgang bisher nur ein einziges Mal ein BIOS flashen müssen.


Zitat (Wyvern @ 10.07.2008 15:06:27)
Auf folgender Seite bekommst Du das neueste Bios: LINK
Das müsste die v1.06 sein. Aber ich denk, die hast Du auch gefunden.

Ja genau. Habe dort die Version 1,6 gefunden. Auf meinem Rechner ist Version 1,5 :huh:

Ich dachte daher ich flash das ganze mal auf den neusten Stand. Aber nachdem was ich von euch gelesen habe lass ich es wohl lieber. :augenzwinkern:

Ich weiß ja nicht mal was die da geändert haben. :keineahnung:

Seit heute ist scheinbar 1.08 heraußen. Du siehstdie Veränderungen in den Release Notes in dem Word Dokument, das in dem Archiv mit drin ist. Aber diese Veränderungen sollten bei Dir nicht notwendig sein - wenn der Rechner denn klaglos läuft. B)


Tja, ich weiß ja nicht. Aber manchmal "pfeift" der Rechner so. Weiß jetzt aber nicht ob das am Prozessor liegt oder an etwas anderem. Außerdem ist es ja fraglich, ob das dann mit dem Patch auf behoben wird.

Das ist so ein ganz leichtes "elektronisches Pfeifen" welches aber auch nur sporadisch auftritt. Vielleicht auch die Grafik? :keineahnung:

(Und nein, die HD meine ich nicht - die klackert nur...)



Kostenloser Newsletter