Sony Ericsson & MTP-Gerät: ?????


ööörgs? :wacko:

hab heute mal mein neues sony mobile mit dem usb kabel verbunden. promt versucht mein rechner irgendein mtp-gerät zu installieren was jedoch immer fehlschlägt.

wenn mein mobile via bluetooth verbunden ist, klappt die übertragung problemlos.

was zur hölle ist eigentlich ein mtp-gerät? google konnte es mir bisher auch nicht so richtig erklären.
komisch ist auch, dass wenn ich den treiber aktuallisieren will, eine meldung kommt die besagt, das schon der aktuellste treiber installiert ist. :blink: :blink: :blink:
trotzdem ist im gerätemanager dieses gelbe dreieck mit dem ausrufezeichen dran.

hilfe? abhilfe? erklärungsversuche? :keineahnung:

:blumen:


Vielleicht hilft Dir die Seite weiter?


Zitat (tastenmaus @ 16.07.2009 08:35:05)
Vielleicht hilft Dir die Seite weiter?

:hmm:

zitat: Ein MTP-Gerät ist ein USB-Stick oder MP3-Player, der nach dem MT-Protokoll erkannt wird und arbeitet. Diese Geräte sind dann unter Windows im Arbeitsplatz nicht als logisches Laufwerk sichtbar, sondern als Mediengerät.

also auf meinem arbeitsplatz wird das mobile nicht angezeigt. :(
kann mich aber dran erinnern, das mein letztes sony dort angezeigt wurde. das konnte man dann auch anklicken und durchsuchen.

tja - der fall ist klar.

nachi muss her und den mist wieder in ordnung bringen. :peitsche:
vielleicht weiß auch ein andrer maulwurf wie ich das wieder hinbekomme. :pfeifen:

Vista?


Zitat (Josi-Julius @ 16.07.2009 09:31:58)
Vista?

:yes:

Den Leuten mit Samsung Geräten rät man, den MTP Treiber vom 10er Mediaplayer zu installieren.
Den Leuten mit SE Geräten rät evt zum Anpassen der Kompatibilität oder alte PC Suite deinstallieren und neue Version downloaden und installieren.

Habe jetzt mal in einigen Foren gegooglet, leider gibts sehr selten ein Feedback ob Tipps erfolgreich waren.


hab jetzt mal den sony-support angerufen. hoffe die haben ne idee.
die neuste version hab ich schon installiert.


Cookies löschen im IE, Software deinstallieren, dann denn WMP aufrufen die vollen Zugriffsrechte(DRM) als Admin geben und Neustrart. Hast du DRM abgeschaltet dann natürlich auch wieder frei geben, das brauchst du für das Media Transfer Protocol. Beim Neustart Gerät anschließen und dem BS verweigern Treiber zu Installieren. Jetzt mal bei MS schauen die hatten ein Media Transfer Protocol Port Kid(wobei ich den Namen nicht mehr genau weiß) für Vista heraus gebracht. Dieses Vor der Mitgelieferten Software Installieren. Danch sollte Vista nicht mehr faxen machen...


:o :o :o

des ist mir alles ein bissle zu hoch. außerdem benutz ich den ie gar nicht. aber mein ccleaner löscht die ie-daten trotzdem bei jedem start. da dürfte eigentlich nix drin sein.

wo kann ich denn die zugriffsrechte einstellen? ich find beim wmp unter optionen nix... :keineahnung:


immer wenn du den WMP nutzt nutzt du auch "irgendwie" den IE das nur mal zum nicht nutzen der IE ;) ich habe leider keinen WMP mehr auf dem Rechner, doch das war unter den Optionen zu finden war irgendwas mit Datenschutz (Schau dir das in der Vista Hilfe mal an)



Kostenloser Newsletter