Großer Produkttest: Jetzt bis zum 23.12. bewerben

Großer Produkttest: Jetzt bis zum 23.12. bewerben

Wir suchen 250 Tester*innen für zahlreiche Produkte von Henkel!

Internet Explorer 7.0: Probleme


Hallo,
habe seit kurzem den Internetexplorer 7.0 vom Billi :D
Ist es normal das der beim schliesen so lange braucht (bestimmt 10 Sek.).
Vor allen wenn 3-4 Tabs geöffnet sind.
Oder kann man da etwas verbessern/einstllen?

Danke

Bearbeitet von Sparfuchs am 29.11.2006 08:06:14


Also, ich hab auch den IE 7 und ich hab keine Probleme damit. Funktioniert einwandfrei.


Ich habe auch IE 7, habe auch keine Problemen.

Am Verlauf und Cookies löschen liegt es bei dir nicht Sparfuchs?

Bearbeitet von internetkaas am 29.11.2006 08:21:14


Zitat (internetkaas @ 29.11.2006 08:20:23)
Am Verlauf und Cookies löschen liegt es bei dir nicht Sparfuchs?

Das macht er beim schliesen - sollte es daran liegen?
Ich werde mal ein paar Einstellungen probieren.

Zitat (Sparfuchs @ 29.11.2006 08:05:15)
Hallo,
habe seit kurzem den Internetexplorer 7.0 vom Billi :D
Ist es normal das der beim schliesen so lange braucht (bestimmt 10 Sek.).
Vor allen wenn 3-4 Tabs geöffnet sind.
Oder kann man da etwas verbessern/einstllen?

Danke

du mußt erst die registrierkarten über das symbol schließen, das so aussieht, wie 4 vierecke (linke seite - neben dem sternchen, dann kommt ein plus - das andere daneben ! )- dann geht es schneller ! - regelmäßig das cache leeren - damit

mach mal das neue update von microflop.. dann gehts wieder



Kostenloser Newsletter

Frag Mutti-Produkttest

Wir suchen zusammen mit Henkel Lifetimes 250 Produkttester für acht Produkte!

Bist du bereit?