Vorwerk Kobold geht beim saugen aus.

Hallo,

Ich bin neu hier und habe gleich eine Frage.

Wir haben vor 3 Jahren einen neuen Kobold gekauft. Nun geht er beim saugen je nach Bewegung aus und wenn man ihn weiter bewegt sofort wieder an. Woran kann das liegen ?

Für Antworten was ich machen kann wäre ich sehr dankbar.

Hans
12 hilfreiche AntwortenNur hilfreiche Antworten anzeigen
Ich würde auf's Stromkabel tippen.
War diese Antwort hilfreich?
Ich denke auch, daß es sich hier um den berühmten "Wackelkontakt" handelt, will sagen, mit dem Stromkabel stimmt was nicht! Aber in keinem Fall würde ich selbst daran rumdoktoren, denn die Kabel sind meist mittlerweile mit den Steckern bzw. mit den Motoren fest verschweißt, so daß nur ein Kundendienst-Mitarbeiter diese prüfen und erneuern sollte!
War diese Antwort hilfreich?
Besten Dank für die schnellen Antworten! Das Stromkabel werde ich mal überprüfen. Es geht an der Seite runter und lässt sich dann mit einem Stecker verbinden. Vielleicht ist es nur ein Kabelbruch.

Hans

Bearbeitet von Earl am 07.12.2014 13:12:44
War diese Antwort hilfreich?
Der Stecker löst sich mit der Zeit auch mal gerne.
Prüfe, ob der Stecker der Zuleitung richtig sitzt.

LG
Jürgen
War diese Antwort hilfreich?

Wenn sich der Stecker löst, wird es Zeit, einen Fachmann ranzulassen....

Zuallererst mal anschauen, ob das Kabel "optisch" in Ordnung ist. Bei Zweifel an der Isolation auf keinen Fall weiterverwenden....

War diese Antwort hilfreich?
Bei unserem Vorwerk Kobold kann man das Kabel leicht austauschen. Wir haben uns damals ein längeres zugelegt und einfach eingesteckt in das Gerät.
War diese Antwort hilfreich?
Zitat
Wenn sich der Stecker löst, wird es Zeit, einen Fachmann ranzulassen.....

Nein, einfach den Stecker wieder richtig einstecken.
Ich habe auch einen Vorwerk-
Durch Zug am Kabel löst sich schon mal gerne der Stecker.

Zitat
Zuallererst mal anschauen, ob das Kabel "optisch" in Ordnung ist. Bei Zweifel an der Isolation auf keinen Fall weiterverwenden....

Da stimme ich zu, zumal die Kabel sehr dünn sind.
War diese Antwort hilfreich?

Bei meinen Eltern ist neulich dasselbe passiert, zwar kein Vorwerk sondern Kärcher, aber immerhin ist er während des saugens auch einfach so ausgegangen.

Schuld daran war ein defekter FI-Schalter, also wenn das Problem immernoch besteht untersucht mal euren Sicherungskasten! Nur für alle Fälle!

LG

War diese Antwort hilfreich?

Wenn der FI Schalter auslöst, geht aber auch alles andere (dauerhaft!) aus, was an dem Kreis hängt.

Ist aber eher ein seltener Fall. In der Regel ist es so: Wenn der FI auslöst, hat das Gerät einen Isolationsfehler.

War diese Antwort hilfreich?
Hallo!

Mein Kobold ist nun auch 3 Jahre alt und ich bin mittlerweile bei meinem 3. Kabel angelangt, weil er ständig ausgeht beim saugen. Ich denke, dass da ein Kontakt im Sauger direkt rum spinnt. Hab jetzt den Kundendienst beauftragt, ihn abzuholen und nachzuschauen.

Bin schon langsam am verzweifeln!

Hat dieses Phänom vielleicht noch jemand?

Grüße... Ana
War diese Antwort hilfreich?
Mein Vorwerk VK200 geht öfters aus oder blinkt rot . Habe ihn schon 5 mal bei der Reparatur gehabt. Einmal wurde er ausgetauscht wegen kaputter Elektronik und das letzte mal sagten sie er hat nichts . Bei meiner 5 Zimmerwohnung 80% glatte Böden blinkt er 16 mal rot und bei saugen auf Soft hat er keinen Strom mehr . Heute geh ich das letzte mal zu ihnen hin . Dann kommt der Anwalt drann . Es ist mein 4 Vorwerk die alten funktionieren noch meinen letzten verwende ich jetzt da der Neue nur zum anschauen ist ???
War diese Antwort hilfreich?
Man oh man wenn man sich manchmal die Mommentare durchliest ...

Zum wesentlichen :

Bei den neben der Stange eingeschobenen Steckern rutscht irgendwann der kleine kontaktblock innen in die Aufnahme ( am Sauger ) Speziell wenn man eines Tages ein neues Kabel kauft und dieses dann noch recht " straffe Konatktbuschsen " hat. Das hat übrigens nix mit Originalkabel oder solchen Diskussionen zu tun.

Da gibt es eigentlich nur einen Tipp : Ab zum Fachmann. Wackelkontakte sind neben der unangenehmen Erscheinung des Ausgehes auch gefährlich, da Schmorrstelle entstehen kann !!!
War diese Antwort hilfreich?

Moin.
Bei was für einer Bewegung geht das Gerät aus?
Ist eine Elektrobürste angeschlossen?

Ich hatte auch mal ein ähnliches Problem. Am Ende stellte sich heraus, dass die Kabel, die die Bürste mit Strom versorgen, durchgescheuert waren. Kamen sie zusammen, gabs nen Kurzen, allerdings ohne Auslösen des FI.
Weiteres Bewegen entfernte die Kabel wieder und alles lief wieder.
Die Kabel in der Bürste sind sehr dünn und haben nur wenig Platz um das Gelenk herum.

Mach mal die Bürste ab und was anderes dran. Und dann schau mal.

War diese Antwort hilfreich?
Bei einer so überteuerten Nobelmarke sollte man doch eine bessere Verarbeitung erwarten können.
War diese Antwort hilfreich?

Hallo Rolandus,
wie ist die Sache mit Vorwerk ausgegangen? Bei mir ist es das gleiche Problem, erst hieß es, er hat nix, dann wurde die Bürste repariert, aber das Problem ist nicht gelöst.
Danke für einen Hinweis
Lillimaus

War diese Antwort hilfreich?
Zitat (Lillimaus1, 06.05.2020)
Hallo Rolandus,
wie ist die Sache mit Vorwerk ausgegangen? Bei mir ist es das gleiche Problem, erst hieß es, er hat nix, dann wurde die Bürste repariert, aber das Problem ist nicht gelöst.
Danke für einen Hinweis
Lillimaus

Was sagt denn diejenigen dazu, die den Staubsauger repariert haben? Da gibt man doch nicht sang- und klanglos auf?!
War diese Antwort hilfreich?

Guten Morgen,
eine Antwort auf die Frage würde mich auch interessieren. Mein stromkabel ist optisch in Ordnung. Der Saugrüssel scheint eine wackler zu haben, denn auch ohne eine Bürste dran zu haben, setzt das Gerät aus.
Nach 7 Jahren Nutzung normal? Bei dem Preis ....?
Hat jemand eine weitere Einschätzung für mich?
LG Frank

War diese Antwort hilfreich?
Ich habe einen Kobold VK 150 an sich ein gutes Gerät mit viel Zubehör, aber letzte Woche schaltete er sich immer wieder ein und aus. Schließlich ging er gar nicht mehr an. Ich habe den Sauger zerlegt, nachdem ich das Netzkabel geprüft habe. Der Schuh mit der Bürste hat geleuchtet, also lag Strom an. Nach dem Öffnen fang ich im Gehäuse jede Menge Schmutz, der eigentlich in den Beutel gehört.
Alles mit Druckluft gereinigt, dann ging er wieder.
Wenig später ging`s wieder los. Ich dachte, das ist der Schalter. Bei Vorwerk angerufen und für eine Pauschale von über 100 € kann ich ihn reparieren lassen. Nun stellte ich fest, daß der Saugmotor läuft, wenn der Bürstenschuh nicht eingesteckt ist.
Der Büstenschuh sah genauso aus, wie der Sauger. Innen völlig verdreckt, mit einer Wollmaus Jahres-Hauptversammlung.
Gereinigt, mit Druckluft ausgeblasen wieder montiert, jetzt läuft er wieder.
Kabel und Platinen gehören für mein Verständnis so verbaut, dass sie nicht verschmutzen, bzw. wenigstens die Funktion nicht beeinträchtigt wird. Ich denke die Firma Vorwerk weiß um ihr einträgliches Zusatzgeschäft mit diesen Störungen. Eventuell verkauft man auch einen Neuen, oder keinen mehr. Von anderen Saugern kenne ich das nicht und ich habe gewerblich mehr als 10 Sauger verschiedenster Hersteller. Keine Gute Werbung für Service und Qualität.
War diese Antwort hilfreich?
Hallo Martin, das ist für viele mit demselben Problem eine tolle Beschreibung zur Selbsthilfe

Danke aber schonmal für die Anleitung hier
"aber"
Frag Mutti gliedert sich in zwei Bereiche - das <Forum> und den Tippbereich

hier im Forum greift die Suchfunktion nur sehr beschränkt, es wäre schade, wenn so ein guter Tipp untergeht.

Magst du ihn nochmal etwas ausführlicher und evt auch mit Fotos formulieren, um ihn als Tipp zu veröffentlichen?

dir wären bestimmt so manche Kobold-Geplagte Megadankbar

schau mal oben in der Titelleiste den Button mit dem Stift an, dort findest du auch weitere Hinweise
War diese Antwort hilfreich?
Naja, das Gehäuse von Elektrogeräten öffnen sollte vielleicht nicht jeder - und Druckluft hat auch nicht jeder. Ich finde, hier im Forum ist schon die bessere Stelle, nicht zwischen den Kochrezepten :pfeifen:
War diese Antwort hilfreich?
Neues ThemaUmfrage