Ich soll mich neu einloggen!


Musste heute auch wieder erst alles löschen, bevor ich reinkam, ist im Moment schon etwas nervig.


Zitat (sonneninsel @ 04.03.2016 14:15:26)
Musste heute auch wieder erst alles löschen, bevor ich reinkam, ist im Moment schon etwas nervig.

wem sagst du das @Sonneninsel :wacko:

Ihr müsste nicht nur die Chronik löschen sonder den auch den Cache das ist wichtig.
runter scrollen bitte da steht was für Probleme ein Cache mache kann.

bevor ich mein PC runterfahre lösche ich immer Chronik+Cache+Cookies .


Also, ihr solltet
1. service-worker abmelden (s.o.)
2. cache leeren, cookies loeschen, chronik leeren (letzteres ist wichtig, obwohl es eigentlich nichts damit zu tun haben duerfte)
3. Browser neu starten (Rechner neu starten ist nicht noetig)

danach sollte alles klappen.


so jetzt, auch die Chronik gelöscht. Nun gehts ohne die Serviceworkers. :applaus:

Dabei auch gleich mal den ganzen Fuchs gekillt :ph34r: . Nun aber ist der Fox again on the run. :party:

Bearbeitet von Bücherwurm am 04.03.2016 16:30:34


Zitat (frenchi @ 04.03.2016 14:55:01)
bevor ich mein PC runterfahre lösche ich immer Chronik+Cache+Cookies .

Man kann beim FF einstellen, dass das beim ausschalten automatisch geschieht

Hallo Bernhard.

Ich habe mich genau an Deine Anweisung gehalten.

Ich habe sogar den CCleaner laufen lassen.

Alles vergebens.

Wenn ich nach allem den FF wieder starte, ist wieder ein Serviceworker unterwegs.

Warum?

Gruß

Highlander


Ich hatte bis jetzt keine Probleme auf dem Laptop und habe jetzt auch nichts im Serviceworker,
aber seit eine Stunde muss ich mich immer wieder neu einloggen wenn ich den Firefox geschlossen hatte, ich war bis jetzt immer eingeloggt war alles in Ordnung.


Mir gehts ähnlich: bin immer wieder abgemeldet. Aber auch nur in einem 2. Fenster about:serviceworkers aufgerufen und auf "abmelden" geklickt, schon bin ich im 1. Fenster wieder angemeldet. Kommt mir so vor, als hätte Bernhard eine neue Haustür eingebaut, die immer von alleine zufällt. Aber der neue Hochsicherheits-Schlüssel liegt unter der Fussmatte :pfeifen:


Zitat (chris35 @ 05.03.2016 14:13:44)
Mir gehts ähnlich: bin immer wieder abgemeldet. Aber auch nur in einem 2. Fenster about:serviceworkers aufgerufen und auf "abmelden" geklickt, schon bin ich im 1. Fenster wieder angemeldet. Kommt mir so vor, als hätte Bernhard eine neue Haustür eingebaut, die immer von alleine zufällt. Aber der neue Hochsicherheits-Schlüssel liegt unter der Fussmatte :pfeifen:

Da bin ich ganz Deiner Meinung,ohne "aboat:servicewoker" funktioniert das anmelden gar nicht mehr. :wallbash:
Ich finde das ist sehr umständlich. B)

mit dem Service-Worker hats gerade geklappt, ich bin angemeldet und sitze an meinem Rechner Yeah :)

Bin mal gespannt, wie lange da gut geht.


Hat ja wahnsinnig lange gehalten.

Ich kann nicht auf der Tipp-Seite kommentieren.


Sorry, bei mir geht auch nichts mehr. Ich weiß nicht ob ich :heul: oder :labern: soll :ph34r:

Gruß Wd


Ich hab' die Probleme nicht, würde aber wenn nichts anderes mehr geht, den FF mal löschen und neu installieren. Vielleicht hilft das ja. ;)


Bin jetzt über mein WIN Tablet drin.

Bislang keine Probleme.


Ich mag meinen Verlauf der letzten Tage nicht löschen. Oft suche ich darin noch nach irgend einer Seite......... Und der Service-Worker scheint auch nicht das Nonplusultra zu sein.

Cache habe ich geleert, Cookies geleert......... bei den Tipps kann ich schreiben, aber sobald ich im Forum auf eine andere Seite will, bin ich wieder ausgeloggt. Wenn ich schreiben oder in den Mitgliederbereich will, muss ich mich erneut einloggen, um dann wieder auf der Startseite zu landen.

Ist mir alles zu dooooof. Dann geh ich halt mit dem IE zu Frag-Mutti........


Mit Firefox keine Probleme beim Einloggen :)

Mit Chrome geht nix mehr, muss extra für FM den Browser wechseln :(


Ich habe jetzt auch ein paar Tage mich nicht einloggen können über chrome. :rolleyes:
War einfach so ausgeloggt, und beim einloggen passierte dann - nichts, ging einfach nicht (Aber Passwort falsch eingeben, da kam dann drolligerweise Passwort falsch :P )

Jetzt hab ich den Cache gelöscht und wie man unschwer erkennen kann, bin ich drin.

Alles, nur nicht IE!


Zitat (lassie @ 06.03.2016 00:01:00)
... Mit Firefox keine Probleme beim Einloggen  :) ...

... denkste! Es ist jedesmal ein Geduldsspiel, bis ich endlich drin bin :angry:

Tante Edit ergänzt noch ein Zitat von Chris35 vom 05.03.2016 um 14:13:44 h:

"Kommt mir so vor, als hätte Bernhard eine neue Haustür eingebaut, die immer von alleine zufällt. Aber der neue Hochsicherheits-Schlüssel liegt unter der Fussmatte whistling.gif"

Den Eindruck habe ich übrigens auch :pfeifen:

Bearbeitet von Egeria am 06.03.2016 11:45:29

Hmmmm... ich hatte nur vor ca. 3 Tagen das Problem, dass ich mich nicht mehr dauerhaft einloggen konnte. Dann habe ich den Cache gelöscht und seitdem läuft alles vorschriftsmäßig bei mir mit Chrome. :hmm:
Alles sehr seltsam....


wer sich nach wie vor staendig neu einloggen muss, den weise ich nochmals auf diese Loesung hin:

https://forum.frag-mutti.de/index.php?showt...dpost&p=3068017


Das ist ja alles nett und fein. Was machst Du aber mit Deinen treuen Fans, die nicht bereit sind, ihren Cache oder Verlauf zu löschen, damit sie Dir weiter folgen können? Schreibst Du die freiwillig ab?

Grüßle,

Egeria

P.S.: Gibt es keine bequeme Möglichkeit, Dein Forum weiterhin im Lesezeichenmenue behalten zu können und jederzeit ohne Umstände reinzukommen?


Zitat (Bernhard @ 07.03.2016 12:25:05)
wer sich nach wie vor staendig neu einloggen muss, den weise ich nochmals auf diese Loesung hin:

https://forum.frag-mutti.de/index.php?showt...dpost&p=3068017

Tja, Bernhard, leider ist es so, daß auch die ständige Wiederholung Deiner angebotenen Lösung diese auch nicht funktionsfähiger macht! :wacko:

Nachdem ich mindestens ......wenn nicht noch öfter "about:serviceworkers" (laut Hinweis natürlich ohne Anführungeszeichen), in die Adresszeile eingegeben habe und mir dann nach anfänglich drei oder vier mal Eingeben mitgeteilt wurde, daß kein service-worker angemeldet ist, habe ich nunmehr aufgegeben und melde mich halt jedesmal neu an, wenn ich auf den Mutti-Tipp- und/oder Forenseiten auch etwas schriftliches beitragen möchte! :pfeifen:

Bleibt mir ja wohl nix anderes übrig, da es offensichtlich wohl keine bessere Lösung gibt! :keineahnung:

Ja, mir geht es genau so wie Murmeltier :pfeifen:

...und was mich noch unheimlich nervt, wenn die Werbung für den Newsletter für die Fleckenfibel erscheint :wacko: das gabs ja füher nicht.


Den Button "Über Service-Worker" habe ich mir mittlerweile sogar auf die Lesezeichen-Leiste beim Feuerfux gelegt. Ich brauche sie seit Tagen ständig. Und bin entsprechend abgenervt. Geduld ist nicht meine Stärke.

Lasse Dich bitte trösten, @Murmelchen :trösten:

Wir hoffen alle auf eine flauschige Lösung.

Grüßle,

Egeria


Zitat (GEMINI-22 @ 07.03.2016 13:40:26)
...und was mich noch unheimlich nervt, wenn die Werbung für den Newsletter für die Fleckenfibel erscheint :wacko: das gabs ja füher nicht.

Vielleicht steckt der Bug in der Werbung?

Erscheint bei euch die Werbung nicht ?


Zitat (GEMINI-22 @ 07.03.2016 13:43:19)
Erscheint bei euch die Werbung nicht ?

Bei mir erscheint die Werbung nicht. Und all die Probleme, die ich mit FF hatte, sind Vergangenheit.

Zitat (Drachima @ 07.03.2016 13:46:43)
Bei mir erscheint die Werbung nicht. Und all die Probleme, die ich mit FF hatte, sind Vergangenheit.

Nein, Werbung erscheint bei mir auch nicht. Ich habe den No-Script installiert. Der blockiert so ziemlich alles Unerwünschte. Das Einzige, was ab und zu aufpoppt, ist die Frage, ob ich den Newsletter abonnieren möchte oder Produkttester werden möchte. Ich zwar auch nervig, aber mit einem Klick und einem Augenrollen weggeklickt.

Grüßle,

Egeria

@Egeria,

genau davon schrieb ich oben..... :pfeifen:


Zitat (GEMINI-22 @ 07.03.2016 13:40:26)
...und was mich noch unheimlich nervt, wenn die Werbung für den Newsletter  für die Fleckenfibel erscheint  :wacko: das gabs ja füher nicht.

Diese Newsletter- und Fleckenfibelwerbung erscheint bei mir schon lange bevor das Einloggenproblem aufkam. :ach: Ich klicks halt weg.

Ansonsten lief/läuft FM normal bei mir :hmm:

Bei mir ist diese Werbung auch seeeehr häufig vorhanden, ebenso wie die Aufforderung, doch Tippautor zu werden oder Produkttester oder was auch sonst immer noch!

Komischerweise hatte und habe ich auf meinem Smart-Phone keinerlei Probleme, weder jetzt noch während der nervigen Ausloggen-, Einloggen- und/oder Rauswerfen-Zeit! Ist alles schon mehr als seltsam, finde ich!

Aber was soll es, solange es nicht anders wird, muß ich halt damit leben! :pfeifen:


Vielleicht ist das schon ein Lösungsweg. Ich habe auch den AddBlock am Werk und bei mir läuft es rund.

@Egeria
Cache löschen ist ja keine große Aktion. Das muss ich zwischendurch auch bei meinen Mail-Accounts, weil die sich sonst irgendwo verdödeln (der Himmel weiß, wohin die dann unterwegs sind). Und den Cache kann man gezielt für FM löschen und muss nicht alles löschen, wenn man das nicht will.


Gemach, meine liebe @Gemini,

Vielleicht hört @Bernhard ja unsere Klagen.

Zwischenzeitlich ein kleiner Gruß: https://www.youtube.com/watch?v=ipV5IpjNuwM

Grüßle,

Egeria


ok, habt ihr auch die Chronik geloescht/geleert?

das ist ein wichtiger Punkt.

Wenn die Cookies geloescht werden, dann erscheint auch wieder das Popup mit dem Newsletter und Tippautor werden, da diese ueber Cookies gesteuert sind. Dies ist eine "Nebenwirkung", die nicht mehr auftreten wird, sobald bei euch wieder alles funktioniert und die Cookies nicht mehr geloescht werden soll.

Solltet ihr nach dem Chronik leeren/loeschen immer noch Probleme haben, meldet euch bitte per PN bei mir mit einer genauen Fehlerbeschreibung. evtl. tauchen bei euch andere Fehler auf, die natuerlich nicht mit der oben genannten Loesung behoben werden koennen.

Edit: Bitte mal Dinge wie NoScript und AdBlocker (zumindest temporaer) deaktivieren und schauen, ob es dann wieder geht. Solche Plugins funktionieren manchmal nciht richtig und koennen Probleme verursachen.

Bearbeitet von Bernhard am 07.03.2016 14:20:03


Lieben Dank @Bernhard :blumen:

Mein No-Script blockiert ja schon ziemlich viel. Aber nicht Frag-Mutti. Also ist das für mich nicht einsichtig, warum ich meinen Torwächter/Türsteher ausschalten soll.

Wie Du siehst, komme ich ja nach wie vor rein. Allerdings bin ich durchaus abgenervt davon, dass das sooooo umständlich ist.

Könntest Du bitte Abhilfe schaffen? Oder wenigstens erklären, was Du verändert hast, damit der komfortable Zugang über ein Lesezeichen im Feuerfuchs mittlerweile wirklich eine Geduldsprobe ist? Your advice would be highly appreciated.

Liebe Grüße,

Egeria


Zitat (CracklinRosie @ 07.03.2016 14:05:49)
... Cache löschen ist ja keine große Aktion. Das muss ich zwischendurch auch bei meinen Mail-Accounts, weil die sich sonst irgendwo verdödeln (der Himmel weiß, wohin die dann unterwegs sind). ...

Das Problem habe ich bei meinem AOL-Account nicht. Ich bin lediglich irritiert, dass von meinen sechs Nebenaccounts nur noch drei funzen.

Ich habe festgestellt, daß auf meinem Laptop AdBlock und NoScript gar nicht aktiviert sind, also kann ich auch nix deaktivieren!

Ich mach jetzt einfach so weiter wie bisher, logge mich halt jedes Mal, auch wenn es lästig ist, neu ein und basta!

Dieses ganze Probiergewurschtel - wegklicken, aktivieren, deaktivieren und und und -, geht mir mittlerweile ziemlich auf den Senkel und ich hab keine Lust mehr, ständig was Neues auszuprobieren, was dann am Ende doch nicht funktioniert oder das Laptop so durcheinanderbringt, daß zum Schluß so gut wie gar nix mehr klappt!

Von mir aus kann - wer auch immer - den Fehler weiterhin suchen und dann, wenn wirklich alles wieder einwandfrei in Ordnung ist, sollte derjenige dann Bescheid geben, damit man sich dann endgültig und ohne neuerliches Hin- und Herprobieren mit einem oder zwei Klicks wieder anpassen kann!

Bearbeitet von Murmeltier am 07.03.2016 15:02:27


@Murmeltier: Mir shceint, dass es bei dir andere Ursachen hat. Ich helfe dir gerne weiter, wenn du bereit bist mir per PN ein paar Infos zukommen zu lassen. Also beschreiben, was das Problem genau ist.


Zitat (Bernhard @ 07.03.2016 15:29:26)
@Murmeltier: Mir shceint, dass es bei dir andere Ursachen hat. Ich helfe dir gerne weiter, wenn du bereit bist mir per PN ein paar Infos zukommen zu lassen. Also beschreiben, was das Problem genau ist.

Danke für Dein Angebot! Im Moment hab ich nicht soviel Zeit, um Dir alles aufzuschreiben, werde mich aber in den nächsten Tagen entsprechend bei Dir mit einer PN melden!

Orrrr Leute, endlich, ewig konnte ich mich nicht einloggen,
na gut, war auch aus Zeitgründen nicht jeden Tag bei FM,

und eine Computerdumpfbacke bin ich auch noch
habe versucht, die Tipps von Bernhard umzusetzen, aber wie geht den Chronik, Cache und Cookies löschen?
Halleluja, jetzt hab ich es geschafft und bin wieder dabei


Gratuliere! :blumen:


Ich logge mich ein und wenn ich wo antworten möchte fliege ich wieder raus.

Selbst jetzt zum Bearbeiten mußte ich mich wieder neu einloggen.

Da hieß es "du bist nicht berechtigt zu editieren."

Bearbeitet von rossi am 13.03.2016 18:22:16


Aber, du hast es doch geschafft, sonst hätte ich das jetzt nicht lesen können. :unsure:


vielen, lieben dank!
Es hat geklappt :)


Nä, das ist echt lästig!
Die Serviceworkers kennen mich inzwischen, ich muss sie jedes Mal bemühen bzw. abschalten. Und selbst danach muss ich mich immer wieder neu einloggen, nachdem ich ein Thema im Forenbereich gelesen habe. :heul:
Es kommt ein riesiger Werbeblock über dem Forenüberblick, der mich in gelb anschreit.
Die Frage, ob ich den Newsletter haben möchte kommt hingegen zuverlässig.
Und während ich hier schreibe sind ganze Zeilen von meinem eigenen Geschreibsel nicht sichtbar.
DAS MACHT KEINEN SPASS MEHR!
Entschuldigung für mein Geschrei, aber ich hab grad echt die Faxen, denn es ändert sich seit Wochen nicht wirklich was, auch wenn ich artig alle vorgeschriebenen Wege verfolge. :heul:
Mit anderen Foren hatte ich zeitweilig auch Probleme, warum auch immer. Vielleicht lag es an der Umstellung auf meinem Lap auf Windows 10. Dort kann ich aber nach kleinen Umstellungen wieder normal unterwegs sein.
Warum nicht bei FM?

Bearbeitet von Mueze am 14.03.2016 19:01:02


Dahlie, nachdem ich mich auch zum Editieren neu eingeloggt hatte. Jetzt mußte ich mich schon wieder neu einloggen. Bleibt das nun so?


DA bin ich nicht der richtige Ansprechpartner; vielleicht bringt eine PN an Bernhard dir eine Lösung? :unsure:


Zitat (Mueze @ 14.03.2016 18:59:42)
Nä, das ist echt lästig!
Die Serviceworkers kennen mich inzwischen, ich muss sie jedes Mal bemühen bzw. abschalten. Und selbst danach muss ich mich immer wieder neu einloggen, nachdem ich ein Thema im Forenbereich gelesen habe. :heul:
Es kommt ein riesiger Werbeblock über dem Forenüberblick, der mich in gelb anschreit.
Die Frage, ob ich den Newsletter haben möchte kommt hingegen zuverlässig.
Und während ich hier schreibe sind ganze Zeilen von meinem eigenen Geschreibsel nicht sichtbar.
DAS MACHT KEINEN SPASS MEHR!
Entschuldigung für mein Geschrei, aber ich hab grad echt die Faxen, denn es ändert sich seit Wochen nicht wirklich was, auch wenn ich artig alle vorgeschriebenen Wege verfolge. :heul:
Mit anderen Foren hatte ich zeitweilig auch Probleme, warum auch immer. Vielleicht lag es an der Umstellung auf meinem Lap auf Windows 10. Dort kann ich aber nach kleinen Umstellungen wieder normal unterwegs sein.
Warum nicht bei FM?

@Mueze: Wichtig, hast du nach den "Service-Workers" auch Cookies geloescht, Cache geloescht und (wichtig!) die Chronik geleert? Nur dann tut es (siehe andere Rueckmeldungen)

Lieber el Chefe,

auch ich bin ziemlich abgenervt, dass ich mich mittlerweile mehrfach anmelden muss. Könntest Du bitte nach einer praktikablen Lösung suchen, die meine Surfgewohnheiten auf Deiner für mich sehr wertvollen Website - und da speziell im Forenbereich - in gewohnte Bahnen zurückleiten könnte?

Ich habe die Muttis auf den Lesezeichen des Feuerfuchses gespeichert. Derzeit muss ich immer wieder raten, ob ich wirklich angemeldet bin. Die Rückmeldung sagt mir zwar, dass das so sei. Doch wenn ich denn mal antworten will, wird mir mitgeteilt, dass ich doch nicht angemeldet sei. Also nehme ich den Umweg über die Service-Workers. Ebenfalls in den Lesezeichen gespeichert.

Sorry, das kann es ja wohl nicht sein.

Verstehe mich bitte nicht falsch: Ich liebe die Muttis. Empfinde es jedoch mittlerweile als Zumutung, dass die Geschichte dermaßen umständlich ist. Und zeitraubend.

Daher meine Bitte: Unter der Prämisse, dass ich meine Caches nicht leeren muss: Wie kriegen wir das Problem gelöst?

Grüßle,

Egeria



Kostenloser Newsletter