Komme nicht ins Internet: Einstellungsproblem?

Moin,
ich weiß, Ferndiagnosen sind unmöglich, aber ich bin verzweifelt.
Hab fast die ganze Nacht damit verbracht, meinen Schlepptop ins Internet zu bringen.
Läuft mit Win98SE (hat bestimmte Gründe). Da man hierbei für alles Treiber braucht, hatte ich Bedenken, dass es daran scheitert.
Aber alles funktioniert. Der WLan-Stick wird erkannt und er hat Verbindung zum Router. Mir wird angezeigt "Verbindung aufgebaut". Wenn ich mir die Verbindung anzeigen lasse, sind alle notwendigen Einstellungen da.
Aber wenn ich versuche ins Netz zu gehen, kriege ich die Meldung "Verbindung zum Internet konnte nicht aufgebaut werden".
Hatte erst vermutet, dass es am Internet Explorer liegt, weil der jedesmal beim Starten wissen wollte, welches Modem ich verwende (hab keins). Hab mir dann über den PC Firefox runtergeladen und installiert. Der fragt nicht nach nem Modem, kriegt aber auch keine Verbindung.
Ich bin kurz davor, mich hintern Bus zu schmeißen :heul:
Hat irgendeiner ne Idee????????????????
eventuell keine ip eintragen, sondern auf automatisch stellen, oder hast du das?!
(netzwerkverbindungen->rechtsklick eigenschaften->eigenschaften von LAN->eigenschaften von tcp/ip)

Bearbeitet von pepsi am 07.06.2006 09:46:24
Gefällt dir dieser Beitrag?
kannst du denn über netzwerk auf deinen anderen computer zugreifen?
Gefällt dir dieser Beitrag?
Zitat (pepsi, 07.06.2006)
eventuell keine ip eintragen, sondern auf automatisch stellen, oder hast du das?!
(netzwerkverbindungen->rechtsklick eigenschaften->eigenschaften von LAN->eigenschaften von tcp/ip)

hab ich alles gemacht.
Hab grad von Obelix einen hoffnungsvollen Tip bekommen.
Kann ich erst heute Abend ausprobieren, aber in mir steigt Hoffnung auf.
:wub:
Gefällt dir dieser Beitrag?
@obelix... ist der tip geheim? :D
*auch wissen will*

dann hoff ich dass es klappt!!!
Gefällt dir dieser Beitrag?
Spätestens heute abend werde ihr mein Hurrah oder meine Traueranzeige erhalten (übern Pc bin ich ja immer noch mit euch verbunden) :wub:
Gefällt dir dieser Beitrag?
Zitat (pepsi, 07.06.2006)
@obelix... ist der tip geheim?  :D

Yes, streng geheim :D :D :teufel:


Na gut, ich würde einfach mal das Schleppi-interne Modem deaktivieren, aber
:psst: :psst:

Bearbeitet von obelix am 07.06.2006 10:12:51
Gefällt dir dieser Beitrag?
Zitat
Hab mir dann über den PC Firefox runtergeladen und installiert.

ich weiss nur beim firefox, dass du ihn in der firewall freigeben musst,
sofern du eine hast. insider tipp aus dem ff forum :lol: :lol: :lol:
Gefällt dir dieser Beitrag?
Das hab ich gemacht.
Einige Sachen dürfen bei mir alles :lol:
Gefällt dir dieser Beitrag?
Zitat
Aber alles funktioniert. Der WLan-Stick wird erkannt und er hat Verbindung zum Router. Mir wird angezeigt "Verbindung aufgebaut". Wenn ich mir die Verbindung anzeigen lasse, sind alle notwendigen Einstellungen da.


ich hab zwar auch keine grosse ahnung wie das alles funzt. wenn ich aber mal keine verbindung zu meinem provider habe läuft diese da immer weiter ( siehe screen)
(IMG:https://666kb.com/i/aeqdp177g0se5nb8r.png)
vielleicht liegt bei dir das problem auch beim provider. für solche sachen hab ich meinen sohn :lol: :lol: :lol:
Gefällt dir dieser Beitrag?
Zitat (bonny, 07.06.2006)
Zitat
Aber alles funktioniert. Der WLan-Stick wird erkannt und er hat Verbindung zum Router. Mir wird angezeigt "Verbindung aufgebaut". Wenn ich mir die Verbindung anzeigen lasse, sind alle notwendigen Einstellungen da.


ich hab zwar auch keine grosse ahnung wie das alles funzt. wenn ich aber mal keine verbindung zu meinem provider habe läuft diese da immer weiter ( siehe screen)
(IMG:https://666kb.com/i/aeqdp177g0se5nb8r.png)
vielleicht liegt bei dir das problem auch beim provider. für solche sachen hab ich meinen sohn :lol: :lol: :lol:

Bonny, hast du hier mal nicht gesagt, das nur noch Leute anworten sollten, die wirklich Ahnung haben? :pfeifen:
Gefällt dir dieser Beitrag?
@die Außerirdische:
Alles eine Frage der richtigen Einstellung! :lol:


(sorry, das mußte jetzt einfach sein!) :pfeifen:
Gefällt dir dieser Beitrag?
Zitat
Bonny, hast du hier mal nicht gesagt, das nur noch Leute anworten sollten, die wirklich Ahnung haben?

plötmann :lol: :lol: :lol: doch das hab ich......aber dieses problem hatte ich auch schon und da war mein provider schuld...also hab ich diese ahnung weitergegeben...
sehr aufmerksames mitglied :lol: :lol:
aber ich schwätze niemandem irgend ein programm auf zum runterladen....
das ist der unterschied :lol: :lol: :lol: comprende signore :lol:

DENZA...dann hast wohl überhaupt keine ahnung rofl ich seh kein ratschlag
von dir :pfeifen:

Bearbeitet von bonny am 07.06.2006 15:44:13
Gefällt dir dieser Beitrag?
Zitat (chilli-lilli, 07.06.2006)
@die Außerirdische:
Alles eine Frage der richtigen Einstellung! :lol:


(sorry, das mußte jetzt einfach sein!) :pfeifen:

dich zeig ich an du Fredverhunzerin


BÜCHI, RAUSGESCHMECKTE, SCHEPPERDOSE. Ich habe den Fredverhunzer erwischt

Zitat
plötmann    doch das hab ich......aber dieses problem hatte ich auch schon und da war mein provider schuld...also hab ich diese ahnung weitergegeben...
sehr aufmerksames mitglied 
aber ich schwätze niemandem irgend ein programm auf zum runterladen....
das ist der unterschied    comprende signore

DENZA...dann hast wohl überhaupt keine ahnung  ich seh kein ratschlag
von dir 



Ich plädiere auf Obelix Lösung. Ansonsten hast du Recht über Win 98 weiß ich garnichts mehr. Das ist out of support.
Gefällt dir dieser Beitrag?
der grosse meister spricht aus der verdunkelung :lol: :lol: :lol:
Gefällt dir dieser Beitrag?
Zitat (Denza, 07.06.2006)
Zitat (chilli-lilli, 07.06.2006)
@die Außerirdische:
Alles eine Frage der richtigen Einstellung! :lol:


(sorry, das mußte jetzt einfach sein!) :pfeifen:

dich zeig ich an du Fredverhunzerin


BÜCHI, RAUSGESCHMECKTE, SCHEPPERDOSE. Ich habe den Fredverhunzer erwischt


(IMG:https://www.cosgan.de/images/midi/frech/a060.gif)

da haste leider pech! die sind alle schon längst von mir bestochen worden! :P
Gefällt dir dieser Beitrag?
Hi Ausserirdische - wenn Du über den gleichen Router mit dem PC ins Netz kommst und andererseits dein Schleppi den Router findet sollte der Fehler in Einstellungen des IE liegen. Erst recht, wenn dieser nach nem Modem fragt ....

Kontrolliere mal folgendes:
Eigenschaften von IE aufrufen (= rechte Maustaste auf Icon) und den Bereich Verbindungen wählen. Dort den Eintrag "Keine Verbindung wählen" markieren - dann sollte auch nicht mehr nach nem Modem gefragt werden. Danach weiter unten in dem gleichen Fenster auf LAN-Einstellungen gehen. In dem neuen Fenster sollten alle Checkboxen ohne Häkchen sein - damit werden weder andere Einstellungen noch ein Proxy-Server gesucht, sondern die LAN-Vebindung (in Deinem Fall eben WLAN) für den Weg ins Internet verwendet.

Viel Erfolg - Holmes
Gefällt dir dieser Beitrag?
Ich bin drin, ich bin drin!!!!!!![SIZE=7] :lol:

Also, alles, was ihr hier als Tips gegeben habt, hätte sein können.
Es hat sich rausgestellt, dass es 2 Probleme waren.

Der Tip von Obelix war schon mal wichtig, ohne den hätts nicht geklappt. (Ich sach jetzt nicht, was es war, ich weiß zwar nicht, warum er das nicht gepostet hat, aber ich tus dann auch nicht). Das hatte was mit Einstellungen zu tun. Danach kam die Fehlermeldung wg. des Modems nicht mehr und ich konnte die Browser öffnen. Aber Verbindung kam immer noch nicht.
Da war der große Bruder hilfreich.
Da es ein zweiter Rechner ist, mit dem ich auf dem gleichen Weg ins Netz gehe, muss die Identifikation dieselbe sein.
Benutzername, Computername (bei 98 standardmäßig Workgroup, auf meinem PC anders) und Beschreibung.
Alles hingefummelt, die Firewall überredet, mich ins Web zu lassen - und da bin ich :lol:

Danke schön auch allen[SIZE=7] :wub: :wub: :wub:

An die Fredverhunzer: :applaus: fand ich gut.
was das 98 angeht, hab ich vorher nie benutzt, bin von 95 auf XP umgestiegen, hatte aber Gründe, das auf den Schleppi zu packen.

Nu hab ich ein neues Problem:
die Schleppi-Tastatur is nicht für meine Finger geeichnet. Werd also in Zukunft ne Menge Blödsinn tippeln.
Aber ihr werdet mich jetzt nich mehr los, sitze vorm TV und kann mit euch klönen.
Gefällt dir dieser Beitrag?
Zitat (Die Außerirdische, 07.06.2006)
An die Fredverhunzer: :applaus: fand ich gut.

:bussi:

naaaa, habt ihr das alle gelesen? :lol:

ansonsten: schön, dass wieder alles bei dir klappt, wie es soll. :)
Gefällt dir dieser Beitrag?
Zitat (Die Außerirdische, 07.06.2006)


Nu hab ich ein neues Problem:
die Schleppi-Tastatur is nicht für meine Finger geeichnet. Werd also in Zukunft ne Menge Blödsinn tippeln.
Aber ihr werdet mich jetzt nich mehr los, sitze vorm TV und kann mit euch klönen.

Das hatte ich auch,Finger zu groß!!!

Da Hilft nur üben!!! :D :D :D
Gefällt dir dieser Beitrag?
Zitat
(Ich sach jetzt nicht, was es war, ich weiß zwar nicht, warum er das nicht gepostet hat, aber ich tus dann auch nicht)

immer diese heimlichtuerei :lol: :lol:
wird wohl ein eigenes rezept sein..eigenkreation a là obelix mit wildschweingeschmack das er nicht allen verraten will rofl rofl
Gefällt dir dieser Beitrag?
Zitat (bonny, 07.06.2006)
Zitat
(Ich sach jetzt nicht, was es war, ich weiß zwar nicht, warum er das nicht gepostet hat, aber ich tus dann auch nicht)

immer diese heimlichtuerei :lol: :lol:
wird wohl ein eigenes rezept sein..eigenkreation a là obelix mit wildschweingeschmack das er nicht allen verraten will rofl rofl

Na, ich hab´s doch gepostet:
Zitat
Na gut, ich würde einfach mal das Schleppi-interne Modem deaktivieren, aber :psst:  :psst: 


:teufel: :bäh:


:mussweg:
Gefällt dir dieser Beitrag?
Zitat (obelix, 07.06.2006)
Zitat (bonny, 07.06.2006)
Zitat
(Ich sach jetzt nicht, was es war, ich weiß zwar nicht, warum er das nicht gepostet hat, aber ich tus dann auch nicht)

immer diese heimlichtuerei :lol: :lol:
wird wohl ein eigenes rezept sein..eigenkreation a là obelix mit wildschweingeschmack das er nicht allen verraten will rofl rofl

Na, ich hab´s doch gepostet:
Zitat
Na gut, ich würde einfach mal das Schleppi-interne Modem deaktivieren, aber :psst:  :psst: 


:teufel: :bäh:


:mussweg:

ach soo obelix..jetzt versteh :pfeifen:
Gefällt dir dieser Beitrag?
supa!!! :lol:
Gefällt dir dieser Beitrag?
Neues ThemaUmfrage

Passende Themen
verbrauch mobiler funk Sicherheit: Vorsicht..... im internet Kampf um Netzneutralität Neuer Läppi und nix geht... Ich komme nach einem Virus nicht mehr ins Internet Rettet die EU-Netzneutralität! Abstimmung im EU-Parlament am 27./28. Ok Wer war damals zur Kinderkur in Meura? Meine Erinnerungen. Internet läuft langsam bis gar nicht! Internetprobleme
Passende Tipps
Rezeptfreie Medikamente im Internet kaufen
Rezeptfreie Medikamente im Internet kaufen
10 7
Im Netz der Vernetzung – Gedanken zur Telekom-Störung
Im Netz der Vernetzung – Gedanken zur Telekom-Störung
31 18
Sprechstunde bei Dr. Google
Sprechstunde bei Dr. Google
16 40
Autofahren bei Eis und Schnee: So komme ich sicher durch den Winter
Autofahren bei Eis und Schnee: So komme ich sicher durch den Winter
11 19
Haushaltshilfe finden & legal anmelden – wie geht das?
Haushaltshilfe finden & legal anmelden – wie geht das?
3 24