neue Grafikkarte - Fehlermeldung: die sagt die kriegt zu wenig strom


Ich hab ein 2 Jahre altes Motherboard und die Grafikkarte (nvidia GeForce 7600 Gs AGP)
passt auch super in den Slot alles perfekt gelaufen beim einbauen, gestern war auch noch keine Fehlermeldung nach neustart (zu wenig Strom trotz Stromkabel ) und die RUNDLL hat auch eine Fehlermeldung gemacht
(Fehler im Nvcpl.dll und NvCRlindicatorNotify) :(
Ich weiß jetzt nicht weiter
Bitte helft mir !!
Will die Karte jetzt nicht weggeben (wie gesagt gestern lief sie noch super auch beim Spielen)

DANKE Schonmal


Hallo AniMichile13

Hast du auch die neuesten Treiber für die karte installiert?
ein wenig mehr Infos über deinen PC wären auch nicht schlecht.
Prozessor, Speicher und Betriebssystem....


Hallo raven!!
Ich hab einen Athlon 3000+
Speicher 1 GB, Betriebssystem Windoof XP Home Service Pack 2
und die Fehlermeldung kam, nachdem ich den neuen Treiber installiert hab.
Dass es am Kabel selber liegt, kann nicht sein?


was für ein netzteil hast du drinn (Watt)?
kann sein das das ding ein wenig überlastet ist :blink:


hmm müsst ich erstmal nachschauen aber danke für den hinweis!


Huhu

Wenn Du schon nach dem Netzteil schaust, kontrollier doch bitte gleich die Elkos auf dem Mainboard mit. Machmal gibt es Spannugsverschiebungen auf Grund von defekten Elkos.


DANKE für die Tips und Hinweise!
Aber ich werd die Karte zurckgeben müssen, weil ich rausgefunden habe, dass das Motherboard einfach schon OpaOma-mässig alt ist und die Karte gar nicht ausgenutzt werden kann. und AGP sei schon total weg vom Fenster...arrrrrrrrrrgs
Naja is ja auch net sooo schlimm halt ärgerlich :angry:


Was sind denn Elkos und wie kontrolliert man die? :unsure:


Lion, Elkos sind Elektrolyt - Kondensatoren.



Das sind diese schwarzen zylinderförmigen dinger auf dem mainboard und die laufen zum beispiel machmal aus.

Und kontrollieren kann man sie schlecht, ohne dass man sie auslötet und ein messgerät hat.

Ausser es ist gleich offensichtlich, dass sie ausgelaufen, oder geplatzt sind (platzen kommt auch vor, aber normalerweise nur, wenn sie falsch behandelt werden, also eher selten in nem gerät)

Bearbeitet von Eisbär am 06.10.2006 18:49:59


Ah okay, danke für die Antwort Eisbär :)


Ich hab die Erfahrung gemacht, dass viele ältere Boards(wie oben beschrieben) defekte Elkos aufweisen, die Ursache ist nicht mal das anlegen von falscher Spannung, sondern vielmehr eine schlechte Qualität der Elkos selbst. In meiner Firma mussten wir auf Grund dieser Fertigungsfehler 2500 PC beim Kunden tauschen. Eine Fehlermeldung kann dann das Ausfallen der G-Karte mit dem anmeckern von Spannungsproblemen sein.

Was Eisbär schreibt ist richtg, nur kann man schon sehr oft vor dem richtigen Auslaufen erkennen, ohne das Bauteil auszulöten, dass es defekt ist.

Die Elkos haben auf der Oberseite eine kreuzförmige Prägung auf (meistens) nacktem Metall.. diese Metallplättcheh sollte plan sein. Lange vor dem Auslaufen, wölbt sich diese Platte nach oben und zwar an den Kanten der Prägung, so kann man visuell schnell sehen ob die Elkos noch in Ordnung sind.


Zitat (kool @ 07.10.2006 19:40:53)
Die Elkos haben auf der Oberseite eine kreuzförmige Prägung auf (meistens) nacktem Metall.. diese Metallplättcheh sollte plan sein. Lange vor dem Auslaufen, wölbt sich diese Platte nach oben und zwar an den Kanten der Prägung, so kann man visuell schnell sehen ob die Elkos noch in Ordnung sind.

Stimmt, da hab ich nicht dran gedacht.


Allerdings laufen sie auch manchmal aus, ohne dass sie Bauchig werden (also ich meine ohne eine Wölbung)


Kostenloser Newsletter