Hilfe! Laufwerk "verschluckt"


Hallo Leute,

mein Rechner stresst mich gerade :labern: :labern: :labern: :labern: :labern: :labern: :labern:

Zur Sache, ich habe auf meiner Slave-HD 2 Partitionen. Ich habe die erste Partition vergrößert und den dafür benötigten Speicherplatz von der 2. Partition entnommen.
Nach dem Neustart wird jetzt aber nur noch die 1. Partition angezeigt. Früher konnte ich unter Arbeitsplatz beide Laufwerke ansehen.
Das komische ist, dass von dem 2. Laufwerk einfach der Laufwerksbuchstabe "verschluckt" wurde - Windows erkennt das Laufwerk jetzt nicht mehr.
Die Partition ist aber noch auf der Festplatte und wird auch von meinem Partitionsprogramm angezeigt. Nur ist halt kein Buchstabe zugeordnet. Wie kann ich dem Laufwerk wieder einen Buchstaben zuordnen, so dass es wieder unter Arbeitsplatz angezeigt wird.

Mit meinem Partitionsprogramm kann ich die Laufwerksnamen leider nicht ändern.


Könnt ihr mir helfen?


Hallo Cladiere,
hast du XP? Dann geh in Systemsteuerung - Verwaltung - Computerverwaltung - Datenträgerverwaltung - da müssten deine Partitionen sichtbar sein - gehe auf die Partition - rechte Maustaste - dann Laufwerksbuchstaben/Pfade ändern.


Zitat (Sparfuchs @ 24.02.2007 14:49:50)
Hallo Cladiere,
hast du XP? Dann geh in Systemsteuerung - Verwaltung - Computerverwaltung - Datenträgerverwaltung - da müssten deine Partitionen sichtbar sein - gehe auf die Partition - rechte Maustaste - dann Laufwerksbuchstaben/Pfade ändern.

Hmm, da wird bei mir aber leider nix angezeigt. Weder die 1. noch die 2. Festplatte... :labern:

Andere Idee?

starte den PC, und drücke dabei F8 - dann bist du im abgesicherten Modus und schau ob die Platte überhaupt da ist.

dann nimm mal das :
http://www.ontrack.de/easyrecovery/datarecoveryedition.aspx Testversion ist ausreichend


OK. Habe es wieder hinbekommen. Mit einem Festplattentool konnte ich die Laufwerksbuchstaben wieder zuweisen. Alle Partitionen werden wieder erkannt! *freu* :D



Kostenloser Newsletter