Netzteil defekt: PC fährt zu langsam hoch


Kann mir einer von Euch helfen?
Mein Netzteil am PC hat geschmort, habe es ausgetauscht, seitdem braucht der PC endlos Zeit bis er hochfährt.
Ich habe mit Tune-Up einen vollständigen System- Clean durchgeführt,defragmentiert, usw. alles umsonst

Soll ich neu installieren?Oder was kann ich noch machen? Mein Compi ist ein Pentium 4


Also das ein Netzteil mit der Geschwindigkeit was zu tun hat wie der PC hochfährt, wäre mir mehr als neu. Lange Startzeiten deuten darauf hin, dass das System vermüllt ist, stark defragmentiert oder endlos viele Programme und/oder Dienste im Hintergrund gestartet werden.

Prüfe auch mal im Gerätemanager, ob der Übertragungsmodus der Festpaltte(n) und des CD/ DVD auf DMA gesetzt ist.

Was noch sein kann, ist, dass deine Festplatte im Moment des Kaputtgehens des Netzteils was abbekommen hat und dabei ist das Zeitliche zu segnen.

Mach mal ne Datensicherung, formatiere die Platte und installiere neu. Ist es danach wieder schnell...alles ok, wenn nicht...hat die Platte nen Stich.


Zitat (Knuddelbärchen @ 06.07.2007 23:38:09)
Also das ein Netzteil mit der Geschwindigkeit was zu tun hat wie der PC hochfährt, wäre mir mehr als neu. Lange Startzeiten deuten darauf hin, dass das System vermüllt ist, stark defragmentiert oder endlos viele Programme und/oder Dienste im Hintergrund gestartet werden.

Prüfe auch mal im Gerätemanager, ob der Übertragungsmodus der Festpaltte(n) und des CD/ DVD auf DMA gesetzt ist.

Was noch sein kann, ist, dass deine Festplatte im Moment des Kaputtgehens des Netzteils was abbekommen hat und dabei ist das Zeitliche zu segnen.

Mach mal ne Datensicherung, formatiere die Platte und installiere neu. Ist es danach wieder schnell...alles ok, wenn nicht...hat die Platte nen Stich.

Ich habe nicht soviel Ahnung und was mach ich dann?

Zitat
Ich habe nicht soviel Ahnung und was mach ich dann?


Verstehe die Frage nicht so ganz...

Wenn die Platte nen knall hat mußt ne neue kaufen.



Ich würde dir aber empfehlen, dass du dir jemanden an deinen PC holst der sich damit gut auskennt und der mal prüft, wo der Hase im Pfeffer liegt. Es ist immer schwierig aus der Ferne passende Ratschläge zu geben zumal, wie du schreibst, du dich nicht so gut auskennst. :blumen: :blumen:

Bearbeitet von Knuddelbärchen am 07.07.2007 00:31:35

Wie merk ich das denn wenn die einen Knall hat?
Mein Sohn meinte das ja auch schon,erklären konnte er mir das auch nicht


Zitat (pauly @ 07.07.2007 00:30:04)
Wie merk ich das denn wenn die einen Knall hat?
Mein Sohn meinte das ja auch schon,erklären konnte er mir das auch nicht

Wenn sie Probleme hat mit dem Lesen und schreiben von Daten...Allerdings führt dies dann zu Fehlermeldungen bzw. Abstürzen des Systems.



aber wie gesagt, hol dir jemand fachkunden an den PC. Der kann dann genau prüfen ob da noch mehr kaputt gegangen ist, als dein Netzteil abrauchte...

Guten morgen,

wenn der Computer lange bootet, ladet er zuviel Programme.

Mach mal folgendes:
Start>msconfig eingeben in Sysemkonfiguration auf Systemstart gehen.

Dann poste mal, was alles ein Häkchen hat. Diese Programme werden beim PC Start erstmal geladen.

@Knuddelbärchen
wieso gleich format c? :wallbash:

Labens


Ich danke Euch erstmal für Eure nette Hilfe

@labens, das hat mein Sohn schon gemacht, da waren 21 Programme die beim Start
geladen worden sind

@knuddelbärchen, ich werde nachher einen Kollegen meines Sohnes anrufen, der macht solche Sachen beruflich, was Hardware- Probleme angeht habe ich überhaupt keinen Plan, ich raff das einfach nicht :wub: :wub: :wub:


Zitat (pauly @ 06.07.2007 23:21:49)
Kann mir einer von Euch helfen?
Mein Netzteil am PC hat geschmort, habe es ausgetauscht, seitdem braucht der PC endlos Zeit bis er hochfährt.
Ich habe mit Tune-Up einen  vollständigen System- Clean durchgeführt,defragmentiert,  usw. alles umsonst

Soll ich neu installieren?Oder was kann ich noch machen? Mein Compi ist ein Pentium 4

nimm

das

durchlaufen lassen ,

das Prog zeigt dir wo der Fehler ist,

und wie oben geschrieben Autostart ändern.

lg Archi

Zitat (Archimeda1 @ 07.07.2007 10:05:27)
Zitat (pauly @ 06.07.2007 23:21:49)
Kann mir einer von Euch helfen?
Mein Netzteil am PC hat geschmort, habe es ausgetauscht, seitdem braucht der PC endlos Zeit bis er hochfährt.
Ich habe mit Tune-Up einen  vollständigen System- Clean durchgeführt,defragmentiert,  usw. alles umsonst

Soll ich neu installieren?Oder was kann ich noch machen? Mein Compi ist ein Pentium 4

nimm

das

durchlaufen lassen ,

das Prog zeigt dir wo der Fehler ist,

und wie oben geschrieben Autostart ändern.

lg Archi

Bingo, genau Sandra aufspielen.

Ist mir grad auch eingefallen..... :pfeifen:


Kostenloser Newsletter