Frage zu Ladegerät: Geht auch eins mit weniger Ampere???

Hallo, mein Handynetzteil ist kaputt gegangen. Es hatte die Werte 5 Volt und 550 mA.

Ich habe noch ein anderes Netzteil mit ähnlichen Werten: 5 Volt und 0,5 A (also 500 mA)

Meine Frage. Kann ich das andere Netzteil auch verwenden auch wenn es 50 mA weniger Output hat? Es darf doch nur nicht mehr haben, oder?

Das laden dauert dann wohl etwas länger, aber sonst dürfte doch eigentlich nix passieren. :keineahnung:


Was sagen die Elektriker? :unsure:
Zitat (Don Promillo, 25.09.2008)
Was sagen die Elektriker?

Eher Elektroniker, da Schwachstrom!

Das Ladegerät legt einen Ladestrom an den zu ladenden Akku an. Bei einer festgelegten Schwelle sollte das Ladegerät abschalten, sonst tötest Du Deinen Akku. Der Ladestrom ist zwar geringer, also lädt der Akku langsamer, aber das Gerät sollte zum Akku passen.

Was für Netzteile sind das denn? Beides gleiche Firma, sprich Ladegeräte für LiIon Akkus des gleichen Herstellers?
Gefällt dir dieser Beitrag?
Wichtig ist auch zu wissen ob das Ladegerät die selbe Polung hat...denn da machen die Anbieter auch gern mal ihre Spielchen...
Gefällt dir dieser Beitrag?
Ist ein Mini-USB Anschluss, die müssten ja eigentlich alle gleich sein. :unsure:
Gefällt dir dieser Beitrag?
in Onlineshop gibt es auch Universal-Ladegerät für Handys, iPod, MP3-Player & USB-Geräte hier so als Beispiel und das für nicht mal 10 Euronen...
Aber bei USB kannst du nichts falsch machen, da passt auch die Polung
Gefällt dir dieser Beitrag?
Zitat (Don Promillo, 25.09.2008)
Ist ein Mini-USB Anschluss, die müssten ja eigentlich alle gleich sein. :unsure:

Laut Wiki sind die genormt :daumenhoch:
Gefällt dir dieser Beitrag?
So, ich hab es jetzt mal ausbrobiert.

Wenn ich das Netzteil von meinem BlackBerry nehm, dann leuchtet die Ladeanzeige nicht. :keineahnung:
Wenn ich aber ein USB-Kabel an den Schleppi anschließe dann gehts. *kopfkratz*

Sind wohl die Phasen vom BB-Ladegerät doch anders belegt.
Gefällt dir dieser Beitrag?
Don muss nicht sein das da Plus und Minus anders liegt...kann einfach sein das die Power nicht reicht von BB-Ladegerät...
Gefällt dir dieser Beitrag?
Aber das sind doch nur popelige 50 mA die da fehlen. Kann das echt daran liegen? :verwirrt:
Gefällt dir dieser Beitrag?

du Don...mach keine Experimente...gehe zu einer Produktsuchmaschine zum Beispiel hier und wie du siehst findest du da Handy- Ladegeräte günstigst...

Gefällt dir dieser Beitrag?
Naja, dann wart ich halt mal. Vielleicht liest das hier ja bald ein Elektriker und kanns mir genau sagen.

Vielleicht wird ja auch geladen und nur die LED leuchtet nicht. Kann ich mir aber fast nicht vorstellen dass das an 50 mA liegen soll... :keineahnung:
Gefällt dir dieser Beitrag?
Neues Thema

Passende Themen
Wohnwagen Bordbatterie Ladestandanzeige Unseriöse Angebote: Vorsicht ist geboten Absurde Telefonate mit der Arbeitsagentur: ein echtes Schmankerl Autobatterien Laptop nimmt keinen Strom mehr an: Lief wohl auf Akku? Adapter für Kanada: funktionieren meine Elektrogeräte dort?? Akku ak-s2 li-Ion direkt laden In Zukunft ohne Hebammen? Bitte um Eure Unterstützung