Firefox 3.0.3 stürzt ab


Hallo,

ich habe folgendes Problem:

ich habe ein vollkommen neues System mit Win XP einschl. SP3 aufgesetzt.
Dann habe ich Firefox 3.0.3 als Browser installiert.

Nur leider stürzt der mir immer ab. Mal direkt beim Starten, mal beim Surfen.
Frustriert bin ich erstmal zurück zu IE.

Was habe ich falsch gemacht?

Auf meinem zweiten System läuft der Fuchs einwandfrei.

Danke für Eure Hilfe

Highlander


eventuell mal die Version Firefox 3.0.4 probieren und eventuell genutzte Add-Ons deaktivieren. Dann nach und nach einschalten und schauen welches den FF zum Absturz bringt.


Hallo NAchi,

danke für die Antwort.

Einziges Add on bisher war die nicht kompatible Yahoo - Toolbar, die aber automatisch vom Fox für die Deinstallation vorgeschlagen wurde.

Schon Version 3.0.4? dabei ist .3 doch noch garnicht so alt.

Ich werde gleich mal auf die Suche gehen. Oder hast Du einen Link?

Gruß

Highlander


einfach auf den Firefox da oben klicken!!!


Die Vers. 3.0.4 ist seit heute neu erschienen......


Hallo Ihr zwei,

danke erstmal. :blumen: :blumenstrauss:

Ich hab ihn erstmal installiert.
Derzeit läuft er ohne Absturz. Vielleicht war es ja eine der Sicherheitslücken.

Ich werde mal sehen.

Gruß

Highlander


Hallo,

bin gefrusted. Stürzt immer noch ab trotz upgrade auf 3.0.4.. :wacko: :wallbash: :labern:

Habe aus lauter Frust erstmal IE8 Beta besorgt. :engel:

Hat noch jemand eine gute Idee?

Das Abstellen von Plug ins funktioniert nicht, da der Fuchs teilweise schon beim Starten abstürzt.

Gruß

Highlander :verwirrt:

Bearbeitet von Highlander am 15.11.2008 11:18:01


liegt warscheinlich am java plugin, hatte ich auch schon


Nun gut, aber wenn ich den abstelle, kann es doch sein, dass wieder andere Sachen nicht mehr funktionieren.

Naja, Foxi hat nach jedem Absturz denselbigen weitergemeldet. Ich denke, dass dort der Briefkasten voll ist (grins).


Hi Highlander, evtl hat sich der Firefox bei der Installation oder beim Versuch des Upgrades auf die neuere Version ein paar Dateien "zerschossen". Das kommt leider schon einmal vor. Deinstalliere den Firefox einfach einmal komplett, lösche den Profilordner (i.d.R. unter: " C:\Dokumente und Einstellungen\<Benutzername>\Lokale Einstellungen\Anwendungsdaten\Mozilla\Firefox " zu finden) und lade die Installationsdatei dann neu herunter (in diesem Fall dann die 3.0.4 Datei) und installiere sie neu.

Bearbeitet von Bierle am 15.11.2008 13:15:02


Hallo Bierle,

schönen Dank.
Aber der Ordner, den Du meinst, ist bei mir zwar vorhanden, aber ich sehe ihn leider nicht. Kann daher auch nicht ihn öffnen.
Wie mache ich ihn sichtbar bzw. öffne ihn?

Danke und Gruß

Highlander


Hallo,

im Augenblick läuft der Fuchs ohne Probleme nach seiner Neuinstallation.

Mal sehen wie lange.

Dank an alle

Gruß

Highlander



Kostenloser Newsletter