Systemabsturz und nun geht gar nichts mehr


Hallo nochmals,
nun hatte es ja am Samstag so prima geklappt mit der Neuinstallation des Lappis.
Heute morgen nun stürzte urplötzlich das gesamte System ab. Nun habe ich zwischenzeitlich Windows XP wieder aufgespielt. Momentaner Stand ist, dass zum einen die Symbolleiste unten rechts verschwunden ist (ich habe dort nur noch das DE-Zeichen, Zeichen für Batterie und ein Symbol, dass der Computer gefährdet ist). Keine Lautsprecherzeichen mehr, keine kleinen Bildschirme, nix...
Ins Internet komme ich nicht mal per LAN, da die Taste, mit der ich Netzwerkverbindung aufbauen kann, nicht reagiert.... Ich bin absolut überfragt, was ich da machen kann/soll... Könnte mir jemand einen Tip geben, bitte


Ich denke mal das die ganzen Treiber noch installiert werden müssen.

geh mal auf Start Ausführen und gib devmgmt.msc ein. Da warten wahrscheinlich viele gelbe Dreiecke auf dich. Das sind alles Geräte deren Treiber nicht installiert sind und die deswegen nicht arbeiten wollen.


Stimmt, da gibt es jede Menge gelbe Dreiecke - nur kann ich die Treiber nicht runterladen. Auf der InstallationsCD sind sie offensichtlich nicht drauf und ins Internet komme ich nicht....
Muss ich jetzt die Treiber mit dem "alten" runterladen, auf einen Stick ziehen und sie so dem "neuen" zuführen?


Eigentlich musst du nur den Netzwerkkartentreiber runterladenund installieren. Dann kommst du ja ins Netz und kannst alles direkt aufspielen. Ich würde aber die Treiber mal auf einen Stick speichern oder CD brennen.


Okay - danke, dann mach ich das mal....


ich nochmal: also mit "rüberziehen" per Stick klappt es nicht. nun bin ich über den Surfstick mit dem neuen Lappi im Internet und habe die entsprechenden Treiber gegoogelt.... woher weiß ich, welcher der richtige ist? hp, windows xp - dann werden aber immer noch unendlich viele treiber angezeigt bzw. vorgeschlagen... ist es egal, welchen ich nehme?


Du Mußt nach dem genauen Typ suchen. Evt. kannst du das auch mit der Seriennummer machen. Da habe ich bei Fujitsu auch genau die richtigen zur eingebauten Hardware. Sonst mußt du so lange probieren bis das gelbe Dreieck weg ist.


okay, danke


Ich nochmal: also, nun habe ich den richtigen Treiber installiert. Das Lämpchen an der Taste "Signale" leuchtet nun auch wieder - muss wohl alles richtig gelaufen sein.. Habe versucht, eine Verbindung zum Drahtlosnetzwerk herzustellen. Dann kommt der Hinweis: eingeschränkte oder keine Konnektivität. Wie stelle ich die denn jetzt ein. Habe bereits die Daten des Routers eingegeben...


aus einem andern Forum kopiert

Habe das problem weggekriegt.Du musst das Häkchen bei lan eigenschaften Internetprotokoll(Tcp/Ip)entfernen.Dann im win explorer auf extras ordneroption ansicht und das häkchen Automatisch nach netzwerkordnern und druckern suchen entfernen.Nun müsstst wieder laufen wie geschmiert.

Quellle: www.computerhilfen.de

Nun muss ich mich sputen. Ich will noch 10km laufen, nicht das mich die Dunkelheit verschluckt


Danke - viel Spaß beim Laufen! Ich versuche es jetzt mal so, falls es nicht klappt, melde ich mich morgen wieder...


*edit* wegen Forenfehlers. mir wurden zuerst keine Antworten angezeigt

Bearbeitet von Bierle am 31.08.2011 22:55:03


Guten Morgen!
Auch wenn ich das Häkchen entferne, ändert sich nichts: er verbindet zwar zum Netzwerk, dann kommt jedoch wieder der Hinweis " keine bzw. eingeschränkte Konnektivität". Was kann ich denn jetzt noch machen?


Nu mal langsam und systematisch: also Windows XP hast Du...
Unter Systemsteuerung / Netzwerkverbindungen siehst Du einen Eintrag für "LAN-Verbindung", das sind die Einstellungen für Verbindung per Netzwerkkabel zum Router. Das hat ja wohl vorher geklappt; da würde ich das Häkchen vor TCP/IP auch drinlassen. Wenn Du es rausnimmst, würde diese Verbindung nicht mehr gehen: damit könntest Du ihn zwingen, es per WLAN zu probieren - aber Stecker ziehen sollte reichen...
Dann hast Du einen Eintrag "Drahtlose Netzwerkverbindung": wenn dort ein rotes Kreuz ist und ein Text "nicht verbunden", hat er keine Verbindung gefunden. Rechte Maustaste drauf, "verfügbare drahtlose Netzwerke anzeigen" - da müsste Deines dabei sein. Wenn daneben steht "Verbindung hergestellt", hast Du schon mal eine Verbindung zum Router. Ansonsten mal die Eigenschaften unter LAN und WLAN vergleichen - gibt es da Unterschiede?
Oder geh mal auf Start / ausführen und gib ein "CMD": In dem schwarzen Befehlsfenster gibst Du dann ein: ipconfig /all
Damit werden alle Deine Netzwerkverbindungen aufgelistet. Was steht da bei "drahtlose Netzwerk-Verbindung" für DHCP-Server, IP-Adresse und Standard-Gateway? Auch das mal vergleichen mit den Meldungen für LAN-Verbindung, wenn Du per Kabel eine Verbindung aufgebaut hast.

Bearbeitet von chris35 am 01.09.2011 08:15:31


Hallo chris35,
das hab ich alles gemacht und bin jetzt auch wieder mit dem Netzwerk verbunden :blumen:
Jetzt werde ich mal nach all den Treibern suchen, die noch ein gelbes Dreieck haben, downloaden und dann mal gucken, ob/wie es weitergeht....
Ich melde mich nachher nochmals - erstmal DANKE


Na prima. Wenn noch ein paar gelbe Dreiecke stehenbleiben, ist auch nicht so schlimm - solange Du die betreffenden Teile nicht brauchst, nur nich dran rühren ;)


Hallo nochmals,
genau das dachte ich mir auch... ich bin jetzt erstmal froh, dass er soweit wieder läuft. Downloaden kann ich doch tatsächlich, wenn ich es dann brauche, oder?
Danke nochmals für die vielen Tipps - was wäre ich ohne Euch! :blumen:


Ich würde schauen das so möglichst alle gelben Dreiecke verschwinden. Bei vielen Sachen weiß man einfach nicht ob man die braucht oder nicht und da dann jedesmal Fehlersuche zu betreiben, ist sehr mühselig.


Hab ich gerade gemerkt - wollte Radio hören, geht nicht... Also mach ich mir doch die Mühe - wollen hoffen, dass das nicht wieder nur eine Freude für ein paar Tage ist...


@Hannah,

irgendwie finde ich was du machst ein herumstochern im PC...

mein Tipp....bitte schau mal auf den Typenaufkleber deines Laptops/PC, dort steht der genaue Name des guten Stücks, dann gehe auf die Herstellerseite des Computers und gib diese Typenbezeichnung dort ein. Alle Downloads da sind auf den PC aufzuspielen nach der Neuinstallation.

dann gehst du noch hier her: http://update.microsoft.com/microsoftupdat...t.aspx?ln=de-de darüber bekommst du alle nötigen Updates für dein Windows...

Jetzt geht es weiter du lädst dir Secunia Personal Software Inspector (PSI), dieser sagt dir welche Programme auf deinem PC noch einem Update bedürfen http://secunia.com/vulnerability_scanning/personal/

PS: worüber wolltest du Radio hören? Internet?


Hallo Nachi,
ja stimmt - ich stochere herum... Werde ich jetzt aber lassen, und deinen Rat befolgen, versprochen!
Ja, übers Internet wollte ich Radio hören, der/die Treiber für den/die Lautsprecher sind aber nicht da.
Werde ich ja jetzt sicher gleich bei hp finden...


So, nun habe ich meine "Aufgabenliste" abgearbeitet und hoffe, dass weiterhin alles läuft.
Nochmals DANKE für die Tipps und Links :blumen:



Kostenloser Newsletter