Habe ich mir Malware eingefangen?


Hallo,

für eine Geburtstagszeitung war ich beim Google unterwegs um ein paar Bilder, die zum Thema passen, zu finden.

Als ich auf eins dieser Bilder klickte, erschien diese Meldung:

Browser Schutz:

Malware gefunden.

Beim Zugriff aud Daten der URL "http xxxx" wurde ein Virus
oder ein unerwünschtes Programm 'HTML xxxx' (Virus) gefunden.

Durchgeführte Aktion:
Der Zugriff auf die Datei wurde blockiert.


OK

Da ich gleichzeitig auch ein Telefongespräch führte, klickte ich einfach nur auf OK .

Später habe ich unter "Ereignisse" bei Avira die Meldung (rot gekenzeichnet) abgerufen, sie nochmal gelesen und einen Schrecken bekommen.

Meine Frage:

Ist jetzt alles ok (der Zugriff auf die Datei wurde doch blockiert) oder hat sich trotzdem ein Virus auf meinem PC eingenistet?


Ich würde sagen, der Zugriff auf die Datei wurde blockiert - dein Antiviren-Programm hat funktioniert und damit ist es erledigt. Vielleicht kannst Du dem Protokoll noch den Namen des Virus entnehmen und mal danach googeln, dann kannst Du etwas mehr erfahren über die mögliche Gefahr. Kann nicht schaden, auch mal die ganze Festplatte scannen: es gibt ja auch ständig Antivirus-Updates, die vielleicht zunächst entwischte Schädlinge finden. Ein Restrisiko bleibt immer.


Hm, ich weiss jetzt nicht, mit welchem Browser man sich noch Viren "einfach so" einfangen kann.
Normalerweise sind solche Funktionen gar nicht mehr eingebaut, oder durch NoScript wie beom Firefox blockiert.


@ Terence01,

ich habe Mozilla Firefox... und wie du siehst man kann sich Viren - einfach so - einfangen. :( , leider!


das Schutzprogramm sagt... alles Okay, ich habe erkannt da kommt was böses und ich habe die Tür zugehalten... also die Tür war zu, der böse blieb vor der Tür... ;)


.... wenn du es sagst, Nachi, dann bin ich beruhigt :D und kann wieder gut schlafen :D

Ah ja, noch etwas:

beim Suchlauf (als Admin ausgeführt) gab es in der Reportdatei die Meldung: "Der Suchlauf nach versteckten Objekten wird begonnen.
Fehler in der ARK Library"
Das ist System selbst hat keinen Fund, keine Warnung, keine Hinweise o.ä. Dennoch würde ich gern wissen, was es damit auf sich hat.


Benutzt du ein Tool zum mounten von ISOs?
Daemon Tools oder so?

Bearbeitet von DerDieDas am 17.03.2013 20:34:06


Zitat (DerDieDas @ 17.03.2013 20:33:57)
Benutzt du ein Tool zum mounten von ISOs?
Daemon Tools oder so?

nein ... ich glaube nicht... ich weiß nicht einmal was das ist :schockiert:

Mein Laptop (mit Windows 8) ist fast neu - erst 4 Monate alt und ich glaube nicht, dass ich die von dir genannten tools benutze

ARK-library hat irgendwas mit dem Entpacken von Archiven zu tun... wenn das nicht ganz gelingt, haut der den Fehler raus... alles Normal... nix schlimmes


Also, ich nutze den Firefox mit dem Addon NoScript.
Und ich habe heute den ganzen Tag ca. 40 Besuchertauschdienste gleichzeitig laufen lassen,
dabei habe ich 10-Tausend Seiten geschätzt aufgerufen, und da sind mehr als fragwürdige Seiten mit dabei B)
Wenn Firefox da irgendwelchen Schadcode ausführen würde, wäre mein PC schon längst hinüber.
Muss Schluss machen, hab grad ne Fehlermeldung, :Wasser in Drive C :unsure:



Kostenloser Newsletter