Installation von Windows 7: statt Windows 8


Bei der Installation von Windwos 7 bekomme ich folgende Fejhlermeldung angezeigt:

Datei:\$Windows.~BT/Windows\system32\winload.efi

Status:0x0000428

Wollte die Installation bereits benutzerdefiniert machen, geht aber trotzdem nicht.
Vielen Dank für die Hilfe. romero


Ist der Rechner neu?

Dann lies dir eventuell dies hier mal durch:
http://forum.chip.de/windows-8/windows-8-d...en-1700015.html

Wenn das alles zu sehr nach Fachchinesisch klingt, dann stelle hier bitte gezielte Fragen zu einzelnen Punkten.

Ansonsten wäre es recht hilfreich, wenn du in kurzen Sätzen erläuterst, was du bisher versucht hast, und wie du dabei vorgegangen bist.

Bearbeitet von fReady am 18.05.2013 14:48:12


Der Computer ist relativ neu, habe aber Probleme mit Windows 8 alles so zu machen, wie ich es gewohnt bin, darum will ich wieder auf Windows 7 zurückgehen. Darum habe ich mir eine Windows 7 CD-Rom besorgt und eingelegt, wo mir aber sehr schnell gemeldet wurde, dass ich nur die Benutzerdefinierte Installation durchführen soll. Nach dem ersten Neustart kam dann die angesprochene Meldung. Konnte dann auch nicht mehr weitermachen, sondern musste wieder auf Windows 8 umschalten, was ja nach wie vor vorhanden ist. Eine Formatierung der Festplatte ist nicht möglich, weil das Programm verwendet wird. Alle Dateien sind gesichert auf einer externen Festplatte. Kann es sein, dass das mit Lenovo zusammenhängt, die aber nur noch Windows 8 anbieten?


Zitat (Romero @ 18.05.2013 15:37:37)
... wo mir aber sehr schnell gemeldet wurde, dass ich nur die Benutzerdefinierte Installation durchführen soll. Nach dem ersten Neustart kam dann die angesprochene Meldung.

Diese benutzerdefinierte Installation ist durchgelaufen, oder brauchtetest du den Neustart, um diese durchzuführen?

Es ist möglich bis wahrscheinlich, dass das mit dem "Secure Boot" mit welchem Microsoft die PC-Hersteller knebeln will, zusammenhängt:

http://de.wikipedia.org/wiki/Unified_Exten...mware_Interface

In dem Link, den ich vorher gepostet habe, steht was darüber, wie man das im BIOS ausschalten kann. Hast du zum Rechner ein Handbuch erhalten?

Darin müsste stehen, wie du bei dir ins BIOS gelangst. Alternativ kannst du aber auch die genaue Bezeichnung des Rechners posten.

Hier gibts vielleicht eine Hilfe - allerdings auf Englisch. Sieht so aus, als verheddert sich der Boot-Loader zwischen Win7 und Win8. 32 oder 64 bit wäre noch interessant - vielleicht sind deren Dateien jetzt durcheinander?

Bearbeitet von chris35 am 18.05.2013 16:09:03


Bei der benutzerorienterten Installation brauchte ich keinen Neustart, das Problem trat erst danach auf, wie es bereits installiert war.
Der Rechner ist ein Lenovo H5s Series.
Danke für die Hilfe.


Ich habe jetzt zwar die Änderung für den Boot-Modus gefunden, aber der Rechner überspringt einfach diesen, so dass ich nicht von UEFI auf Legacy ändern kann. Und nur mit Legacy kann ich Windows 7 installieren. Welche Möglichkeiten habe ich da noch, bitte? Danke für die Hilfe.
romero


Also, laut dem Englischen Manual, dass ich mir runtergeladen habe, kommst Du ins BIOS, wenn Du beim Hochfahren F2 gedrückt hältst.
Hast du das so gemacht?

Edit: Korrektur: Dann sollte sich ein "Lenovo Rescue System" öffnen, über welches Du in die Systemeinstellungen des Rechners gelangst. (Was halt früher quasi das BIOS war.)

Hast Du dort die Umstellung versucht? Hast Du die umgestellten Einstellungen gespeichert?

Zum Thema Secure Boot schweigt sich das Manual leider komplett aus.

Schöner wäre es natürlich, direkt davor zu sitzen...

Bearbeitet von fReady am 18.05.2013 19:55:31


na toll, und in der Bedienungsanleitung steht, man soll F 1 mehrmals drücken, während der Computer hochfährt. Werde dann mal deinen Vorschlag ausprobieren, danke.


Ich habe gerade 2 Rechner gekauft mit Windows 7prof.
Es lagen auch Install-CD´s für Windows 8 dabei.

Auch dabei eine Anleitung in der stand:

Es darf immer nur eine Version entweder Win 7 oder W8 auf dem Rechner sein.
Bei Installation von Win8 wir die komplette Festpatte gelöscht.

In deinem Fall ist es zwar andersherum aber vielleicht gehen 2 Versionen auf einer Festplatte nicht.

Vielleicht wartest du auf das Update das es in diesem Jahr geben soll und win8 verbessern soll


Jetzt ist alles Sch....
F2 ist das Wiederherstellungstool in den Auslieferunszustand, jetzt habe ich den ganzen Mist wieder drauf, den ich schon weg hatte und muss von neuem beginnen. Deswegen kann ich trotzdem Windows 7 nicht installieren, ganz im Gegenteil, muss alles wieder neu einrichten. Echt zum K...
Windows 8 ist kein Fortschritt, sondern ein ganz massiver Rückschritt in die Zeiten vor Windows 98 und damit kann ich nicht arbeiten. Ich brauche schnellstens Windows 7 oder XP drauf, sonst nichts anderes.


@Sparfuchs, also in der Zwischenzeit habe ich mich total an Windows 8 total gewöhnt und möchte nicht wieder zurück zu Windows 7, Vista oder noch weiter zurück... Arbeiten war noch nie so schnell wie unter Windows 8. Einzig den fehlenden Startbutton und ein paar Kleinigkeiten habe ich mir durch die Classic Shell zurück geholt. Probiere es ruhig. ;)


@ Romero: Entschuldige. Aber ich konnte von hier aus nur nach dem Englischen Manual gehen. Fernwartung ist halt immer so ein 50/50 Spiel.
Das ist natürlich Mist.

Hast Du dir sowas schonmal angeschaut?
http://www.windows-8-futter.de/start-menue...ll-deutsch.html

Edit: Da war Nachi schneller.

Bearbeitet von fReady am 18.05.2013 21:08:38


Ja, schon, aber ich bleibe trotzdem bei meiner Meinung, dass ich wieder Windows 7 haben möchte. Ich kann so viele CDs nicht mehr installieren, die ich brauchen würde und Windows 8 gibt die nicht her, so t. B. auch AOL in Deutsch. Jetzt kann ich mir wieder die englische Version suchen, die mir Nacchi schon mal geschickt hat. Das sind alles Dinge, die eben nur so und nicht anders funktionieren und man soll einen alten Baum nicht in einen Kindergarten verpflanzen und da zähle ich mich auch dazu. Trotzdem vielen Dank für die Ratschläge.


@Romero, und du kommst nicht ins Bios um Legacy Boot zu aktivieren? Windows 7 muss sich im Moment ja irgendwo bei "Starting Windows" aufhängen da es nicht mit dem GUID Partitionsschema umgehen kann


Zitat (Sparfuchs @ 18.05.2013 20:34:24)
... aber vielleicht gehen 2 Versionen auf einer Festplatte nicht.

Jedes museumsreife Unix kann das seit x Jahren, jedes Linux kann das seit x Jahren, das kriegen auch die Pfeifen aus Redmond hin.
Die Frage ist nur, wie bekommt man das aus der Hüfte simpel auf Romeros Rechner hin.

Das ist ja das Problem, der hängt sich nach dem ersten Neustart auf, ins Bios komme ich auch nicht, werde notfalls Dienstag einen ortsänsässigen Techniker um Rat fragen.


Die Einstellungen die du machen musst findest du hier im letzten Abschnitt: Klick aber aufs Bios musst du kommen... :hmm:


Zitat (fReady @ 18.05.2013 21:17:57)
Jedes museumsreife Unix kann das seit x Jahren, jedes Linux kann das seit x Jahren, das kriegen auch die Pfeifen aus Redmond hin.
Die Frage ist nur, wie bekommt man das aus der Hüfte simpel auf Romeros Rechner hin.

Natürlich ist das möglich.
Nur in meinem Fall ist das so, das ja die Lizensnummer mit dem Bios im Rechner verbunden ist.
Deshalb auch nur eine Version

Vielleicht könnte auch eine zusätzliche Version mit extra Lizens parallel funktionieren.

Ich hab ja auch meinem Notebook auch Vista und Win7 parallel nur eben mit jeweils einer Lizensnummer, was ja auch logisch ist

Bearbeitet von Sparfuchs am 18.05.2013 21:32:11

du drückst F1, ein paar Mal schnell hintereinander, wenn das große ThinkPad-Logo erscheint?


Hallo, juhu, ich habe es geschafft. War erst einmal gar nicht so einfach, aber nachts habe ich dann entdeckt, wie ich das BIOS umstellen kann und dann war Windows 7 eigentlich nur noch ein Kinderspiel. Heute kam noch ein Freund und hat mir geholfen, denn die Internetverbindung wollte einfach nicht klappen. Erst einmal wurde ich von der telekom abgewiesen, denn sie haben eine Systemumstellung und vor Dienstag geht gar nichts. Aber dann kamen wir drauf, das wir ja die Wlan im Internet suchen können, denn die 32 bit Version nam er nicht an. Die Seite war auf dem Lappi meiner Partnerin schnell gefunden und auch einen Download für 64 bit gibt es schon, also haben wir diesen durchgeführt und auf einen Stick gespeichert und hier wieder installiert. Dann ging alles blitzchnell und ich war wieder im Internet.
Jedenfalls möchte ich mich bei allen bedanken, die mir in dieser Angelegenheit geholfen habe.
Viele Grüße
romero


:daumenhoch:



Kostenloser Newsletter