Passwort wird angezeigt: löschen


Seit wenigen Tagen passiert folgendes:
Ich bin auf der Startseite des PC's, gebe in der Suchfunktion (Lupe) ein paar Buchstaben ein, weil ich etwas suche. Da wird dann neuerdings bei entsprechendem Anfangsbuchstaben auch mein Passwort angezeigt. Beispiel: Ich suche etwas, das mit B beginnt, dann würde auch mein Passwort, falls es auch mit B beginnt, dort angezeigt. Das will ich natürlich gar keinen Fall, ist auch neu.

Was kann da passiert sein und wie bekomme ich das wieder weg? Ich nutze W8 und FF.


0 hilfreiche AntwortenNur hilfreiche Antworten anzeigen

Bei FF kann man in den Einstellungen Paßwörter speichern, hast du da vlt ein Häkchen gesetzt?
Müsste mich aber wieder schlaumachen, wie man zu der Seite gelangt.

Wenn nichts dergleichen von dir eingestellt wurde, würde ich das betr. Paßwort sicherheitshalber ändern Drachima.

Schau mal hier vlt. hilft dir das weiter.

Bearbeitet von Backoefele am 03.10.2017 22:12:15

War diese Antwort hilfreich?

Drachima, vielleicht geht das so:
Ins Menü gehen, dann Einstellungen und dann Sicherheit und dort gespeicherte Zugangsdaten anklicken.
Schau mal, ob man dort Häkchen setzen kann.

Bearbeitet von Tessa_ am 03.10.2017 22:15:27

War diese Antwort hilfreich?

Ich danke euch, habe das auch alles mal nachgesehen. Leider trifft es letztlich nicht mein Problem.
Wenn ich auf "suchen" gehe und einen Buchstaben eingebe, der den gleichen Anfangsbuchstaben meines Passworts hat, dann wird dieses auf der Startseite angezeigt. Ich finde nirgends eine Lösung oder die Ursache.

War diese Antwort hilfreich?

Ist es nur auf einer bestimmten Website, oder überall und erscheint jedes Mal auch das jeweilige Paßwort?

War diese Antwort hilfreich?

Es wird generell auf der Startseite angezeigt, hat mit keiner Website etwas zu tun.

War diese Antwort hilfreich?

Entschuldige, stimmt ... du hast es eingangs geschrieben. Hast du schon die neuere Version - FF 56.0 - oder noch 55? Vlt. liegt da die Ursache. :unsure:

War diese Antwort hilfreich?

Ich habe 55.03 drauf. Ein neues Update liegt mir nicht vor. Aber es war ja auch vorher nicht, trotz 55

Bearbeitet von Drachima am 04.10.2017 17:19:09

War diese Antwort hilfreich?

Jetzt habe ich das Update mal manuell angestoßen und verfüge nun auch über die Version 56.0 Aber die Anzeige des Passwortes ist immer noch vorhanden :heul:

War diese Antwort hilfreich?

Tut mir Leid Drachima ... kann dir dann nur nochmals raten das Paßwort zu ändern, oder vlt kommt noch ein Experte mit einem besseren Tipp. :trösten:

War diese Antwort hilfreich?

Danke @Backoefele :blumen: Vielleicht findet sich hier noch ein Spezialist, der mir helfen kann.

War diese Antwort hilfreich?

Cache gelöscht hast Du schon? Und eventuell ist ein Häckchen bei 'autofill-in' gesetzt? Das könnte die automatische Anzeige erklären. Falls es beides nicht ist, bin ich auch überfragt :keineahnung:

War diese Antwort hilfreich?

Vielleicht hilft dir das.

War diese Antwort hilfreich?

@Binefant und @Kaffee - danke für eure Tipps. Beides habe ich probiert.

Binefant brachte mich auf die Spur. Ich lösche nicht gerne den Cache. Aber wenn man bei FF den Browser öffnet, dann auf "Strg + Umschalt + Entf" drückt, öffnet sich ein Fenster. Dort kann man nur die Option wählen: Autovervollständigen löschen. Das habe ich gemacht und es hat funktioniert. Bin echt erleichtert :wub:

War diese Antwort hilfreich?

Fein Drachima ... jetzt kannst erleichtert Urlaub machen :D

War diese Antwort hilfreich?

Das kannst du wohl laut sagen @Backoefele. Da lasse ich mir in deiner Heimat frischen Wind um die Nase fegen :D
Nur, wie diese Situation zustande kam, verstehe ich immer noch nicht. Ist auch wurscht. Beim intensiven Nachdenken kam ich nur zu dem Schluss, dass dieses Problem seit dem aufkam, seit ich mir ein neues Hintergrundbild (Wallpaper) geladen hatte. Nichts anderes ist neu, das muss da irgendwie mit zusammenhängen.

War diese Antwort hilfreich?

Bei mir hat übrigens das mit Strg+Umschalt+Entf nicht funktioniert. Da kann ich alles mögliche löschen, nur erscheint die Option Autovervollständigen nicht.
Dein geschildertes Problem taucht bei mir nicht auf, daher fehlt wohl die Option.

Egal, ich wünsche dir eine tolle Zeit bei den Flachlandtirolern Drachima :augenzwinkern:

Bearbeitet von Backoefele am 04.10.2017 23:15:49

War diese Antwort hilfreich?

Danke für deine lieben Wünsche :blumen:

Die Zeile dort heißt übrigens: Eingegebene Suchbegriffe und Formulardaten ;)

War diese Antwort hilfreich?

Zitat (Drachima @ 04.10.2017 23:25:47)
Die Zeile dort heißt übrigens: Eingegebene Suchbegriffe und Formulardaten  ;)

Ah so *schäm*
Ich habe es so eingerichtet, dass ich vorm runterfahren immer die Chronik (alles) lösche

Bearbeitet von Backoefele am 04.10.2017 23:34:18
War diese Antwort hilfreich?

Zitat (Backoefele @ 04.10.2017 23:32:37)
Ich habe es so eingerichtet, dass ich vorm runterfahren immer die Chronik (alles) lösche

So halte ich es auch.
Die kleine Mühe, mich jeweils neu einzuloggen, ist mir das wert.

Tut mir leid, dass ich vorher (mangels Kenntnissen) nicht helfen konnte.
Habe aber immerhin durch den Thread dazugelernt.
:blumen:
War diese Antwort hilfreich?

Flöte Pfeifen :wallbash: Heute morgen beim hochfahren des PC's habe ich sofort den Test gemacht. Und der Fehler ist wieder da, obwohl die Einstellungen von gestern beibehalten wurden. Ich verstehe es einfach nicht :labern:

War diese Antwort hilfreich?

och mist, ich wollte mich schon freuen, dass ich helfen konnte :(

War diese Antwort hilfreich?

Vielleicht kann das noch ausprobiert werden:

1. eingeben, was nicht automatisch erscheinen soll
2. mit den Pfeiltasten auf der Tastatur auf den Eintrag gehen, der gelöscht werden soll
3. Shift + Entf drücken.

War diese Antwort hilfreich?

Schau mal bevor du runterlädst, dass bei "Chronik löschen" kein Häkchen steht bei "Website-Einstellungen" ... wäre doch kontraproduktiv (meine laienhafte Meinung) :unsure: - falls der Hinweis von Tessa nicht funzt.

Bearbeitet von Backoefele am 06.10.2017 17:10:56

War diese Antwort hilfreich?


Kostenloser Newsletter

Frag Mutti-Produkttest

Wir haben 250 Produkttester ausgesucht, die acht Henkel-Produkte auf Alltagstauglichkeit testen!

Zum Feedback!