externe Festplatte: das Ding wird nicht erkannt


Hiiiiiiiiilfeeeee

mein superaufgerüsteter PC ist wieder bei mir
und der erkennt meine externe Festplatte nicht
er sagt immer "unbekanntes Gerät"
da es ein USB-Gerät ist, braucht XP dafür keinen Treiber und deshalb gibt es dafür auch keinen Treiber
mein Bruder sagte mir eben, er hätte das gleiche Problem mal mit einem MP3-Player gehabt, er wüsste aber nicht mehr, wie das gelöst hätte

auf dieser Platte befinden sich alle Daten, die ich in den letzten 5 Jahren gesammelt habe und die will ich wiederhaben :heul:


Solche Probleme sind immer hartnäckig, nicht weil sie schwer zu lösen sind, sondern weil es sehr viele möglichkeiten gibt.


Ist die Richtige Stromversorgung der Festplatte gewährleistet?


Du könntest mal testen deine ganzen USB-Geräte in andere USB-Ports zu stecken (untereinander tauschen) Also auch diese Festplatte.



Ansonsten bekommst du bei Google mit der Suche "festplatte wird nicht erkannt unbekanntes gerät" Einige ergebnisse, mit Leuten, die das selbe Problem hatten/haben.



Ferndiagnose ist immer so ne Sache...

Bearbeitet von Eisbär am 04.11.2006 21:56:19


hab ich alles schon ausprobiert, und eins steht fest: es ist ein XP-Problem
vor der Aufrüstung hat das Ding ja funktioniert, immerhin hab ich alle Daten draufgepackt
und jetzt wird ja auch ein Gerät erkannt, aber es ist unbekannt
mein Bruder hat mir grad einen Link geschickt, da gibt es eine ganz genaue Anleitung, was man machen kann, aber bei mir hat es nicht funktioniert


Hm, vielleicht könntest du den Link mal posten, damit, wenn dir jemand helfen will, er schon weiß, dass das nicht funktioniert.

Bearbeitet von Eisbär am 04.11.2006 22:16:48



aber die anschlüsse zu tauschen bzw. neu einstecken hast du schon versucht?
z.b. meine usb-maus: das scrollrad geht ja nuecht (wüsst auch mal gern wieso...) nuja also muss ich sie nach jedem neustart ausstecken und einstecken, dann geht es. manchmal wird es nicht erkannt, was ja komisch ist, dann steck ich nochmal aus und nochmal ein und dann geht es.
soviel ich weis braucht man für manche usb geräte aber schon treiber.


Ich meine vor einiger zeit irgendwo gelesen zu haben, die USB schnittstellen irgendwie zurückzusetzten. Wenn ich es gefunden hab sag ich euch es.


Schau einfach mal in Deinen Geräte-Manager nachdem Du die HD angeschlossen hast. Was sagt denn der???


Kann nämlich auch sein, dass Du einige Ports doppelt, oder falsch belegt hast und es daher zu Problemen kommt. Das gleich Problem hatte ich mal mit meinem BT-Stick...


Schau mal hier, da sind auch noch einige Tipps dazu:

http://www.tippscout.de/forum/read.php?f=8&i=1099&t=1099

Ich hatte das problem auch einmal, nur war da die Festplatte defekt.

Bearbeitet von Sparfuchs am 05.11.2006 01:49:01


Das allerbeste wäre, wenn du die Festplatte mal an einem anderen PC testen könntest, damit man einen Defekt ausschließen kann.


Und wenn du sagst, dein PC wurde aufgerüstet.

Hardwaremäßig? Viel?


Welche USB-Anschlüsse benützt du? Die an der Frontblende? Aber es Funktionieren ja andere Geräte daran, dann kann es das, was ich noch denke nicht sein, oder Funktionieren sie nicht?

Bearbeitet von Eisbär am 05.11.2006 09:03:34


Ach, es ist frustierend
ich bin wohl nicht die einzige, die so ein Problem hat, das Internet ist voll davon
und es gibt tausende Tips, ich habe sie inzwischen alle ausprobiert, die Anschlüsse gewechselt, Einstellungen im Bios verändert, Kabel ausgetauscht und und und .... aber nichts hilft

auch mein Memorystick wird nicht erkannt
eben hab ich testweise eine USB-Maus angeschlossen, die ging auch nicht und auch der Scanner ist ein unbekanntes Gerät
der WLan-Stick funktioniert und das Allerwichtigste hab ich grad ausprobiert: meine Digitalkamera wird erkannt - schweißabwisch

mal sehen, wie's weitergeht

kennt ihr den Satz "never change a running system"?

mein Rechner und ich hatten 5 schöne Jahre miteinander, wir hätten es dabei belassen sollen :wallbash:


Also wenn es ein USB-Anschluss ist, der zur Front geführt wird und soviele Dinge nicht gehen, kann ich mir vorstellen, dass 2 Pins beim anstecken aufs Mainboard vertauscht wurden (nämlich die für Data, usb hat ja 2 für spannung und 2 für daten)


Es sei denn, es ist ein fester stecker, dann kann man natürlich nix vertauschen.

Bearbeitet von Eisbär am 05.11.2006 12:01:03


Hi - kann es sein, dass diverse neue USB-Hardware dazugekommen ist?
Am schlimmsten sind diese Cardreadereinschübe 4in1 oder 15in1. Da kann es dann passieren, dass das die Reihenfolge der Erkennung sich geändert hat und Windows die Festplatte ordnungsgemäss wiedererkennt, aber die Einträge, die dafür vorgesehen waren durch ein neues anderes Gerät blockiert sind. Testen kann man das am einfachsten, indem man das Gerät vor dem nächsten booten mal entfernt und die Festplatte stattdessen beim booten mit dran lässt.
Andere Möglichkeit sind einfach zu viele Installationen von USB-Geräten - alter Schrott der nicht mehr vorhanden ist, bzw. nur mal ausprobiert wurde aber nie deinstalliert (Drucker, WLAN-Sticks, Audio und Videoaufnahmegeräte, Telefonanlagen - alles über USB). Aufräumen kann da Wunder bewirken (geb ich aber keine Garantie drauf).

Wenn das Gerät ordnungsgemäss erkannt wird, aber kein Laufwerk zugeordnet werden kann, kannst Du es über Verwaltung - Computerverwaltung - Datenträgerverwaltung finden. Dort sind alle Laufwerke mit dem jeweils zugewiesenen Laufwerksbuchstaben angezeigt. Ist deine Festplatte dabei, dann wird der Laufwerksbuchstabe durch irgendein anderes Gerät belegt. Wird die Festplatte dort nicht angezeigt, hat die Erkennung nicht hingehauen, müsste aber auch ein Fehler gebracht werden, wie "Fehler bei Installation aufgetreten, Gerät kann nicht verwendet werden".

Nach der bisherigen Beschreibung kannst Du wenigstens davon ausgehen, dass die Festplatte nicht defekt ist und somit alle Daten noch vorhanden sind.

Viel Erfolg - Holmes


nein, Geräteleichen gibt es nicht, der Rechner ist komplett neu installiert worden
und in der Datenträgerverwaltung wird die Platte gar nicht angezeigt
im Gerätemanager wird immer gesagt "unbekanntes Gerät", d.h. er erkennt, dass was dran ist, aber nicht was
die Festplatte ist auf keinen Fall defekt, denn am Laptop funktioniert sie einwandfrei, ebenso der Memorystick
nur, wie krieg ich meine Daten auf den PC?????? :heul:
ok. mein Bruder hat schon gesagt, er baut sie in den Rechner ein - jau, aber ich wollte einen mobilen Datenträger
ich kann das Teil natürlich auch mit ins büro nehmen und alles was da drauf ist nach und nach auf CDs brennen, aber ob ich wohl was besseres zu tun hab?

So, jetzt mach ich mich erst mal davon, vielleicht hat der große Bruder ja eine neue Idee


Eigentlich sollte XP externe angeschlossene Geräte erkennen - ist aber leider oft nicht so. Nach Aufrüstungen etc. kann es schon mal sein, daß der Treiber eben dieses Gerätes wech ist. Unter Treiber kann man ja mal schauen, ob der Treiber für die externe Harddisc dabei ist....ich hatte das Problem einmal, als eine Digicam nicht mehr erkannt wurde (und noch kein Kartenlesegerät hatte).


Zitat (Die Außerirdische @ 05.11.2006 12:22:12)
nein, Geräteleichen gibt es nicht, der Rechner ist komplett neu installiert worden
und in der Datenträgerverwaltung wird die Platte gar nicht angezeigt
im Gerätemanager wird immer gesagt "unbekanntes Gerät", d.h. er erkennt, dass was dran ist, aber nicht was
die Festplatte ist auf keinen Fall defekt, denn am Laptop funktioniert sie einwandfrei, ebenso der Memorystick
nur, wie krieg ich meine Daten auf den PC?????? :heul:
ok. mein Bruder hat schon gesagt, er baut sie in den Rechner ein - jau, aber ich wollte einen mobilen Datenträger
ich kann das Teil natürlich auch mit ins büro nehmen und alles was da drauf ist nach und nach auf CDs brennen, aber ob ich wohl was besseres zu tun hab?

So, jetzt mach ich mich erst mal davon, vielleicht hat der große Bruder ja eine neue Idee

WIe siehts aus? Am Front-Usb angeschlossen oder nicht?


Und wenn ja, ist die Leitung vom Front USB zum Mainboard mit nem unveränderlichen Stecker, oder ist dieser in mehrere teile aufgeteilt, die man unter umständen vertauschen könnte?

der rechner wurde aufgerüstet? was wurde aufgerüstet? wenn er ein neues mainboard bekommen hat, kann es schlicht und einfach sein das der chipsatz des usb-gehäuses inkompatibel zum mainboard ist (was bei billigen usb-gehäusen nicht selten vorkommt). bevor du - oder dein bruder - das ganze ausbaust, solltest du einfach mal das komplette gerät (so wie es lange funktioniert hat) an einem oder mehreren anderen rechnern testen.


Hurrah Hurrah Hurrah

es läuft :D

erst hab ich ein USB-Patch für das Mutterbrett installiert
da erkannte er die Festplatte und den USB-Stick
dann hab ich den Scanner installiert, da waren die Platte u. der Stick wieder weg
dann hab ich hin und her gestöpselt, weil die USB-Ports sich gegenseitig bebaggern
hat nix genützt
zum guten Schluss hab ich den Scanner hinten eingestöpselt und alle anderen Geräte, WLan-Stick, Memory-Stick u. Festplatte vorne in den selben Anschluss, aber mit einen USB-Hub dazwischen
und siehe da: alles wird erkannt!!!!!!!

Neues Problem: die Kamera ist wieder unbekannt
nach mehrmaligem wutschnaubendem Hin- und Hergestecke habe ich entdeckt, der Scanner u. die Kamera können sich nicht leiden und zwar völlig egal, wo sie eingesteckt sind
da ich nicht beide gleichzeitig brauche ist das Problem gelöst
wenn die sich nicht mögen, dann müssen sie auch nicht miteinander spielen

So - und zum guten Schluss hab ich ein System-Backup angelegt

Uff - schweißabwisch - jetzt kann ich doch in Ruhe Navi CIS gucken :lol:

ich danke euch für eure Anteilnahme und eure Tips :wub:



Kostenloser Newsletter