Computer akzeptiert keinen Treiber mehr: Kann mir jemand helfen?


Oh Jammer, da hat man eine Kamera geschenkt bekommen und der Computer mit Window XP will es einfach nicht anerkennen (Eifersuchtspinsel der!)
Nun, ich bin kein Computerspezialist und meine Geräte sind auch nicht vom Neusten. Ich habe eine HP Digitalkamera R707, ich weiss, dass der nicht gerade unproblematisch ist, dafür hat es ja im HP Website ja entsprechende Updates. Alles wunderprächtig, ich investiere Stunden um das neueste downzuloaden und dann: der Computer kann keine Kamera finden und somit den Treiber nicht laden. Ich habe USB 2.0-Kabel schon an verschiedene Anschlüsse ausprobiert, geht nicht. Hingegen die Kamera ist mit dem Computer immer verbunden! Also ich kaufe einen CardReaderWriter von Hama. Das selbe wieder von vorne downloaden - der Computer will einfach nicht.
Gibt es eine Lösung oder muss ich wirklich einen neuen Computer kaufen?? :heul:


Zitat (teacat @ 26.12.2006 10:12:31)
Oh Jammer, da hat man eine Kamera geschenkt bekommen und der Computer mit Window XP will es einfach nicht anerkennen (Eifersuchtspinsel der!)
Nun, ich bin kein Computerspezialist und meine Geräte sind auch nicht vom Neusten. Ich habe eine HP Digitalkamera R707, ich weiss, dass der nicht gerade unproblematisch ist, dafür hat es ja im HP Website ja entsprechende Updates. Alles wunderprächtig, ich investiere Stunden um das neueste downzuloaden und dann: der Computer kann keine Kamera finden und somit den Treiber nicht laden. Ich habe USB 2.0-Kabel schon an verschiedene Anschlüsse ausprobiert, geht nicht. Hingegen die Kamera ist mit dem Computer immer verbunden! Also ich kaufe einen CardReaderWriter von Hama. Das selbe wieder von vorne downloaden - der Computer will einfach nicht.
Gibt es eine Lösung oder muss ich wirklich einen neuen Computer kaufen?? :heul:

hmm hast du deine usb plätze alle auf dein board installiert????
Und haste für dein windows mal updates gemacht......

Also, 1. Frage kann ich nicht beantworten, es sind 6 mögliche Anschlüsse vorhanden, der oberste sollte eigentlich der richtige sein.
2. Frage, ja habe alle updates gemacht inkl. Window XP


Zitat (teacat @ 26.12.2006 14:52:54)
Also, 1. Frage kann ich nicht beantworten, es sind 6 mögliche Anschlüsse vorhanden, der oberste sollte eigentlich der richtige sein.
2. Frage, ja habe alle updates gemacht inkl. Window XP

und dein board hast du richtig installiert?
wenn du die treiber cd von deiner cam hast dann lege sie in dein laufwerk,dann öffnest du den gerätemanager und gehst alle schritte manuel durch....das üblich halt wie es früher war bei win 98 oder win 2000.... so habe ich das mit meiner cam auch gemacht.. und siehe da bei mir gehts.
Aber manchmal ich es auch die firewall die alles blockiert solltest du auch nachschauen....

Puhh, ich versuch's mal, kann möglicherweise Stunden dauern. Ich meld mich..


Zitat (teacat @ 26.12.2006 15:32:08)
Puhh, ich versuch's mal, kann möglicherweise Stunden dauern. Ich meld mich..

Und es hat Stunden gedauert... zum Abschluss Fenster auf - und Tschüss Computer.

Hi Muttis, und DANKE an razbok

Ich habe mir einen neuen Rechner gekauft, diesmal vom Neusten und siehe da es funktioniert. Angeblich war mein Netzteil dermassen marode, dass es an Wunder grenzte daran noch arbeiten zu können. Zumindest hatte ich noch meine Anmeldung bei Frag-Mutti noch geschafft!!

Also nix wie los... bin wieder da!! :D

Geht der Treiber vielleicht garnicht mehr unter XP? Ich würde jetzt tippen, dass die Geräte zu alt sind. Bzw. der PC zu neu.

Wollte auch einen Scanner und n anderes Gerät anschließen, nix zu machen. Dann hab ich die Treiber im Netz gesucht, ging nur bis WIN 98 oder 2000.

Das ist jetzt nur eine Vermutung.

Hast du schon Problembehandlung versucht? Naja, die kann man aber auch in die Tonne treten. Mir hilfts meistens garnicht. Aber vielleicht kommst du ja weiter.

Viel Glück :blumen:


Zitat (teacat @ 30.12.2006 18:55:29)
Zitat (teacat @ 26.12.2006 15:32:08)
Puhh, ich versuch's mal, kann möglicherweise Stunden dauern. Ich meld mich..

Und es hat Stunden gedauert... zum Abschluss Fenster auf - und Tschüss Computer.

Hi Muttis, und DANKE an razbok

Ich habe mir einen neuen Rechner gekauft, diesmal vom Neusten und siehe da es funktioniert. Angeblich war mein Netzteil dermassen marode, dass es an Wunder grenzte daran noch arbeiten zu können. Zumindest hatte ich noch meine Anmeldung bei Frag-Mutti noch geschafft!!

Also nix wie los... bin wieder da!! :D

:rolleyes: was uns auch alle gefreut mit deiner Anmeldung.......schönen abend wünsch ich dir noch :rolleyes:


Kostenloser Newsletter