Bekomm mit WindowsVista keine Wlan Verbindung hin


Hi...ich hab folgendes Problem, hoffe mir kann jemand helfen.
In meiner WG benutzen alle Mitbewohner ein òffentliches Netzwerk um zu surfen (Betriebssysteme Windows XP). Der einzige der es nicht nutzen kan bin ich mit meinem Windows Vista...Diagnose ist wohl das das Modem ein àlteres und somit nich Vista Kompatibel ist! Kenn irgendwer eine Lòsung fùr das Problem (Software o.à.)?
Danke


Hallo,


um Fehler beim Installieren und Konfigurieren auszuschließen schicke ich dich erst einmal auf die Homepage von Microsoft WLAN mit Windows Vista dort findest du eien schöne Schritt für Schritt Anleitung...wenn du alle Schritte gemacht hast und Vista immer noch nicht über Wlan ins Netz will, dann melde dich wieder...


Schau mal auf der Herstellerseite des Modems, ob es per Download einen Vista kompatiblen Treiber gibt. Und herzlich willkommen im Forum :blumen:


Zitat (Medusa @ 18.04.2008 18:20:25)
Schau mal auf der Herstellerseite des Modems, ob es per Download einen Vista kompatiblen Treiber gibt. Und herzlich willkommen im Forum :blumen:

Ein Modem braucht doch keinen Vistakompatiblen Treiber... :hmm:

Das Modem interessiert doch nur die Wirelessverbindung. Nicht aber das Betriebssystem des verbundenen PCs.

Zitat (Don Promillo @ 18.04.2008 18:32:56)
Ein Modem braucht doch keinen Vistakompatiblen Treiber... :hmm:

Das Modem interessiert doch nur die Wirelessverbindung. Nicht aber das Betriebssystem des verbundenen PCs.

genau Don, gebe dir vollkommen Recht....welcher Treiber könnte das sein...?...wird ja beim Betriebssystem alles mitgeliefert...

Zitat (Don Promillo @ 18.04.2008 18:32:56)
Ein Modem braucht doch keinen Vistakompatiblen Treiber... :hmm:



Sorry, ja klar. Meinte keinen Treiber, sondern ein Firmware-Upgrade.


Kostenloser Newsletter