externe Festplatte wird nicht erkannt: erscheint nicht im Windows Explorer

Neues Thema Umfrage

Hallo Ihr!

Ich hab hier eine externe Festplatte, die ich über USB an den Rechner schließe.

Es wird mmir beim anschließen angezeigt, daß neue Hardware gefunden wurde, auch die Platte samt Typ wird erkannt.

Nur im Windows Explorer wird mir nichts angezeigt, was heißt, ich kann nicht auf die Platte zugreifen. Im Gerätemanager steht die Platte aber korrekt aufgeführt.

Hat jemand eine Idee, wie ich an die Daten komme?

Vielen Dank schonmal!!

knuffelzacht

Unser Tipp:
Verpasse keine Haushaltstipps und abonniere unseren kostenlosen Newsletter

0 hilfreiche AntwortenNur hilfreiche Antworten anzeigen

hat das Laufwerk eventuell den selben Buchstaben (z.b. E:\....) wie ein Laufwerk was sich im PC befindet? dann müsst nur der Laufwerksbuchstabe neu zugeordnet werden....

War diese Antwort hilfreich?

Daran kann es nciht liegen, da bei USB-Anschluß immer automatisch der nächste freie Buchstabe gewählt wird.

Hab ich noch eine Chance an die Daten zu kommen? Da sind lauter schöne Sachen drauf :heul:

knuffelzacht



ach ja... Kollegin Edit hat mir gerade gesagt, daß das gleiche passiert, wenn die Platte bei Nachbars angeschlossen wird. Am Rechner kanns also nicht liegen.

Bearbeitet von knuffelzacht am 01.07.2008 18:45:33

War diese Antwort hilfreich?

nein das muss nicht sein wenn du der USB-Festplatte einen Buchstaben zugewiesen hast!

War diese Antwort hilfreich?

Wo und wie macht man das denn?

War diese Antwort hilfreich?

Start-Systemsteuerung-Verwaltung-Computerverwaltung-Datenträgerverwaltung da kannst du erstmal schauen was Windows zu der Externen- Festplatte weiß und du kannst da auch einiges ändern, wie Laufwerksbuchstaben usw...Achtung nicht Formatieren sonst sind die Daten weg!
War diese Antwort hilfreich?

Windows weiß gar nicht, was ich von ihm will...
Da finde ich nur C, D und E.... die, die fest eingebaut sind...

War diese Antwort hilfreich?

Mal den Treiber aktualisieren?

War diese Antwort hilfreich?

Zitat (Gift @ 01.07.2008 18:59:32)
Mal den Treiber aktualisieren?

XP braucht bei Wechseldatenträgern soweit ich weiß keine Treiber
War diese Antwort hilfreich?

im Gerätemanager steht sie als Massenspeichergerät? wenn ja kannst du dieses da löschen, dann die Platte sicher vom PC trennen. PC Neustarten. dann nach dem Neustart die Platte neu anschließen hast du schon gemacht?

War diese Antwort hilfreich?

Zitat (knuffelzacht @ 01.07.2008 19:01:12)
XP braucht bei Wechseldatenträgern soweit ich weiß keine Treiber

Hatte aber genau das Problem. Auch mt XP.
Platte drangeklemmt und beim zweiten Boot hat er sie nicht mehr erkannt.
Ein Kumpel hat mir den Treiber runtergeladen und seitdem ist alles paletti.
War diese Antwort hilfreich?

Zitat (Gift @ 01.07.2008 19:08:13)
Hatte aber genau das Problem. Auch mt XP.
Platte drangeklemmt und beim zweiten Boot hat er sie nicht mehr erkannt.
Ein Kumpel hat mir den Treiber runtergeladen und seitdem ist alles paletti.

definitiv braucht Windows XP mit mindestens SP2 keine USB Treiber um Festplatten zu erkennen...was sein kann das ein bestimmte Größe einer Festplatte nicht unter Windows verwaltet werden kann...aber zum Anzeigen der Platte muss nix installiert werden...
War diese Antwort hilfreich?

Aaaalso... zweierlei

@Nachi: jetzt erscheint: ein an diesen Computer angeschlossenes USB-Gerät wird nciht erkannt und ist möglicherweise defekt.

@Gift: ah ja... gucke mal da. Welcher Treiber ist das denn und wo kann ich den finden?

Hab gerade das Post von Nachi gelesen... dann hat sich das mit dem Treiber erledigt... Verwalten konnte ich die Platte ja sonst immer...

Bearbeitet von knuffelzacht am 01.07.2008 19:17:31

War diese Antwort hilfreich?

Zitat (knuffelzacht @ 01.07.2008 19:13:27)
@Nachi: jetzt erscheint: ein an diesen Computer angeschlossenes USB-Gerät wird nciht erkannt und ist möglicherweise defekt.

nach dem Neustart kommt die Meldung? das wär ungewöhnlich,
du hast aber nach dem Neustart erst die Platte wieder angeschlossen?
War diese Antwort hilfreich?

Jepp... in der (hoffentlich) korrekten Reihenfolge:
gelöscht, wie du es beschrieben hast.
Platte entfernt
Neustart
Platte wieder dran

War diese Antwort hilfreich?

was sagt im Moment der Gerätemanager?

War diese Antwort hilfreich?

Die Platte wird wieder (immer noch) korrekt angezeigt.

Mein Mann hat sie gerade mal am Lappi unter Vista angeschlossen... genau das gleiche: im Gerätemanager wird sie angezeigt, im Explorer nicht...

In der Computerverwatlung unter Vista erscheint: Datenträger 1 unbekannt, nicht lesbar

So langsam glaub ich, ich muß mich von dem guten Stück verabschieden... :heul:

Bearbeitet von knuffelzacht am 01.07.2008 19:29:59

War diese Antwort hilfreich?

kein Gelbes Ausrufezeichen irgendwo im Gerätemanager

War diese Antwort hilfreich?

andere USB Schnittstelle mal probiert?

War diese Antwort hilfreich?

Ich hatte das hier gerade noch als edit geschreiben:

Mein Mann hat sie gerade mal am Lappi unter Vista angeschlossen... genau das gleiche: im Gerätemanager wird sie angezeigt, im Explorer nicht...

In der Computerverwatlung unter Vista erscheint: Datenträger 1 unbekannt, nicht lesbar

So langsam glaub ich, ich muß mich von dem guten Stück verabschieden... cry_1.gif

Kein gelbes Ausrufezeichen, an drei REchnern getestet, kann also eher nciht an der USB Schnittstelle liegen.

War diese Antwort hilfreich?

ok wenn du wichtige Daten darauf hast, kannst du die Platte wenn sie eine Externe Stromquelle hat noch mehrmals hintereinander kurz an und abschließen, manche Platten erwachen wieder... auch hilft manchmal ein neues USB-Kabel....

War diese Antwort hilfreich?

Das probier ich noch aus... Wenn das auch nciht klappt... dann werd ich böse und schmeiß sie auf den Müll (natürlich an entsprechender, umweltgerechter Stelle).

die Daten.. naja, wichtig... was man so unter wichtig versteht. Nichts, was nciht wieder zu beschaffen wäre, aber es würde ewig lange dauern... und billig ist so eine Platte ja auch nicht.. Naja.. fishing... etwas Verlust ist immer... *grmpf*

Danke dir vielmals Nachi für die Mühe und die Zeit!!! :blumenstrauss:

Bearbeitet von knuffelzacht am 01.07.2008 19:43:48

War diese Antwort hilfreich?

mal nicht so schnell wegwerfen!!!!!!!!!!!!


die Platte muss es nicht sein!!!! Ausbauen und dann mal im PC anschließen!!! Kann genauso gut das Gehäuse oder einer der Anschlüsse in dem Gehäuse sein!!!!
Langsam mit dem Wegwerfen! Immer erst alles ausprobieren!


und Helfe doch gern :blumen:
War diese Antwort hilfreich?

Das selbe wie Nachi hätt ich auch vorgeschlagen: Ausbauen aus dem Gehäuse, und direkt an ne IDE (oder SATA) Schnittstelle klemmen. Wenns dann noch nicht funzt, dann könnts evtl doch an der Platte liegen.

War diese Antwort hilfreich?

Zitat (Nachi @ 01.07.2008 20:26:38)
mal nicht so schnell wegwerfen!!!!!!!!!!!!
Ausbauen und dann mal im PC anschließen!!! Kann genauso gut das Gehäuse oder einer der Anschlüsse in dem Gehäuse sein!!!!

und Helfe doch gern :blumen:

Auf die Idee ist mein Mann dann noch gekommen. Wir hatten noch eine andere Platte da, deren Gehäuse zu der geschossenen paßt und die funktioniert. Er hat sie da reingebaut und wieder das gleiche...

Um sicher zu gehen haben wir einen Testlauf mit der älteren Platte gemacht, die einwandfrei läuft...

Aber sie nackig im Rechner anschließen... das mache ich heute abend mal!

DANKE!!

knuffelzacht
War diese Antwort hilfreich?

Wenn ich mich richtig erinnere hatte es bei mir auch nix mit der Platte zu tun sondern mit nem Treiber des Gerätemanagers.
Warum er sie beim ersten Anschließen noch erkannt hat weiß ich aber nicht.
Mein Problem ist, dass ich dank "Fachmännern" um mich rum nie Ahnung haben muss :unsure:

War diese Antwort hilfreich?

Neues Thema Umfrage


Kostenloser Newsletter