Kein Internetzugang möglich: Komme mit Laptop nur ins ICQ


Hallo, könnt Ihr meinem Sohn helfen?

Er kommt mit seinem Laptop nicht mehr ins Internet. ICQ geht aber.
Kein Trojaner o.ä. und überflüssige Dateien sind gelöscht. Was können wir tun?javascript:emoticon(':mellow:')


Zitat (MeineMutti @ 17.11.2008 20:39:49)
Hallo, könnt Ihr meinem Sohn helfen?

Er kommt mit seinem Laptop nicht mehr ins Internet. ICQ geht aber.
Kein Trojaner o.ä. und überflüssige Dateien sind gelöscht. Was können wir tun?javascript:emoticon(':mellow:')

Wow, ich muss schon sagen um dir zu helfen ist dein Posting dermassen Informationsbefreit, da streikt sogar die Glaskugel...

Also die Internetbrowser Firefox und Internetexplorer funktionieren nicht.
Und er hat Vista.

Bearbeitet von MeineMutti am 17.11.2008 21:09:26


Wenn du jetzt noch schreibst:

-wie er ins Internet geht, w-lan

-Firewall
-Virenprogramm

mit was (Programm?) und welche unnützen Dateien wurden gelöscht

Vielleicht kommen wir der Sache dann näher


ich gehe mit Wlan ins netz

Firewall umd Virenprogramme wurden schon überprüft


Schalte mal den WLAN Router aus, warte 10 Sekunden und schalte ihn wieder ein.


Oder und schau mal in die Systemwiederherstellung-vielleicht einen Punkt zurücksetzen.


Was sagt dein "Netzwerk- und Freigabecenter"? Wird Dein Router angezeigt? Geht der PC per DHCP auf den Router (Standard) oder benutzt Du feste IPs? Hat der Laptop eine interne WAN Karte oder nutzt Du einen USB WLAN Stick? Über welchen Provider gehst Du ins Netz? Welches Fabrikat ist der Router, welches der Laptop? Welche Dateien hat du gelöscht? Welches Programm hast Du zum Trojaner aufspüren benutzt? Wann hast Du dieses Programm das letzte Mal auf den neuesten Stand gebracht....

Wir würde ja gerne helfen, aber...


Ahhh Vista...
Bitte mal den Rechner neu starten.
Also nicht einfach nur in den Energiesparmodus gehen (mit dem Ausschalter ) sondern daneben ist ein kleiner Pfeil, hier kann man auf neu starten gehen.

Wenn's dann wieder geht bis der Rechner das nächste mal in den Energiesparmodus geht, dann muss man die Energieeinstellungen der WLan-Karte anpassen.


Hat ziemlich definitiv was mit dem DNS Server zu tun, Router oder Netzwerkkarte scheiden hier aus als Ursache, es wurde ja gesagt, das ICQ noch funktioniert. Eine Verbindung zum Internetprovider besteht also ja eindeutig, was nicht geht, ist das Surfen im Web, was bei den beschriebenen Symptomen ziemlich häufig am fehlenden / nicht exisitierenden DNS-Server liegt

(für Unwissende kurz: das ist "das Ding", das die Adressen, die man eintippt (z.B. https://www.frag-mutti.de) in die wirklichen Adressen der Server, auf denen die Seite abgelegt ist, übersetzen.
Wenn der nicht zu erreichen ist, weiss der Browser nicht, was er mit den eingetippten Adressen machen soll)

Um das Problem genauer einzugrenzen, müsstest du mal in den Eigenschaften Netzwerkverbindungen bei vista (Systemsteuerung) nachschauen, welche Adresse (so ne Nummer mit Punkten getrennt wie oben) als DNS-Server bei der WLAN-Karte steht.

Dann muss man weiterschauen. es kann was im Router abgestürzt sein, was die DNS Anfragen weiterleitet, dann hilft ein simpler Neustart. Die Adresse kann gelöscht/geändert worden sein auf dem Notebook, dann hilft meist das Eintragen der IP-Adresse des Routers als DNS-Server.

Es kann aber auch sein, ist bei mir auch schon vorgekommen, dass der DNS-Server des Internetproviders abgestürzt / nicht zuerreichen ist. Da hilft nur warten oder bei denen anrufen. Wenn allerdings du über die selbe Internetanbindung wie dein Sohn hier gepostet hast, dann kanns das schon mal nicht sein ;)



Kostenloser Newsletter