Probleme mit firefox3.0.3: Macht komische Sachen


Hallo ihr Lieben!
Ich habe ein kleines Problem.

Jedesmal,wenn ich den Firefox oeffne bekomme ich eine falsche Startseite angezeigt.
Meine Startseite ist Google.com,aber angezeigt wird Google.gr.
Wenn ich hier bei FM bin,muss ich mich jedesmal neu einloggen,obwohl ich cookies eingeschaltet habe.

-Habe den CCcleaner mal laufen lassen -Nix
-Firefox neu installiert-nix
-Optionen gecheckt (da steht google.com auch als Startseite eingetragen)
-Cache gelehrt-nix

Komisch irgendwie.

Ich habe Windows XP professional.
Und gestern war noch alles so wie immer.

Lg Dara :blumen:


Die Startseite kannst du ändern, unter Extras-Einstellungen-Allgemein-Start.

Tante Edit sagt: das hast du schon gemacht.

Bearbeitet von Sparfuchs am 11.12.2008 19:59:18


Du wirst wegen deiner griechischen IP Adresse auf google.gr umgeleitet. Das machen manche Provider oder auch diverse Seitenanbieter.

Bearbeitet von Josi-Julius am 11.12.2008 20:04:37


Hallo
Mhh komisch ist das.
Ich habe das Problem mit dem Einloggen auch auf anderen Seiten.Obwohl die Cookies ueberall eingeschaltet sind,muss ich mich jedesmal wieder neu einloggen.

Kann es sein,dass meine Cookies irgendwie kaputt (ja hoert sich doof an) sind?
Bzw die Cookies werden nicht 'erkannt'?

Edit: Mit der Ip...kann schon gut moeglich sein,ist aber erst seit heute so.
Lg Dara

Bearbeitet von DarajaGR am 11.12.2008 20:09:14


geh mal unter EXTRAS -private Daten löschen- und lösche alles.


Hallo

Habs gemacht.Unveraendert -_-

Dumme Technik.

Lg Dara


wie ist das beim IE?


schau mal unter Extras Einstellungen Datenschutz, was da drin steht.

bei mir ist alles angehakt, bis auf das Löschen wenn FF beendet wird.


Hallo

Beim Internetexplorer funktioniert es normal.
Komisch,dann muss es wohl am Firefox liegen.
Bei mir ist das selbe wie bei dir angehackt.
Lg Dara


Gibt es bei firefox evtl. eine griechische Version?
Oder irgend eine Einstellung ist schuld.


Zitat
Meine Startseite ist Google.com,aber angezeigt wird Google.gr


Und wenn ich direkt "google.com" in die Adressleiste eintippe, lande ich auf www.google.de.

Scheint also an Google zu liegen.

P.S.: Als Suchmaschine nutze ich Google schon länger nicht mehr; alltheweb.com findet irgendwie mehr und bessere Ergebnisse. B)

Bearbeitet von Herr Jeh am 11.12.2008 20:44:08

Hallo
So ich habe rausgefunden,dass google geotargeting macht.
Man wird also automatisch auf den lokalen google server umgeleitet.

So das Problem habe ich geloest indem ich google.com in meine favoriten aufgenommen habe.Dann zu den Options gegangen und dort google.com aus den Favoriten gewaehlt.

Jetzt bleibt noch das dumme Problem mit dem staendigen Einloggen.

Lg Dara


Hast du unter Datenschutz (beim Firefox) die richtigen cookie-Einstellungen gemacht?


Hallo
Habe folgende Einstellungen:
-Accept cookies from Sites
-Accept third-party cookies
-Keep Cookies untill they expire


Lg Dara


Zitat (DarajaGR @ 11.12.2008 21:20:44)
Hallo
Habe folgende Einstellungen:
-Accept cookies from Sites
-Accept third-party cookies
-Keep Cookies untill they expire


Lg Dara

So stehts bei mir auch-wenn auch in Deutsch

Irgendwo muss doch der Fehler liegen :(

Hallo
Ich hab jetzt mal alle add-ons rausgeschmissen und nur die Noetigen wieder neu installiert.Hab jetzt die neue Version des Firefox 3.0.4 installiert.

Werde den Pc jetzt defragmentieren :yes:

Hach die ploede Technik. *toktok*

Aber zurueck zum IE will ich nicht.

Lg Dara


www.lavasoft.de lade dir ad-aware als freeversion runter und check die kiste damit ;)
wäre nun ein upodate von FF gekommen wäre das evtl. die erklärung, aber das letzte update ist ja was her.

unter extras///seiteninformatioonen siehst du deine eistellungen für die jeweilige website


Zitat (DarajaGR @ 11.12.2008 23:37:20)
Hach die ploede Technik. *toktok*


Was würden wir denn blos ohne EDV machen- wir hätten nichts, womit wir uns stundenlang mit beschäftigen und ärgern können :labern: - und doch freut es uns wenn es dann doch funktioniert. :)

Hallo

So ich hab das Programm von Bulli mal laufen lassen,aber hat nix gefunden.
Tja bin ein wenig ratlos nun.

Vielleicht ist es ja nur ein "bug".


Ich glaub ich sollte mal den support von Mozilla anschreiben.

Lg und danke fuer die Hilfe ihr Lieben :wub:


das ist kein Bug, das sind irgendwelche miesen Sicherheitseinstellungen.
Ich google mal.


Unter EXTRAS Einstellungen Sicherheit. Ist da Passwörter speichern angehakt?

Bearbeitet von Josi-Julius am 12.12.2008 11:33:18


Hallo
Ja ist angehackt. :yes:

Lg Dara


schau mal ob du eine Datei cookies.sqlite findest wenn ja benenne die mal in cookiesold.sqlite um


so jetzt habe ich das mal nachvollzogen.

Diese Datei ist in einem versteckten Ordner, evt musst du versteckte Ordner und Dateien erst sichtbar machen.

Bei mir steht sie unter C:\Documents and Settings\USERPROFILE\Application Data\Mozilla\Firefox


Hallo
Es hat geklappt *freu freu* Nach einem Restart hats endlich gefunzt!!
:D
Dankeschooooooen!!!!!!! :applaus:

Vielen lieben Dank fuer die Hilfe.

Echt supper!

Ganz liebe Gruesse

Dara



Kostenloser Newsletter