Klimaanlage in Mercedes A-Klasse: defekt?


folgendes problem:

die klimaanlage kühlt nicht obwohl sie auf kalt gestellt ist. heizen tut das auto ganz normal.
weiß jemand woran das liegen könnte? werkstatt kommt leider nicht in frage.
kann man da als leie auch was erreichen? an einer sicherung kann es ja wohl nicht liegen, oder?

hat mir ein autofreak vielleicht ne art checkliste für die fehlersuche und bestanfalls ne reperaturlösung? also, wo muss ich schauen?

thänx :blumen:


hi Don Promillo,
hab zwar null Ahnung von Autos, kann Dir also bestimmt keine kompetente Antwort geben und will auch nix wuschig machen...
Aber: vor ein paar Jahren bin ich mitten in der Nacht mit nem Firmenwagen an einem sehr beliebten deutschen AB-Kreuz liegengeblieben, weil (wie sich letztendlich rausstellte) der Motor hinüber war...
der Mechaniker sagte damals nur zu mir, ich hätte doch merken müssen, das da was nicht stimmt, weil die Klima-Anlage nicht korrekt funktionierte... :blink: seither bin ich diesbezüglich "geeicht" -_- :unsure:
also nur mal so als Anhaltspunkt... :blumen:


Hallo Don Promillo, könnte es sein, das Kühlmittel nachgefüllt werden muß? Das sagt jedenfalls mein Mann( Mercedes A-Klasse-Fahrer).
Oder hier
Ich wünsch Dir viel Glück (das es nichts Aufwendiges ist).


Ich kenne Klimaprobleme eher vom Omnibus, aber dort haben sie meistens folgende Ursachen (in dieser Wahrscheinlichkeitsreihenfolge):

-Staubfilter bei der Luftansaugung dicht - ersetzen wir meistens durch diese Dunstabzugshaubenwatte

- zu wenig Kühlflüssigkeit - da sollte aber dann doch die Werkstatt ran

- ein oder mehrere Lüfter defekt - Werkstatt

- Kompressor hinüber - erst recht Werkstatt.

Viel Glück, dass es nichts ernstes ist. Btw, die Sicherungen hast Du alle geprüft? Nicht dass nur irgendeine Steuerung stromlos ist.


Zitat (tigermuecke @ 04.07.2009 10:22:05)
Viel Glück, dass es nichts ernstes ist. Btw, die Sicherungen hast Du alle geprüft? Nicht dass nur irgendeine Steuerung stromlos ist.

hm, wo ist den der sicherungskasten?

Guckst du im Handbuch :P

Neben der Batterie:Guck B)


Hallo don, schau mal hier im Forum nach.


danke danke danke an alle! :gestatten:


Habs jetzt grad erst gesehen.

Mercedes-Klima funzt meist nicht mehr, wenn der Filter zu ist. Nachkucken, Donnie. Notfalls austauschen. Kostet im Zubehör so um die zehn Öcken, der Filter.

Falls Kühlflüssigkeit fehlt (ist schon angesprochen worden), das wird mitllerweile für wenig Geld an der Tanke gemacht - nicht an jeder, aber viele bieten das an.

Normalerweise funzt ne Klima bis auf die angesprochenen Fehler eigentlich immer. Wenn nicht:

1. Sicherung nachkucken.

2. Mit Prüflampe überprüfen, ob Strom vorhanden. Wenn nicht, ist meist ein Massekabel defekt - kann man mit ein wenig Geschick austauschen oder überbrücken.

3. Steuerelektronik. Das ist Werkstattsache, es sei denn, du hättest ein Diagnoseproggi.

4. Kompressor. Fällt nie aus - nur bei Opel.

5. Schalter - den kannste auch mit ner Prüflampe testen.

Also, ich hoffe, dass das Ding mit meinen Tipps wieder funzt - hoffentlich.


Gruß

Abraxas


ok ok, aber wo find ich denn den filter??? :keineahnung:

so ein bild von wursts sicherungskasten wäre gut, aber ich find keins im netz. :(

Bearbeitet von Don Promillo am 05.07.2009 20:08:24


Wenn du die Haube vorn aufmachst, ist beim Benz vor der Scheibe auf der Fahrerseite ne schwarze Abdeckung. Jedenfalls bei fast allen Modellen. Beim Baby-Benz wird es nicht anders sein. Und da drunter ist der Filter. Klappe hoch, rausnehmen und austauschen.


Gruß

Abraxas


Eigentlich steht im Handbuch immer wo im Auto was zu finden ist. Zumindest ich kenns so von meinem Benz. Mercedes ist im Handbuch sehr ausführlich. Und da steht sicher auch ne Schritt für Schritt anleitung, wenn die Klima mal nicht funzt.


hier ist ein bild von Motor des w169 (neue A Klasse). Da siehst du direkt unter dem mittleren Lochgitter (Abdeckung unter der Scheibe vor der Trennwand zum Motor)eine längliche Abdeckung, da ist der Filter drinnen. Ist im w 168 glaub genauso gewesen.


ahh, super. vielen dank.
also das silberne rechteckige kästchen in der mitte vom motorraum?
gut. und das bekomm ich auch ohne werkzeug auf?

ist ja egal ob das dingens jetzt schwarz oder silber ist, hauptsache ich weiß wo das teil ist.

sorry für die vielen (doofen?) fragen, aber ich kenn mich mit autos nich so aus...


NEIN nicht das silberne Kästchen!!! Hinter dem silbernen Kästchen verläuft eine Trennwand von Links nach rechts zur Fahrgastzellen und zwischen dieser Wand und der Scheibe ist eine schwarze Abdeckung und in dieser Abdeckung ist ein ca 30 cm langer und ca 8 cm breiter Deckel mittig eingearbeitet (hat oben 3 Vertsärtkunslinien) den musst du öffnen. Auf dem Bild sind 2 dunkle Knöpfe links und rechts von der gleichfarbigen Abdeckung zu sehen.

Bearbeitet von mwh am 06.07.2009 08:14:27


hm, meinst du das teil das aussieht wien hundeknochen???


Du hast ne PM


Zitat (mwh @ 06.07.2009 08:25:16)
Du hast ne PM

:ohgrosserbernhard:

vieln dank! :augenzwinkern:

Komm zu mir, Donnie, wir machen das schon. Bier, Wein Schnaps und n gutes Essen kannste auch haben.........



........ Mann wird das dann n Besäufnis.......




Gruß

Abraxas


ok, danke an alle. problem gelöst - thema kann man klausen... :D

@ raaabe - aber :saufen: können wir trotzdem. :prost:



Kostenloser Newsletter