Antivir findet keine Updates mehr: Neuer DSL-Anbieter, keine Updates mehr

Neues Thema Umfrage

Hallo allerseits,
seit letzter Woche habe ich einen neuen Internetanbieter und seitdem findet Avira Antivir keine Updates mehr. Es wird mir immer angezeigt, dass meine letzte Aktualisierung so und so viele Tage her ist und das neue Updates verfügbar seien. Wenn ich dann auf Update starten klicke, öffnet sich der Updater von Antivir und sucht stundenlang nach Aktualisierungen ohne das was passiert. Vorher ging das immer ganz fix, innerhalb von 1 Minute waren die Updates gefunden und runtergeladen. Weiß jemand Rat?

Unser Tipp:
Verpasse keine Haushaltstipps und abonniere unseren kostenlosen Newsletter

0 hilfreiche AntwortenNur hilfreiche Antworten anzeigen

Ich glaube, das ist kein Problem des Internetanbieterwechsels. Hast du schon mal dein altes antivir runtergeschmissen und dir ein neues runtergeladen? Da sind die aktuellsten Updates ja schon dabei.

War diese Antwort hilfreich?

Es gibt zwar eine neue Version, aber die alte wird noch bis September oder so unterstützt und auch die Updates werden noch angeboten. Daran kann es also eigentlich nicht liegen. Einen Tag vor dem Wechsel funktionierte der Updater auch noch einwandfrei und hat fast täglich den Virenschutz aktualisiert :verwirrt:

War diese Antwort hilfreich?

wirklich einfach alte Version deinstallieren und die neuste nach einem Neustart oder nach Herstelleranweisung installieren...das wird es bringen...

War diese Antwort hilfreich?

Habe jetzt mal die alte Version runtergeschmissen und die neue installiert, aber das Problem besteht weiterhin :heul:
Weitere Ideen?

War diese Antwort hilfreich?

hast du eine Firewall auf deinem PC?

War diese Antwort hilfreich?

Hab den Windows Defender an, aber der ist schon immer drauf und es gab nie Probleme.
Nachdem ich eben das neue Antivir installiert habe, habe ich ihn aber extra ausgeschaltet, weil mich Antivir darauf hingewiesen hat, dass es sonst evtl. Probleme geben könnte.
Könnte es sein, dass der neue Router* eine Firewall hat? Wusste gar nicht, dass es sowas gibt, aber hab das eben in einem anderen Forum gelesen. Wüsste aber auch nicht wie ich diese ausschalten sollte :blink:
Vielleicht sollte ich es einfach mal mit einem anderen Antivirusprogramm versuchen?? Kannst du eins empfehlen?
:blumen:


* Edit: Es ist ein O² DSL Router classic

Bearbeitet von amary am 10.04.2010 21:22:41

War diese Antwort hilfreich?

ok bevor wir mit einem neuen Antivirus anfangen sage ich mal Antivir ist ganz gut und suche mit dir zusammen gern die Lösung das du das behalten kannst...

welches Betriebssystem nutzt du?
hast du das alte Antivir vorher mit dem Tool von Antivir deinstalliert bevor du das neue Antivir aufgespielt hast?

War diese Antwort hilfreich?

Nutze Windows Vista

Zitat
hast du das alte Antivir vorher mit dem Tool von Antivir deinstalliert bevor du das neue Antivir aufgespielt hast?
Jep

Antivir funtioniert eigentlich auch (Guard ist aktiv, Luke Filewalker scant auch), nur die Updates will/kann es nicht finden und installieren

Bearbeitet von amary am 10.04.2010 21:39:17
War diese Antwort hilfreich?

gib mal unten in die Suche Sicherheitscenter ein und sage mal was da bei Firewall steht...

War diese Antwort hilfreich?

Ah ok, ich dachte der Windows Defender wäre die Firewall *schäm*
Sicherheitscenter sagt: Windows Firewall ist angeschaltet. Muss ich die ganz ausschalten oder reicht es eine Ausnahme für Antivir zuzufügen?
(Komisch die war ja bis letzte Woche auch an und die Updates gingen trotzdem...)

War diese Antwort hilfreich?

Antivir mal zulassen oder die alte Regel raus nehmen...

War diese Antwort hilfreich?

Ausnahme zugefügt, aber immer noch kein Update möglich :angry:

Danke für deine Geduld und Hilfe :blumenstrauss:

Edit: Firewall ausgeschaltet, auch kein Update gefunden...

Bearbeitet von amary am 10.04.2010 21:58:52

War diese Antwort hilfreich?

Ich denke es liegt am Router.
Hab das gerade auf der o2 homepage gefunden: "Alle drei o2 Router verfügen über je zwei Anschlüsse für analoge Telefone und vier LAN-Anschlüsse. Ebenfalls standardmäßig installiert sind eine integrierte Firewall und ein Contentfilter."
Die Frage ist wie kann man die Firewall ausstellen? :huh:

War diese Antwort hilfreich?

nimm mal bei Antivir beim automatischen Update das Häkchen bei "Auftrag nachholen" raus... und stoße dann mal ein Update selbst an...

War diese Antwort hilfreich?

Zitat (amary @ 10.04.2010 22:07:11)
Ebenfalls standardmäßig installiert sind eine integrierte Firewall und ein Contentfilter."
Die Frage ist wie kann man die Firewall ausstellen? :huh:

ja aber die blockt das nicht...
War diese Antwort hilfreich?

Zitat (Nachi @ 10.04.2010 22:11:04)
nimm mal bei Antivir  beim automatischen Update das Häkchen bei "Auftrag nachholen" raus... und stoße dann mal ein Update selbst an...


Funktioniert leider auch nicht...Antivir sucht und sucht, sonst passiert nischt

Bearbeitet von amary am 10.04.2010 22:26:23
War diese Antwort hilfreich?

hast du die deinstallation wirklich so wie hier beschrieben gemacht? klick

War diese Antwort hilfreich?

das kann aber auch am anti vir server selbst liegen. .avira-server sind nicht gerade die schnellsten. das hatte ich früher mehrmals, als ich ihn noch installiert hatte.

War diese Antwort hilfreich?

Soweit ich das überblicke, habe ich es so gemacht. Ich schau mir das morgen aber nochmal genauer an.
Ich danke dir recht herzlich für deine Hilfe bis hierher :blumen:
Gute Nacht :schlafen:

War diese Antwort hilfreich?

Ich habe endlich eine Lösung für mein Problem gefunden. Man kann die aktuelle Virendefinition jeden Tag von der avira Seite runterladen, auf der Festplatte speichern und startet dann manuell im Kontrollcenter das Update (Navigation zur soeben heruntergeladenen Datei). Klappt wunderbar, es ist halt nur nicht mehr so komfortabel.
Wahrscheinlich hängt es doch mit dem Router zusammen, da ich vorher echt nie Probleme hatte.
Danke nochmal für die Mühe :applaus:

War diese Antwort hilfreich?

Neues Thema Umfrage


Kostenloser Newsletter