Kamera Lumix FX7: zeigt merkwürdiges Verhalten

Neues Thema

Hallo,

vielleicht hat ja jemand mein Problem auch schon gehabt und weiss die Lösung.

Also:

Meine FX7 kann ich einschalten. Dann fährt das Objektiv aus in Weitwinkeleinstellung, wie es vorgesehen ist.
Dann, ohne dass ich etwas mache beginnt die Kamera zu zoomen, bis die maximale Zoomeinstellung erreicht ist.

Dann kommt die nette Aufforderung, die Kamera auszuschalten und dann wieder einzuschalten.

Mache ich das, wird oben beschriebene Prozedur erneut durchfahren.

Batterie über längere Zeit rausnehmen brachte nix. Batterie während des Vorganges rausnehmen brachte auch nix.

Hat jemand eine Idee was es sein könnte oder hatte jemand das Problem schonmal?

Mir stellt sich die Frage, ob eine Reparatur sich lohnt oder ob ich lieber was neues kaufe.

Achja: Passiert ist das natürlich jetzt, wo die Garantie abgelaufen ist.

Danke und Gruß

Highlander


das ist ja typisch, so etwas passiert grundsätzlich immer nachdem die Garantie abgelaufen ist.
Du kannst ja mal schauen ob es auf der Panasonic Seite einen neue Firmware als Download gibt und diese könntest dann auf deine Lumix übertragen - per Datenkabel.
Dann würde eventuell die Möglichkeit bestehen, dass sich die Kamera wieder normal verhält. Aber eine Garantie ist das leider auch nicht.


Hallo Highlander.
Das hört sich nach Feuchtigkeit und oder Sand an. Bei klssischen Kompaktkameras habe ich des öfteren solche Fehler gesehen. Manchmal hilft es mit der fingerdicken Düse und maximaler Leistung den Sand und die Feuchtigkeit um das Opjektiv herum rauszusaugen. :angry:
Manchmal ist es leider aber durch den Wechsel von im Sommer in der Sonne liegen, zu heiß und im Winter sehr kalt in den warmen Raum gehen entstanden. Da kondensiert die Kamera, wenn sie nicht in einer gut isolierten Tasche liegt. In der Sonne wird sie so warm, daß die feinen Folien, die der Elektronik die Stellung der Linsengruppen melden, aushärten. Danach bei Kälte benutzen und die Folien reißen an. Dadurch kommt dann so ein Verhalten zustanden.
Dies habe ich schon oft mal gesehen. :labern:


Hallo alter techniker,

danke für die Antwort.

Edit: Ich vermute mal den Sand, weniger heiss-kalt.

Hört sich für mich nach einem Totalverlust an. Alleine für nen Kostenvoranschlag will Panasonic schon fast 40 Euronen haben.
Und wenn Reparatur sich nicht lohnt, sind die weg und eine neue Kamera fällig.

Gruß

Highlander

Bearbeitet von Highlander am 23.03.2011 16:07:48


ich würde sie auf alle Fälle mal wie schon vorgeschlagen mit Druckluft ausblasen...


Ich habe es mal mit doll pusten versucht.

Ich habe Angst, dass, wenn ich mit Druckluft drangehe, alles nur noch schlimmer mache.

Aber pusten hats nicht gebracht.

Gruß

Highlander


Klingt als ob da ein Dauerkontakt besteht, ist da vielleicht Flüssigkeit reingelaufen?


Blos keine Druckluft. :wallbash:
Sand Wasser und Dreck werden richtig tief hineingedrückt. Meine Technikerseele weint. :heul:


Alter Techniker,

keine Angst. Das Gerät wurde von mir zu Grabe getragen. Eine Reparatur lohnte sich (leider) nicht mehr. Jetzt bin ich auf der Jagdt nach einer neuen Kamera.

BTW: ich habe nur gepustet, ganz ohne Druckluft. Hat aber nix gebracht.
Ich vermute mal einen mechanischen Defekt kombiniert mit einem elektrischen.

Gruß

Highlander


Neues Thema


Kostenloser Newsletter