Lautsprecherfunktion plötzlich weg


Hallo an alle PC-Spezialisten aus dem Forum...! :pfeifen:
Gestern hatte ich plötzlich die glorreiche Idee sämtliche vermeintlich "unnötige" Programme auf meinem Pc zu löschen... tja und als ich mit der Aktion fertig war. war auch das Lautsprechersymbol rechts unten auf der Symbolleiste verschwunden... :unsure: :heul:
weiß zufällig jemand einen Rat, ich habe schon alles ausprobiert (bin aber auch nicht wirklich versiert... :pfeifen: )
Es wäre wirklich furchtbar nett, wenn mir jemand sagen könnte, was ich da angestellt habe...
glg und einen guten Start in die Woche...


Hm, entweder hast du wohl den Treiber des Soundchips deinstalliert, oder das zugehörige Programm, das erweiterte Einstellungen bietet. Beide haben so einen "Lautsprecher" unten in der Leiste.

Um dir helfen zu können, wäre es erst einmal gut, wenn du genauere Informationen über deinen Computer gibst. Was hast du für ein Betriebssystem zum Beispiel? Win XP, Windows Vista, Windows 7?

Was du schon mal versuche kannst, ist auf den Start-Knopf zu drücken, im Menü, was dann aufgeht, einen Rechtsklick auf "Computer" bzw "Arbeitsplatz", dann in diesem Menü auf "Eigenschaften", und iM Fenster, was sich dann neu öffnet, auf "Geräte-Manager".
In der Ansicht, die dann aufgeht, befinden sich deine installierten Hardwarekomponenten deines PCs. Wenn dort ein Gerät ist, das an dem kleinen Bild ein gelbes Ausrufezeichen hat, und das im Namen so etwas ähnliches hat wie "Audio", "Multimedia" oder "Sound", dann klick da mal mit rechts drauf, und dann auf "Treibersoftware aktualisieren", und dann auf "Automatisch suchen", und lasse dich weiter leiten. Evtl hilft das schon.


Ööööööööööhm, ich bin ja zugegebenermaßen PC-blond B) .- Und hatte zuletzt auch "einfach keinen Ton mehr".- Der gute PC-Mensch, der mich dahingehend berät/betreut, sagte nur:"Momentchen, ich guck mal!"- Bückt sich hinter den Schreibtisch, und hat das nüddelige Kabelchen in der Hand, das den Lautsprecher am Monitor funtionieren läßt...!- War mal wieder ein echtes Highligt für mich, als er das dann grinsend einstöpselte... :sabber:

Vielleicht schaust Du einfach mal danach, @Susa87.

Gruß...IsiLangmut


Isi,

was Du meinst ist eine mechanische Verbindung. Ist diese gelöst, verschwindet nicht (!) das Lautsprechersymbol. Du hörst nur nix.
Bierle ist schon auf der richtigen Spur. Entfernst Du das Programm verschwindet auch das entsprechende Symbol.

Gruß

Highlander


Es gibt einen Thread im Forum "Support by Nachi" Vielleicht kann Nachi dir helfen?


Danke schon mal, ich habe das Programm gelöscht ( ich habe ein Programm, das ich löschen wollte nicht gefunden... :unsure: ...)
Ich habe Windows XP (2003), weiß jemand, wie ich das Programm jetzt wieder bekomme?
ich bin gerade in der Uni, ich melde mich noch mal mit genaueren Infos, wenn ich wieder zu Hause bin!


Hast du mal das probiert, was ich dir vorgeschlagen habe? Also, wenn das ein Laptop sein sollte, und du den gerade in der Uni dabei hast...

Ansonsten mal probieren, wenn du wieder Zugang zum Computer hast.

Eventuell hast du auch noch (solltest du ;) ) eine Installations- oder Treiber-CD zu deinem PC, wo der passende Soundtreiber dabei ist.


Zitat (Bierle @ 01.08.2011 11:30:52)
Hast du mal das probiert, was ich dir vorgeschlagen habe? Also, wenn das ein Laptop sein sollte, und du den gerade in der Uni dabei hast...


nein ich habe keinen Laptop...(bin am PC im Seminar...)
Aber ich mache das, wenn ich daheim bin!

Alles klar ^_^

Ansonsten kannst du zuhause auch einmal dann probieren, folgendes Treiberprogramm zu installieren:
Realtek Audio Treiber (den obersten Link, wo Xp bei steht)

Bzw: Realtek HD Treiber @Chip.de

Der erste Link ist besser, wenn dein PC schon älter ist, der untere besser, wenn dein PC erst so drei Jahre oder jünger ist.

Wenn der PC das nicht installieren will, abbricht, oder nach der Installation keine Besserung fest zu stellen ist, war es der falsche Treiber.


Zitat (Bierle @ 01.08.2011 09:46:01)


Was du schon mal versuche kannst, ist auf den Start-Knopf zu drücken, im Menü, was dann aufgeht, einen Rechtsklick auf "Computer" bzw "Arbeitsplatz", dann in diesem Menü auf "Eigenschaften", und iM Fenster, was sich dann neu öffnet, auf "Geräte-Manager".
In der Ansicht, die dann aufgeht, befinden sich deine installierten Hardwarekomponenten deines PCs. Wenn dort ein Gerät ist, das an dem kleinen Bild ein gelbes Ausrufezeichen hat, und das im Namen so etwas ähnliches hat wie "Audio", "Multimedia" oder "Sound", dann klick da mal mit rechts drauf, und dann auf "Treibersoftware aktualisieren", und dann auf "Automatisch suchen", und lasse dich weiter leiten. Evtl hilft das schon.

also so habe ich das jetzt versucht und es geht nicht... ich versuche jetzt mal den Link...

Bearbeitet von Susa87 am 01.08.2011 19:13:23

@ Bierle: danke für deine Unterstützung...ich habe jetzt das Symbol (nach der Installation) wieder, aber leider immer noch keinen Ton :heul: man habe ich da gestern wieder eine sch...gebaut! Ein Kommilitone hat mir heute angeboten mir zu helfen...ich habe jetzt am Mittwoch eine ziemlich wichtige Prüfung, ich glaube ich lasse es jetzt bis dahin...ich kann ja froh sein, dass es nichts Schlimmeres getroffen hat...


@Bierle, machst du fertig? Oder soll ich mich mal mit einklinken?


Zitat (Nachi @ 01.08.2011 20:11:40)
@Bierle, machst du fertig? Oder soll ich mich mal mit einklinken?

Danke Naschi, dass du helfen willst... Ihr beide seid echt super! Ich glaube, ich gehe jetzt für heute Abend offline...(Prüfungsvorbereitung..) Also nicht böse sein, wenn ich erst mal nicht reagiere...

Hallo, Susa, du solltest zuerst mal auf Start/ Systemsteuerung/ Sounds und Audiogeräte gehen. Danach einen Haken bei, Lautstärkeregelung in der Taskleiste anzeigen, setzen. Hier kannst du auch alle anderen Einstellungen vornehmen.

Du solltest dir aber ein kleines aber feines Programm installieren.

http://www.chip.de/downloads/VolumeWheel_32205143.html

Mit der Gratis-Software VolumeWheel regeln Sie die Lautstärke Ihres PCs künftig mit dem Mausrad.

Nicht in jedem Mediaplayer ist der Lautstärkeregler schnell erreichbar. Und die Steuerung über das Icon in der Trayleiste ist auch nicht jedermanns Sache.

VolumeWheel macht es Ihnen noch viel einfacher, den Lautsprecher zu steuern. Denn dank der Freeware regeln Sie die Lautstärke in Zukunft mit dem Scrollrad der Maus. Hierzu einfach die »Alt«-Taste klicken und das Mausrad nach vorne (lauter) oder hinten (leiser) bewegen.

Ich selbst arbeite nur noch mit diesem Programm. Ein Versuch ist es wert ...


@Nachi: Wenn wieder Fragen auftauchen, kannst du gerne übernehmen, da ich u.U. nicht viel Zeit habe diese Woche hier rein zuschauen. :blumen:

@tpoic: Wenn das Symbol schon einmal wieder da ist, ist das ja schonmal etwas, kann aber evtl auch sein, dass der Treiber das Lautsprechersymbol auch installiert hat, obwohl es eigentlich gar nicht der passende Treiber ist. Klingt blöd, und ist es auch -_- .

Wie sieht denn das Lautsprechersymbol aus? So wie du es gewohnt warst? Oder hat es nun ne andere Farbe oder sieht leicht anders aus?

Den Tipp von margokannst du auch mal probieren, das Chip-Tool brauchst du aber nicht zwingend, der Sound tuts mit oder ohne Tool genauso (oder genauso wenig), das ist nur eine bequemere Möglichkeit, die Lautstärke zu ändern. ;)


Zitat (Bierle @ 02.08.2011 10:13:34)


@tpoic: Wenn das Symbol schon einmal wieder da ist, ist das ja schonmal etwas, kann aber evtl auch sein, dass der Treiber das Lautsprechersymbol auch installiert hat, obwohl es eigentlich gar nicht der passende Treiber ist. Klingt blöd, und ist es auch  -_- .

Wie sieht denn das Lautsprechersymbol aus? So wie du es gewohnt warst? Oder hat es nun ne andere Farbe oder sieht leicht anders aus?

Den Tipp von margokannst du auch mal probieren, das Chip-Tool brauchst du aber nicht zwingend, der Sound tuts mit oder ohne Tool genauso (oder genauso wenig), das ist nur eine bequemere Möglichkeit, die Lautstärke zu ändern.  ;)

Also das Symbol ist ganz normal. Ich war aber mit meiner Lautsprecherfunktion bisher zufrieden, würde einfach nur gerne wieder was hören...
Edit: aber mein Kommilitone hat mir gerade angeboten vorbei zu kommen!
Danke euch mal, ich melde mich noch mal und sag bescheid...

Bearbeitet von Susa87 am 02.08.2011 12:08:51


Kostenloser Newsletter