Was bedeutet dieser Bluescreen?


Liebe Muttis,

ich habe meinen Computer heute auf 8GB Arbeitsspeicher aufgerüstet und dann erschien plötzlich dieser Bluescreen (siehe Foto). Worauf deutet das hin? Bzw. was könnte die Ursache hierfür sein? Kann jemand von Euch irgendetwas aus den Codes erkennen?

Vielen Dank im Voraus sagt Ricardo!


du musst ja ne Kiste haben oder Anwendungen :o darum als erstes mal die Frage mit welchem Betriebssystem mit 64-Bit und welchen Programmen arbeitest du die überhaupt 8GB Arbeitsspeicher vernünftig umgehen können? :o

ja und wenn du gerade Arbeitsspeicher nachgefüllt hast, dann denke ich es ist klar das du da ein Problem hast... der Passt irgendwie nicht... der Blaue Schirm ist schon Schick, aber an den Infos beißen sich meist sogar die Profis die Zähne aus...


Nun ja, ich hatte vorher schon 4 GB Speicher vom selben Hersteller, da hatte ich seit diesem Jahr dauernd Bluescreens... Vielleicht war es diesmal ja auch das letzte Mal! Einfach mal abwarten!


Da wäre der Crashdump hilfreicher -um den zu speichern, einfach dem Link folgen.

http://www.pcwelt.de/forum/cpu-bios-mother...mp-win-7-a.html


Zitat (Riki1979 @ 14.04.2012 18:38:49)
Nun ja, ich hatte vorher schon 4 GB Speicher vom selben Hersteller, da hatte ich seit diesem Jahr dauernd Bluescreens... Vielleicht war es diesmal ja auch das letzte Mal! Einfach mal abwarten!

Hast du die alten 4GB drin gelassen, und 4GB neuen RAM dazugesteckt, oder hast du 8GB RAm neu eingebaut, und den alten rausgeschmissen?

Falls du dazugesteckt hast, nimm die alten RAM-Riegel, die vorher auch schon die Bluescreens verursacht haben, raus, und teste mal ne Weile nur mit den neuen 4GB Riegeln

Und wie nachi schon schrieb, bitte mal posten, was genau für ein Betriebssystem du hast
(wenn Windows, dann bitte Start->Computer->Rechtsklick, dann "Eigenschaften" klicken, dann schauen, wie die Windows-.Version heißt, und ob da 32-Bit oder 64-Bit steht

@ Riki .
Wenn ich den Text auf dem blauen Schirm richtig verstanden habe : Die neue Hardware wird nicht akzeptiert.
Es kommt zur Kollison mit den BIOS Einstellungen.
Ich vermute, die ersten 4Gbyte sind schon im BIOS nicht korrekt eingestellt.
Deshalb empfehle ich, die RAM Einstellungen auf automatisch einzustellen.
Die zweiten 4Gbyte sind in der Organisation vermutlich nicht identisch mit den ersten 4GByte.
Ich würde die neuen 4GByte erstmal rausnehmen und mit den alten vergleichen.
Sind die ersten 4GByte die originalen ? Taktrate und Orginisation sind wichtig.
Puristen verlangen, alle RAM Bausteine müssen gleich organisiert sein und möglichst vom gleichen Hersteller stammen.
Oft wird beim Aufrüsten schon mit dem ersten Baustein die zulässige max. Größe auf der Hauptplatine erreicht oder oft überschritten.
:trösten:

Bearbeitet von alter-techniker am 16.04.2012 22:00:19


Zitat (alter-techniker @ 16.04.2012 21:56:20)
Oft wird beim Aufrüsten schon mit dem ersten Baustein die zulässige max. Größe auf der Hauptplatine erreicht oder oft überschritten.
:trösten:

:blink:

@ DerDieDas .
Da habe ich es wohl etwas sehr kurz ausgedrückt.
:heul:
Es gibt leider bei einigen RAM Bausteinausführungen, trotz gleicher Bauform, unterschiedliche Organisationen.
Bei einigen Hauptplatienen ist die max. Speichergröße pro Steckplatz begrenzt.
Beides kann schon zu den gezeigten Fehlermeldungen führen, wenn der originale RAM Baustein durch einen anderen mit mehr Speicher und oder anderer Organisation ersetzt wird.
Leider gibt es auch mechanisch, Kerben und Form, gleiche Bausteine, die jedoch eine andere Betriebsspannung haben. Auf Hauptplatienen können deshalb manchmal nicht nur für den Prozessor sondern auch für die RAMs die Betriebsspannung angepaßt werden.
Die Taktrate, meist in MHz angegeben, muß auch passen.
Leider weiß ich nicht alles und muß deshalb immer bei Bedarf alles nachlesen um weniger Fehler zu machen.
:ichgebauf:


Davon hab ich so konkret noch nie was gelesen (bis auf die Spannungsanpassung), bei meinen Mainboards hat soweit immer alles geklappt mit der automatischen Ansteuerung (hatte keine Lust, da manuell die Latenzen o.ä. einzustellen).

Sollte bei neueren Mainboards aber auch von selbst funktionieren.


Ja bei vielen neueren Hauptplatienen ist, bei der Standartvoreinstellung, das automatische Auslesen der Organisation der RAMs voreingestellt.
Nur die Versorgungsspannung muß manuell überprüft werden.
Leider liefern nicht alle RAMs diese Informationen korrekt. :mafia: Sind dadurch halt billig.
Ich sehe ja nur die, bei denen es solche Probleme gibt. :heul:
Da gibt es die blauen Schirme. Je nach Bios sind die Fehler auf dem Schirm mäßig bis gut beschrieben.
:trösten:

Bearbeitet von alter-techniker am 17.04.2012 23:10:54


Man kauft sich doch sowieso nur RAM mit lebenslanger Garantie :blink:, kost das gleiche, bietet mehr und ist zu 99% kompatibel bzw. ist einfach auslesbar.

Wer blind kauft, zahlt halt 2x ^_^.

Bearbeitet von DerDieDas am 17.04.2012 23:30:46


Hallo Riki.
Ist Dein PC Schirm wieder nüchtern, entschuldigung, nicht mehr blau.
Laß uns doch bitte mal lesen was der Stand ist bei Dir ?
:pfeifen:


@alter Techniker: Heute gab es wieder einen Bluescreen.

Zitat
Deshalb empfehle ich, die RAM Einstellungen auf automatisch einzustellen.


Wie macht man das bei Windows 7 64 Bit?

Ich hatte vorher Speicher des Herstellers ELIXIR mit insgesamt 4 GB. Dann habe ich die alten Riegel durch die neuen ersetzt, aber es gab wieder nur Bluescreens. Also kann es meiner Meinung nach nicht am Speicher liegen.

Heute - nach dem Bluescreen - startete ich den Rechner neu, er piepte erst zweimal kurz, dann eine Pause, danach fünfmal kurz... Kann das ein Parity-Fehler UND ein CPU-Fehler sein?

Wen nein: Woran könnte es noch liegen? Eventuell die Grafikkarte?

Das Betriebssystem hat damit nichts zu tun, das erledigt das Mainboard (BIOS/EFI).
Du musst also dort im Menü die Einstellungen treffen - traust du dir das zu?

Einen RAM-Test kannst du mit Memtest86+ durchführen, auf CD brennen, einlegen, 2 Tage durchlaufen lassen (ja, das muss solange laufen).


Zitat
traust du dir das zu?


Ja, wenn Du mir erklärst, wie das geht und was ich beachten muss!

Problem ist, dass es je nach Mainboardtyp + Firmwareversion + Typ (Bios/EFI) immer an unterschiedlichen Stellen unter unterschiedlichen Bezeichnungen liegt ^_^.

Du musst beim PC-Start mittels F2/F8/F11 (genaue Taste ausprobieren oder ins Handbuch schauen) ins BIOS gehen, dort sind für gewöhnlich 5 Menüs mit jeweils Untermenüs. Da musst du nach so etwas wie "RAM Latency" schauen und dort auf "automatisch" stellen.

Kaputtmachen kannst du da soweit nichts, im schlimmsten Fall musst du die Mainboardbatterie für 2 Minuten rausnehmen, dann sind alle Einstellungen wieder auf "default" und dein System ist wie vorher.

Bearbeitet von DerDieDas am 19.04.2012 17:26:41


Okay, danke, das werde ich morgen mal probieren!


Also in meinem BIOS finde ich so etwas wie RAM Latency nicht!


@ Riki .
NENE Latency steht nur selten als Überschrift für die RAS CAS Auswahl.
Vorsichtig ausgedrückt : LASS DA VON AB.
Es wird angeboten Autom. Das ist für uns das einzig richtige.
Konntrolliere lieber mal Wie die Ersatz oder Ergänzungs RAMs beschriftet sind.
Faß aber das PC Gehäuse dabei an. Du kannst sonst ganz einfach den Baustein wracken.
Du weißt doch der kleine Piecks wenn Du über den Teppichboden geschlurfst bist, und irgendwo gegenkommst.
Das ist für ein RAM tödlich.
Nim dazu den originalen RAM Baustein und suche die Angaben 100Mhz bis 800MHz.
Da steht auch etwas von 2,8V bis 3,6V oder so etwas.
DAS MUSS übereinstimmen.
Aber nur mal so : CAS Lagency typisch 2 oder 3.
RAS to CAS Delay typisch 2 oder 3.
Da was zu ändern sacht de nordsche : Las das nach.
Woran willst Du erkennen ob der Baustein Parity oder non Parity ist.
An der Anzahl der ICs kann man das abschätzen.
:trösten:


Zitat (alter-techniker @ 19.04.2012 21:44:23)
Vorsichtig ausgedrückt : LASS DA VON AB.

Das schlimmste, was passieren kann ist, dass der RAM instabil läuft und noch mehr Bluescreens produziert - Batterie raus, Batterie rein, alles wieder auf Default :mellow:.

@ Riki.
DerDieDas hat Recht.

Nur dazu sollte auch der originale RAM Baustein drinsein.
:huh:
Manchmal bastelt jemand mit dem gefährlichen Halbwissen.
Wenn es dann trotzdem funktioniert, fühlt er sich als der BIGKING.
:heul:
Genau wie Du geschrieben hast, oft sind unerwartete, plötzliche blaue Schirme die Folge.
:wacko:
Batterie raus ist genau das richtige.
Es muß dabei aber nur alle originale Hardware drin sein.
Z.B. : Eine zusätzliche Festplatte kann nach dem Neustart oft nicht mehr erkannt werden.
Das BIOS wartet auf die erste Platte, bis die sich gemeldet hat.
Die zweite, je nach Hauptplatiene, wird mit den Zufallsdaten aus dem " BIOS RAM " angesprochen, da die zweite Platte ihre Kennung nicht mehr übertragungen.
Das Zeitfenster ist überschritten.
Dabei kann es zu Fehlern im Booteintrag der zweiten Platte kommen.
Mit einem sofortigen Warmstart kann das meist vermieden werden.
:trösten:

Bearbeitet von alter-techniker am 20.04.2012 16:40:28


Hallo liebe Computerfreaks,

seit gestern werden die Bluescreens bei mir hin und wieder so angezeigt, wie auf dem Bild! Ist eventuell der Grafikkartentreiber darn schuld?

LG Ricardo!


@Riki,

okay der Bildschirminhalt sieht verdammt nach Hardwaredefekt aus, denn im Bluescreen sollte sowas was du da zeigst nicht passieren. Kabelverbindungen sind alle Okay?

Bearbeitet von Nachi am 12.07.2012 12:44:46


Hallo Riki1979 .
Am besten die passende Testplatiene reinstecken.
Auf dem Display der Platiene kannst Du ablesen, was nicht korrekt mit dem Bios gestartet werden kann.
Im Handbuch sind einige Codes aufgelistet.
Allerdings benötigt Du dazu auch das Infoblatt der Hauptplatiene.
Aber wer hat denn die geeignete Testplatiene ?

Jetzt kommt von Dir vermutlich ein HÄH, was ist das fürn Quatsch. :hmm:
Für fast alle Generationen der Steckplätze gibt es eine andere Version.

Wie sollen wir Deine Frage verstehen : Ist eventuell der Grafikkartentreiber darn schuld?

Der Graphiktreiber wird von der Festplatte in den RAM geladen.
Da wurden aber vorher die Spezifikationen für die korrekte Bedienung der Festplatte
und die restliche Hardware geladen.
Ohne geladenen Treiber wird vom Bios ein VGA Mode vorgegeben.
Da werden die Texte, wie Du schon mal gepostet hast, dargestellt.
Auch da stand schon sinngemäß : Die Hardware ist vermurkst.
[ Entschuldigung, meine Seele fühlt mehr mit den ICs als ihren Besitzern. ] *schäm*

Jetzt sind am linken Rand nur noch die Bootfehler- Codes zu sehen.
Die Graphikkarte hat noch Funktion, da sie die Fehlercodes anzeigt.
Es könnte sogar der Prozessor teilkaputt sein. Ein heufiger Fehler durch übertagten.
Durch mehr Spannung und höheren Takt können im Prozessor partielle
Überhitzungen bleibende Schäden verursacht haben.
Aber das hat Dir Nachi schon kurz und etwas rücksichtsvoller geschrieben.

Der einzige Rat von mir währe : Alle original RAM- Bausteine einsetzen.
Die Batterie rausnemen und messen. Mit cá einem mA belasten.
Es müssen mehr als 2,9 V sein. Frisch sind es 3,2 V.
Batterie rein und einschalten.
Kurz schauen ob alle Ventilatoren laufen. Es gibt jedoch auch temperatur gesteuerte.
Nach einer viertel Stunde, eine Hand am Gehäuse,
mit den Fingerrücken alle Kühlkörper berühren.
Es darf nichts wärmer als handwarm sein.
:pfeifen:


Liebe PC-Freaks,

ich habe jetzt mal in einem anderen Forum zwei Debug-Ergebnisse gepostet und werde nicht schlau daraus: Hier

Vielleicht kann ja jemand von Euch damit was anfangen und mir einen Tipp geben.

Vielleicht hängt das Problem ja mit folgendem zusammen: Ich schneide gerade einen Full-HD-Film. Und der BlueScreen tritt immer dann auf, wenn ich einige verwackelte Szenen mit "ProDAD Mercalli" stabilisiere.
Das genannte Tool analysiert das Video - und während dieser Analyse erscheint der Bluescreen.

Wird durch diese Analyse der Prozessor übertaktet? Oder bräuchte ich eventuell doch eine neue Batterie?


LG Ricardo!

Bearbeitet von Riki1979 am 12.07.2012 18:07:51


hab zwar keine antwort auf deine frage aber probier doch das
hier
mal.ist für 30 tage umsonst.vllt haste da keine probleme.


Hallo Riki1979 .
Das Übertakten ist beim Einrichten der Taktraten in den BIOS Einstellungen erfolgt.
Die Batterie kann nichts dafür. Bei einigen Hauptplatienen wird der Takt des Prozessors und die Betriebsspannung durch Stecker eingestellt.
Übertakten bedeutet doch : Durch die " geringfügig " erhöte Betriebsspannung schafft der Prozessor
einen etwas schnelleren Takt. Aber er wird dadurch innerlich wärmer. Wenn Du jetzt rechenintensive
Programmfunktionen nutzt, überhitzt der Prozessor. Natürlich kann auch der Kühler des Prozessors
schlecht montiert sein, dadurch wird nicht genug Wärme abgeführt.
Das gleiche gilt sinngemäß für die RAMs und auch für die Graphigkarte. Wenn die überhitzt kann auch ein blauer Schirm die Folge sein.
:trösten:


Nun ist der Übeltäter (hoffentlich) entlarvt:
Also mein PC ist nun wieder vom Fachmann zurück, aber der bekam nicht einen einzigen Bluescreen zu sehen und konnte den Fehler deshalb aucn nicht herausfinden. Nun hatte ich aber vorher eine etwa 10 Jahre alte Festplatte (P-ATA) aus dem PC heraus genommen. Als ich die heute dem Fachmann zeigte, meinte dieser, dass es daran gelegen haben könnte. Außerdem sei es nach seiner Meinung ein Wunder, dass die Platte überhaupt noch lebt...

Aber nun warte ich erstmal ab.

LG Ricardo!


10 Jahre? Ja das ist wirklich ein Wunder, wobei bei meiner Mutter rödelt auch noch eine 40Gb-Platte aus den 90ern ...

Festplatten haben aber normalerweise nur eine Lebenszeit von wenigen Jahren (die Hersteller geben nicht ohne Grund so gut wie nie mehr Garantie als 1-2 Jahre, früher waren es noch standardmäßig 3-5 Jahre).


Zitat
10 Jahre? Ja das ist wirklich ein Wunder, wobei bei meiner Mutter rödelt auch noch eine 40Gb-Platte aus den 90ern ...

In einem neuen Rechner???
Dann würde ich sagen: Daten sichern und nix wie RAUS mit dem Ding! Sonst bekommt Dein "Moedertje" auch noch einen Bluescreen nach dem anderen... genau wie ich!

Wenn ich sowas sehe (und ich bekomme sowas regelmässig zu Gesicht :ph34r: ) schüttel ich auch immer nur den Kopf.

Da hat jemand ne Festplatte größer 1TB im Rechner, und noch ne USB Platte dranhängen, und schleppt trotzdem noch die 8 Jahre alte Platte mit 80GB mit rum...
"Fand ich zu schade, die wegzuschmeißen" :wacko: rofl

Alleine was das PATA Kabel die Luftzirkulation im Rechner behindert, und die Platte an Strom braucht, ist auf lange Sicht beträchtlich, und überwiegt den Nutzen der zusätzlichen läppischen paar GB bei Weitem.
Mal ganz davon agesehen, dass die Platte arsch langsam ist.

Mein Credo Nr 1: Den Rechner so schlank wie möglich halten, Alles alte/überflüssige an Laufwerken/Festplatten/Steckkarten raus!
Noch son Kandidat ist das zweite CD-ROM (Ja, gibts noch!) und DVD Laufwerk, wer zum Teufel kopiert heutzutage noch DVDs "on the Fly"?


Zitat (Riki1979 @ 24.07.2012 08:14:56)
In einem neuen Rechner???

Nein, auf dem Gehäuse steht noch Pentium III aber es wurde ~2002 auf nen Athlon XP +2400 geupgradet :pfeifen:.
Wird jetzt aber durch meinen alten Rechner ersetzt und ne SSD eingebaut, damit das Trauerspiel mal beendet wird (Arbeitsrechner, laufendes System wird nicht verändert war jahrelang das Credo).

PS: Windows XP SP2 (Festplatte ist durch Partitionierung zu klein für SP3) läuft mit 256Mb RAM und Microsoft Office 95 ist im Einsatz.
Keine Kommentare dazu bitte :unsure:.

und die Moral von der Geschicht DerDieDas pflegt Mutters Datenträger nicht rofl



Und nun verstecke ich mich, da ich selbst noch Platten habe die von vor dem Krieg sein müssen(und das alles nur weil da Windows 95 drauf ist und Spiele die ich seit Jahren nicht gespielt habe aber auch nicht weggeben will


Zitat (Nachi @ 24.07.2012 22:27:22)
und die Moral von der Geschicht DerDieDas pflegt Mutters Datenträger nicht  rofl

Da darf ich nicht Hand anlegen, System läuft -> Finger weg. Arbeitsrechner halt.
Mit meinem alten Dualcore + 2GB DDR2 + SSD wird das ein ganz neues Erlebnis für Mutti (und dann kommt auch mal Word 95 weg :ph34r:).

Dazu tun sich Netbook/Subnotebook/Tabletträume auf, die ich aufgrund der Tatsache, das 99% der Angebote schrott sind, abwenden muss.
Das macht sich auch nicht so gut am Esstisch wenn man dann wieder Notebook #34 ausreden muss.
Und wenn ich dann nach Budget + Anforderungen frage und das perfekte Gerät nach 3 Wochen rausgesucht habe wird mein Budget um 25% gekürzt weil wegen is so :pfeifen:.

Und für Windows 95 gibt es doch VMs ... :pfeifen:.
Oder DosBox.

Egal, viel zu viel geschrieben, ich geh mal duschen bei dem Sauwetter :blumen:.

Zitat (DerDieDas @ 24.07.2012 22:37:33)
Egal, viel zu viel geschrieben, ich geh mal duschen bei dem Sauwetter :blumen:.

Das macht dich jetzt so richtig menschlich. :) :blumen:

Zitat (DerDieDas @ 24.07.2012 22:37:33)
Dazu tun sich Netbook/Subnotebook/Tabletträume auf, die ich aufgrund der Tatsache, das 99% der Angebote schrott sind, abwenden muss.
Das macht sich auch nicht so gut am Esstisch wenn man dann wieder Notebook #34 ausreden muss.
Und wenn ich dann nach Budget + Anforderungen frage und das perfekte Gerät nach 3 Wochen rausgesucht habe wird mein Budget um 25% gekürzt weil wegen is so  :pfeifen:.

:trösten: Das exakt gleiche mache ich gerade mit meiner Mutti durch.

Anforderung: nicht sehr viel größer als Netbook, soll aber schneller sein, Subnotebooks sind ihr aber meist zu teuer, und wenn nicht, Schrott. Tablets fand sie ganz toll, bis ich ihr erzählt habe, was man alles NICHT mit Tablets machen kann...

Phhhhhhhhhhh :ph34r:

Bearbeitet von Bierle am 25.07.2012 11:04:26


Kostenloser Newsletter