Anzeige flimmert: Bei Auswahl Schrift,Größe,Farbe


Seit geraumer Zeit gibt es beim Klicken auf genannten Auswahl ein Problem und zwar ein derart Flimmern/Zittern, dass man Glück hat, wenn man das angeklickte Wort - zB. Farbe orange - richtig erwischt. Versuche bei Mauseinstellungen was zu ändern schlugen fehl.
Das Problem habe ich nicht nur hier, sondern auch zB bei eBay, sobald Ähnliches anzuklicken ist, folglich muss es wohl an irgendeine Einstellung an meinem PC/Maus liegen.
Kann mir jemand einen Rat geben?


Huhu, @Backoefele,

ich bin nun nicht die große Internet-Fachfrau, nur habe ich gestern mal nachgeschaut, warum mein Firefox zu langsam ist.- Da war u.a. auch in den Hilfsanleitungen ein Hinweis, daß man evtl. zuviele verschiedene Schriftarten auf dem Rechner haben kann.- Wie das zu prüfen/ändern ist, kann Dir sicher Jemand von den "Fachleuten" bei FM schreiben.

Viel Erfolg...IsiLangmut


Hast Du schon eine Systemwiederherstellung gemacht? Natürlich den Tag nehmen, an dem es den Fehler noch nicht gab.

Vielleicht liegt es auch am Monitor selbst.


Glaskugel poliert und trotzdem nichts gesehen ;)

Menno, sprecht doch mal nicht immer in Spanisch wenn es um Technisch geht rofl

Also! wo passiert was?

Bei welchen Betriebssystem, welchen Programm und bei was du machst passiert das oben nicht mal mit der Glaskugel zu deutendem? B)


Hallo Backoefele,

wo genau findet den das "Zittern/Flimmern" statt? Ist es im Eingabefeld, was du anklicken willst, ist es der Mauzeiger selber? ...?
Kannst du das was genauer beschreiben, ich werde noch nicht schlau genug aus der Fehlerbeschreibung :hmm:

Tritt das nur in einem Browser auf? Oder in mehreren verschiedenen? Hast du die Möglichkeit, dass in einem zweiten Browser zu testen? Und welche(n) Browser benutzt du überhaupt? Bitte mal angeben.

Und nochwas: hast du das auch in anderen Programmen auf deinem Rechner? Also zum Beispiel Word, Office, ...? Oder nur, wenn du im Internet surfst?

Edit: Nachi war schneller, mit den gleichen Fragezeichen im Gesicht :D

Bearbeitet von Bierle am 02.06.2013 13:22:27


Zitat (Nachi @ 02.06.2013 13:17:27)
Also! wo passiert was?

Bei welchen Betriebssystem, welchen Programm und bei was du machst passiert das oben nicht mal mit der Glaskugel zu deutendem?  B)

*schäm* Also, oben im Thema habe ich das Problem umschrieben, d.h. Anzeige flimmert bei Auswahl "Schrift", "Größe" "Farbe. Man kann doch hier beim antworten verschiedenes ändern. zB. Text Fett, kursiven Text, Unterstrichenen Text. Dazu auch - und da liegt mein Problem - Schriftart. Wenn ich auf den Pfeil bei Schrift klicke erscheinen verschiedene Schriftarten, wie Arial, Times usw. Und just diese ganze "Latte" flimmert derart, dass man richtig zielen muss, damit man die richtige Auswahl trifft. Das gleiche Prozedere ist bei "Größe" d.h. klein, mittel, groß. Dito bei Farbe.
Sonstiges: Windows XP, Firefox.

@Isi: Nee, langsam ist mein Firefox nicht.
@Bierle: Nee, in Word nicht (gerade mal probiert) nur hier bei FM.
Der Cursor flimmert nicht, nur der Text im Auswahlfeld, man könnte es auch zucken nennen. :huh:

Bei eBay sagt gerade Männe, dass das seit gestern Abend wieder normal sei.

Bin jetzt dann mal weg ... werde heute Abend wieder reinschauen.
Danke euch schon mal. :wub:

Zitat (Backoefele @ 02.06.2013 13:56:33)
Sonstiges: Windows XP, Firefox.


Sonstiges ist Wichtigstes denke ich mal ;)

Okay die Funktionen sind per java Script hier als Funktion eingebunden. Hier wäre erst mal der Browser die erste Idee, ist dieser auf Version 21.0? und ist auch Windows XP up to date?(wobei hier von up to date zu sprechen sträubt sich mir alles)

Na, nu, @Nachi: mal bisken netter mitte Damens hier, neech?! :P - Is ja nun nicht so gut, daß Deine Kristallkugel nicht intärnäschionäll ist. :sarkastisch:

Liebenswürzige Grüße...IsiLangmut rofl


:ach: Isi, danke für dein Mitgefühl ... bin aber nicht dünnhäutig und schon froh, wenn sich auch Nachi für unsereins Zeit nimmt. ;)

Nachi, im Firefox-Statusbericht heißt es Version 21.0. Und Windows ist so eingestellt, dass automatische Updates gemacht werden.
Ulkig ist trotzdem, dass es zuerst auch bei eBay auftrat und nun gar nicht mehr. Das sind natürlich die Fehler vom allerfeinsten, mal tuts ... mal tuts nich. :pfeifen:
Nee, Spaß beiseite kann damit leben, denn wenn es weiter ins Detail geht Nachi, dann ziehe ich die A..Karte :ph34r: Sonst springt mal ein Neffe ein, aber der meinte nur, dass evtl. die Maus-Unterlage verdreckt sein könnte. Habe ein Papier-Abreißblock vom FeinkostAlbrecht und erst mal altes Blatt weggerissen. Weil ja sonst die Maus perfekt funzt, kann die auch nicht innen verstaubt o.ä. sein. Abschrauben ginge auch gar nicht, da gibt es nicht mal einen Ansatz von einer Schraube. :unsure:


Zitat (Backoefele @ 02.06.2013 18:04:46)
......... Das sind natürlich die Fehler vom allerfeinsten, mal tuts ... mal tuts nich.  :pfeifen:

Habe gerade im Essensthread was geschrieben und ein Wort in grau "gesetzt" und wie verhext war das geflimmere weg! Jetzt, wieder hier im Computerthread geht das geflimmere wieder los!
Werden wir hier ver ...äppelt, oder was? :sarkastisch:

Ok, hab mal ein bisschen mit deine Infos gegooglet, und ich glaube, ich hab was gefunden, was dir helfen könnte:

https://support.mozilla.org/de/questions/783357

Da auf Englisch, übersetze ich mal grob das Wichtigste:

-- Thread im Mozilla-Support Forum, User mit denselben Problemen wie du sie beschreibst --
Lösung:
Wenn du eine Grafikkarte des Herstellers "Nvidia" hast, kann es daran liegen. Die Lösung ist dann, die Hardwarebeschleunigung im Browser zu deaktivieren.

Das geht folgendermaßen: Im Firefox den roten Firefox-Button drücken, dann auf "Einstellungen" -> Karteikarte "Erweitert" wählen. Dort dann den Haken bei "Hardwarebeschleunigung verwenden, wenn verfügbar" deaktivieren.

Firefox sicherheitshalber neu starten, und das Problem sollte nicht mehr auftreten


Danke für die Anleitung Bierle. Habe das Häkchen bei "Hardwarebeschleunigung verwenden, wenn verfügbar" enfernt ... auf OK, Datei beendet und Neustart ... hat leider nicht zum Erfolg geführt :(
Weiß jedoch nicht, ob es eine Grafikkarte von Nvidia ist - lasse mal, wie es ist.


Melde mich noch mal kurz. Durch einiges hin und her probieren bei "Eigenschaften von Maus" ---> "Zeiger/Zeigeroptionen", Häkchen gesetzt bei "Zeigerschatten aktivieren" + "Zeigerbeschleunigung verbessern" Zeigergeschwindigkeit schnell.

Obwohl ich diese Einstellungen vor ein paar Tagen schon vorgenommen hatte und sich aber nichts tat, ist heute das Geflimmere weg.

Lag es vielleicht doch bei FM? Heute hatte nicht nur ich ein paar Stunden keine Verbindung zu FM wie ich lesen konnte.

@Bierle: Das Häkchen bei "Hardwarebeschleunigung verwenden, wenn verfügbar" habe ich wieder gesetzt - war ja ursprünglich auch so.

Auf jeden Fall: Problem beseitigt durch was oder wen auch immer :pfeifen:
Vielen Dank trotzdem an Alle! :blumen:



Kostenloser Newsletter