Fotos von Kamera auf Laptop ueberspielen


Vielleicht kann mir von Euch jemand weiter helfen? Ich hatte heute Fotos von meiner Digitalkamera auf den Laptop überspielt. Beim späteren Bearbeiten und Sortieren der Fotos ist mir ein Fehler unterlaufen und ich habe kurzerhand alle Fotos wieder gelöscht! Nachdem ich die Fotos nun erneut von der Kamera über tragen wollte, sagt mir mein Laptop, dass er keine neuen Fotos auf der Kamera finden kann???

Seitdem mir der Computer-Mensch Firefox installiert hat, habe ich auch ein anderes "Programm", um Fotos von der Kamera zu Übernehmen und zu bearbeiten!

Jedenfalls will der Laptop jetzt die Fotos nicht mehr über nehmen und ich weiss nicht, wie ich weiter verfahren soll, damit der Computer die Fotos noch einmal annimmt!


Hilfreichste Antwort

Hat die Kamera denn eine SD-Karte drin? Und Du ein Kartenlesegerät, was Du per Kabel an den PC stecken kannst? Dann nimm die Karte mal aus der Kamera und versuche es über das Lesegerät...


Ok, mal kurz gefragt: sind die Fotos noch auf der Kamera? Oder werden sie durch das Überspielprogramm auf der Kamera gelöscht?

Dann hätten wir zwei Szenarien:

- nein, die Fotos sind nicht mehr auf der Kamera:
dann fürchte ich, sie sind wirklich weg :-(

- ja, sie sind noch auf der Kamera:
kannst Du den Speicherplatz auf der Kamera über den Explorer als Speichermedium anwählen, wenn die Kamera am Rechner angeschlossen ist? Wie z.B. wenn Du eine Festplatte per USB an den Rechner hängst? Dann könntest Du sie doch mit 'Copy + paste' in den zukünftigen Speicherort rüberkopieren.


Die Fotos müssten, wenn du sie versehentlich gelöscht hast, doch aber noch im Papierkorb vom Läppi sein, oder?


Zitat (Backoefele @ 29.05.2015 21:53:42)
Die Fotos müssten, wenn du sie versehentlich gelöscht hast, doch aber noch im Papierkorb vom Läppi sein, oder?

Wenn die auf den Laptop verschoben wurden und Du sie dann gelöscht hast, sollten sie noch im Papierkorb sein. Sollten sie aber nicht im Papierkorb sein, hast Du sie ganz gelöscht.

Die Fotos können aber trotzdem wieder hergestellt werden. Dafür gibt es Programme. -> http://www.computerbild.de/downloads/grafi...rherstellen-477
Ich kenne mich aber damit nicht aus.

Bearbeitet von viertelvorsieben am 29.05.2015 22:07:44

Ich habe den Papierkorb des Laptops bereits ausgeleert! :heul:

Ja, die Fotos sind noch auf der Kamera vorhanden!! :jupi:

Ich werde morgen mal Deinen Vorschlag versuchen, in die Tat umzusetzen, Binefanti! Mal schauen, ob ich das hinkriege - so als Computer-Dummie -!! *schäm*

Bearbeitet von Murmeltier am 29.05.2015 22:07:37


sonst gib Laut, wenn es hakt, dann versuche ich zu helfen...

Tante Edit schiebt noch hinterher, nix an Dateien verschieben, nur kopieren (dann bleiben sie auf der Kamera)

Bearbeitet von Binefant am 29.05.2015 22:11:10


Zitat (Murmeltier @ 29.05.2015 22:07:25)
Ja, die Fotos sind noch auf der Kamera vorhanden!! :jupi:


Ja, dann ist es doch kein Problem, sie erneut auf den Läppi zu kopieren.

Zitat (Murmeltier @ 29.05.2015 21:42:04)
.... Nachdem ich die Fotos nun erneut von der Kamera über tragen wollte, sagt mir mein Laptop, dass er keine neuen Fotos auf der Kamera finden kann???

Seitdem mir der Computer-Mensch Firefox installiert hat, habe ich auch ein anderes "Programm", um Fotos von der Kamera zu Übernehmen und zu bearbeiten!

Jedenfalls will der Laptop jetzt die Fotos nicht mehr über nehmen und ich weiss nicht, wie ich weiter verfahren soll, damit der Computer die Fotos noch einmal annimmt!

@viertelvorsieben:

das Programm wird vermutlich nur die neuen Fotos seit der letzten Übertragung zu kopieren versuchen. Da es die aktuellen allerdings schon übertragen hat, liegen Cookies auf dem Rechner, die den aktuellen Übertragungsstand anzeigen. Somit werden Fotos, welche ab jetzt gemacht werden, beim nächten Versuch wieder übertragen, die alten jedoch nicht (damit sie nicht doppelt kopiert werden).

Wenn ich morgen meine Einkäufe und die weiteren hausfraulichen Arbeiten erledigt habe, werde ich mich in Ruhe an die Arbeit machen! Sollte ich nicht klarkommen, werde ich Euch wieder um Hilfe bitten! Vorab schon mal ein Dankeschön für Eure Ratschläge!


Die Informationen über die Fotos liegen nicht als Cookies vor, sondern das Übertragungsprogramm hat sie sich auf andere Art "gemerkt".

Rufe doch mal dieses Programm auf, versuche dort die Fotos zu finden und "lösche" sie in diesem Übertragungsprogramm; aber OHNE Speicherkarte im LapTop!

Wenn Dir das gelungen ist, solltest Du durch einfaches Anschliessen der Kamera bzw. Einstecken der Karte in den LapTop die Bilder erneut runterladen können.

Ansonsten verrate uns doch mal, welches Programm Dein "Computer-Mensch" installiert hat.

Gruß

Highlander


Wenn ich morgen meine Einkäufe und die weiteren hausfraulichen Arbeiten erledigt habe, werde ich mich in Ruhe an die Arbeit machen! Sollte ich nicht klarkommen, werde ich Euch wieder um Hilfe bitten! Vorab schon mal ein Dankeschön für Eure Ratschläge!


Sorry, doppelt gepostet!!! Aber doppelt hält ja bekanntlich besser! :-))

Bearbeitet von Murmeltier am 29.05.2015 22:27:32


Zitat (Binefant @ 29.05.2015 22:14:46)
@viertelvorsieben:

das Programm wird vermutlich nur die neuen Fotos seit der letzten Übertragung zu kopieren versuchen. Da es die aktuellen allerdings schon übertragen hat, liegen Cookies auf dem Rechner, die den aktuellen Übertragungsstand anzeigen. Somit werden Fotos, welche ab jetzt gemacht werden, beim nächten Versuch wieder übertragen, die alten jedoch nicht (damit sie nicht doppelt kopiert werden).

Bei meiner Kamera ist das nicht so. Wenn ich Fotos auf den PC kopiere, bleiben die so lange auf dem Kamera-Ship bis ich sie lösche.

Zitat (Murmeltier @ 29.05.2015 22:24:22)
Wenn ich morgen meine Einkäufe und die weiteren hausfraulichen Arbeiten erledigt habe, werde ich mich in Ruhe an die Arbeit machen! Sollte ich nicht klarkommen, werde ich Euch wieder um Hilfe bitten! Vorab schon mal ein Dankeschön für Eure Ratschläge!


Sorry, doppelt gepostet!!! Aber doppelt hält ja bekanntlich besser! :-))

Deine Frage hast Du auch zweimal gepostet. Vielleicht kannst Du sie noch löschen. ;)

Zitat (viertelvorsieben @ 29.05.2015 22:32:59)
Bei meiner Kamera ist das nicht so. Wenn ich Fotos auf den PC kopiere, bleiben die so lange auf dem Kamera-Ship bis ich sie lösche.

Das Programm löscht dioe Fotos ja auch nicht, sondern 'merkt' sich, bis zu welchem Foto es schon übertragen hat. Die nächste Übertragung startet dann erst ab diesem Lesezeichen... daher erkennt der Rechner die aktuellen Fotos auch nicht als neu...

Zitat (Binefant @ 29.05.2015 22:38:49)
Das Programm löscht dioe Fotos ja auch nicht, sondern 'merkt' sich, bis zu welchem Foto es schon übertragen hat. Die nächste Übertragung startet dann erst ab diesem Lesezeichen... daher erkennt der Rechner die aktuellen Fotos auch nicht als neu...

Nö - bei mir nicht. Denn ich bestimme, was Kamera bzw. Rechner tun sollen. ;)

Bearbeitet von viertelvorsieben am 29.05.2015 22:47:42

ist ja schön, wenn Du es tust und kannst, aber Murmels Programm macht das eben anders ....


Auf dem alten Laeppi mit Windows XP hatte ich das Problem nicht. Dort wurde ich immer angesprochen, dass die "Datei" bereits vorhanden ist und ggfs. über schrieben werden kann! Jetzt habe ich Windows 7 und nun mag Laeppi die Fotos wohl nur noch einmal! :-(((


:trösten: keine Sorge, das kriegen wir schon hin


Mit dem USB-Stick stehe ich auf Kriegsfuss. -_-
Früher schickte ich Fotos per Nachricht/SMS an meine eMail-Adresse,
jetzt nehme ich FB als Zwischenspeicher:
Fotos poste ich auf meinem Handy-FB, Auf dem Laptop speichere ich sie dann.

Nachher lösche ich die Fotos auf FB!

Bearbeitet von barcjerdu am 30.05.2015 11:01:29


Murmel, das ist weniger WIN 7 als vielmehr das Programm, mit dem Du die Bilder runterlädst. Das merkt sich an Hand der Dateinamen (die Bilder werden von der Kamera durchnummeriert), was bereits heruntergeladen wurde.

Nenn uns doch bitte mal den Namen des Programms.

Gruß

Highlander


Zitat (barcjerdu @ 30.05.2015 10:37:30)
Mit dem USB-Stick stehe ich auf Kriegsfuss.
Früher schickte ich Fotos per Nachricht/SMS an meine eMail-Adresse,
jetzt nehme ich FB als Zwischenspeicher:
Fotos poste ich auf meinem Handy-FB, Auf dem Laptop speichere ich sie dann.

d.h. Du postest ALLE Fotos, welche Du gemacht hast, erst auf FB??? :blink:

Das geht doch wirklich besser, entweder mit der SD-Karte in einen Kartenleser (ich mache vorher an der Karte immer den Schreibschutz rein, sichert gegen versehentliches löschen) oder die Kamera direkt per USB-Kabel an den Rechner. Beides wird als Massenspeichermedium erkannt, bekommt einen Laufwerksbuchstaben zugewiesen und Du kannst von dort die Fotodateien auf den Läppi kopieren...

Bine hat Recht.

Ausserdem bekommst Du bei jeder Kamera ein Programm mitgeliefert, mit dessen Hilfe Du die Bilder von der Kamera auf dem Computer kopieren kannst.

Gruß

Highlander


Ich poste nur die Fotos die ich weiter verwerte (...für eBay-Verkäufe o.ä.), für die Öffentlichkeit unsichtbar, lösche sie auch wieder.
Das finde ich einfacher als mit dem Stick.
Ich nutze die Handy-Kamera.

Bearbeitet von barcjerdu am 30.05.2015 11:29:24


Zitat (Binefant @ 30.05.2015 10:52:28)
...die Kamera direkt per USB-Kabel an den Rechner. Beides wird als Massenspeichermedium erkannt, bekommt einen Laufwerksbuchstaben zugewiesen und Du kannst von dort die Fotodateien auf den Läppi kopieren...

Genau so mache ich es auch.

Nachtrag:

Sollte das Laufwerk nicht automatisch angezeigt werden, schaue ich im Internet-Explorer nach. Dort muß es angezeigt sein.

Bearbeitet von viertelvorsieben am 30.05.2015 13:06:41


Zitat (viertelvorsieben @ 30.05.2015 13:04:11)
Nachtrag:

Sollte das Laufwerk nicht automatisch angezeigt werden, rufe ich den Internet-Explorer auf. Dort müßte es dann zu finden sein.

ähm ... nö. Der Internet Explorer hat mit den Laufwerken nüscht zu tun. Das ist der Explorer des Rechners, den Du meinst ;-)

Linke Maustaste auf das Start-Symbol unten links am Rechner, dann Explorer öffnen und man sieht alle Laufwerke (inkl. der angeschlossenen Massenspeicher wie Kamera, SD-Kartenleser, externe Festplatte etc.

Sorry, hab' mich verschrieben. Ich meinte den Windows-Explorer. :D

Bearbeitet von viertelvorsieben am 30.05.2015 13:18:48


:P


Zitat (Highlander @ 30.05.2015 10:43:04)
Murmel, das ist weniger WIN 7 als vielmehr das Programm, mit dem Du die Bilder runterlädst. Das merkt sich an Hand der Dateinamen (die Bilder werden von der Kamera durchnummeriert), was bereits heruntergeladen wurde.

Nenn uns doch bitte mal den Namen des Programms.

Gruß

Highlander

Du Highi, ich erkenne hier kein gesondertes und mit Namen benanntes Programm, mit welchem die Bilder von der Kamera heruntergeladen werden!!

Als ich die Kamera damals kaufte, war der USB-Stick dabei, diesen habe ich im alten Läppi mit Windows XP eingesteckt und dann - oh Wunder - erschien unten in der Menueleiste das Abbild einer Kamera, eine Maske öffnete sich und fragte an, ob ich die auf der Kamera befindlichen Fotos auf den Läppi übertragen wolle. Ja angeklickt und schon lief die ganze Chose! Bei Nichtgefallen Bilder gelöscht und nochmal erneut übertragen und das ohne jegliche Probleme!

Genau so geschieht es auch mit dem neuen Läppi und Windows 7, nur daß mir jetzt, wenn ich Bilder und Videos importieren anklicke, mitgeteilt wird, daß sich keine neuen Bilder auf der Kamera befinden??

Die Fotos sind, wie ich bereits sagte, auf der Kamera nach wie vor vorhanden und ich hatte nach der ersten Übertragung die Fotos auf dem Läppi wieder gelöscht, weil mir bei der Verteilung der Fotos auf verschiedene Ordner ein Fehler unterlaufen war!

Hatte ich vorhin noch vergessen zu schreiben: Ich habe zwar ein Foto-Programm, aber das habe ich in Zusammenhang mit meinem Drucker erworben, es heißt HP Photo creations! Aber das Teil ist schlichtweg überflüssig und ich benutze es nie! Im übrigen hat dieses Programm ja nichts mit der Übertragung der Fotos von der Kamera aufs Läppi zu tun!

Wenn ich in Windows meine Dateien öffne und Bilder, eigene Bilder oder auch öffentliche Bilder aufrufe, erscheinen dann dort meine gespeicherten Fotos, die ich entsprechend bearbeiten, brennen oder als Diashow ansehen kann! So ist das ja wohl bei jedem Computer üblich, oder?!

Bearbeitet von Murmeltier am 30.05.2015 16:31:51


Zitat (Murmeltier @ 30.05.2015 15:21:10)
Genau so geschieht es auch mit dem neuen Läppi und Windows 7, nur daß mir jetzt, wenn ich Bilder und Videos importieren anklicke, mitgeteilt wird, daß sich keine neuen Bilder auf der Kamera befinden??


Du bekommst also die Fotos, die in der Kamera sind, auf dem Laptop angezeigt?

Dann müßte es doch so klappen:

Ein Foto anklicken, dann mit Strg + A alle markieren. Anschließend mit der rechten Maustaste das Kontextmenü anzeigen lassen. Da müßte dann angezeigt werden, wie Du weiter verfahren möchtest. Bei mir wird da u.a. "ausschneiden" und "kopieren" angezeigt. Ich klicke meistens auf "ausschneiden", danach auf den entsprechenden Bilderordner in den Eigenen Dateien, dann (mit der rechten Maustaste) wieder auf "einfügen".

P.S. Das Fotoprogramm hat mit der Übertrag nichts zu tun, das ist richtig.

Bearbeitet von viertelvorsieben am 30.05.2015 16:49:53

Nein, Viertelvorsieben, genau das passiert ja eben nicht!! :wallbash: Wenn dem so wäre, wüßte ich mir selbst weiterzuhelfen, da hätte ich dann keine Probleme! Bei den Fotos, die momentan dort sichtbar sind, handelt es sich um früher aufgenommene Bilder, die haben nichts mit den aktuell gemachten Fotos zu tun!

Jetzt ist es eben so, wenn ich den USB-Stick einstecke und die Kamera einschalte, wird zwar das Kamera-Symbol angezeigt, aber wenn ich dieses dann anklicke, weil ich ja Fotos übertragen möchte, sucht der Computer nur ganz kurz, um mir sodann mitzuteilen, daß sich keine neuen Fotos auf der Kamera befinden!

Die bereits gestern von mir überspielten und wieder vom Computer gelöschten Fotos befinden sich nach wie vor auf der Kamera, werden aber offensichtlich nicht mehr vom Läppi erkannt! Da diese Fotos bereits einmal überspielt wurden, hat sich die neuerliche Übernahme wohl für den Computer erledigt?? Er will wohl die Arbeit nicht doppelt machen! :keineahnung:

Bearbeitet von Murmeltier am 30.05.2015 17:02:52


Das ist ja äußerst seltsam. :(

Und in der Kamera kannst Du Fotos aber alle noch ansehen?


Ja, da ist alles so, als hätte ich die Fotos soeben aufgenommen!

Es ist einfach zum ................auf die Bäume klettern! :wallbash: :wallbash:


wie bereits mehrfach auseinanderklamüsert:

- Murmeltier benutzt zur Übertragung ein Fotoprogramm (welches auch immer, ist aber fast egal)
- dieses Programm merkt sich bei jeder Übertragung, wie weit es schon übertragen hat (damit nur neue übertragen werden und keine doppelten)
- nun hat sie die bereits übertragenen wieder gelöscht und will sie neu übertragen
- das Programm erkennt die auf der Kamera befindlichen Fotos nicht als neue Bilder, somit wird nix übertragen

Nun zur Lösung:

- Kamera mit dem Kabel an den Läppi anschließen
- den Windowsexplorer öffnen (mit der linken Maustaste auf das Windowszeichen klicken)
- dort den Explorer anklicken, es öffnet sich eine Ordnerstruktur, in der Du alle Laufwerke findest (zB lokaler Datenträger C (=interne Festplatte), DVD-Laufwerk etc.
- dort müsste sich nun mit der Kamera ein neues Laufwerk finden, da draufklicken
- wo sich nun genau die Bilder befinden, musst Du anhand der Dateinamen eigentlich erkennen können, bei mir heißt er DICM, dort finde ich in Unterordnern die Bilder
- diese markieren und in den gewünschten Zielordner auf dem Läppi kopieren (kleiner Tipp: erst in einen Sammelordner auf dem Desktop und von dort per Kopie verteilen, dann hast Du notfalls noch alle Bilder im ersten Ordner. Den kannst Du dann nach der Verteilung löschen)


Das habe ich doch alles schon vorgeschlagen, Binefant. Murmels Läppi zeigt die Bilder aber anscheinend nicht an, so wie ich sie verstanden habe.


Murmels Überspielprogramm wil nicht nochmal überspielen, das sind zwei verschiedene Paar Schuhe...


Ich denke nicht, daß Murmel ein "Überspielprogramm" nutzt. :P


So, Bine, ich hab alles, was Du mir angegeben hast, durchprobiert, aber leider hat nichts dergleichen funktioniert! :heul:

Der Läppi will die Fotos immer noch nicht und ich kann auch in keinem, noch so untergeordneten Ordner noch irgendeine Spur von der ersten Übertragung der Fotos finden!

Es wird mir wohl nichts anderes übrig bleiben, meinen Computerfachmann zu kontaktieren und hoffen, daß ich ihn zum einen erreichen kann und er mir dann bei meinem Problem helfen kann! :yes:

Ich sag aber trotzdem ganz lieben Dank für Eure Bemühungen, mir Hilfe zuteil werden zu lassen! Schade, daß wir das so nun doch nicht auf die Reihe kriegen! :blumenstrauss:


Hat die Kamera denn eine SD-Karte drin? Und Du ein Kartenlesegerät, was Du per Kabel an den PC stecken kannst? Dann nimm die Karte mal aus der Kamera und versuche es über das Lesegerät...


Ja, die Kamera hat eine SD-Karte, ein Lesegerät habe ich zwar nicht, aber ich habe einen "Einsteckschacht" für die SD-Karte gefunden und ....tatatataaa....die Fotos sind wieder dahaaaa!!

Ach Bine, ich könnt Dich knutschen! :schmatzer: :schmatzer:

Du bist bestes Stück, wo gibt! Vielen lieben Dank! :blumenstrauss: :blumenstrauss: :blumenstrauss:


*rotwerd* ... na also, geht doch ... :grinsen:

P.S.: und wenn Du das nächste Mal überträgst, pack alles - wie oben geschrieben - erst in einen separaten Ordner, von dort in die gewünschten kopieren und erst, wenn Du fertig bist, den Sammelordner löschen. So hast Du zumindest noch eine Kopie vorliegen.

Bearbeitet von Binefant am 30.05.2015 18:29:39


Jo, mach ich, Bine! Versprochen! :yes:


:D .. und für den Notfall kennst Du ja nun eine alternative Lösung ;-)


Super, diese Hilfestellung - und es funzt jetzt :applaus:


Zitat (Murmeltier @ 30.05.2015 17:00:33)
Die bereits gestern von mir überspielten und wieder vom Computer gelöschten Fotos befinden sich nach wie vor auf der Kamera, werden aber offensichtlich nicht mehr vom Läppi erkannt! Da diese Fotos bereits einmal überspielt wurden, hat sich die neuerliche Übernahme wohl für den Computer erledigt?? Er will wohl die Arbeit nicht doppelt machen! :keineahnung:

Wäre es eventuell eine Lösung, an der Kamera das Aufnahmedatum von gestern auf heute zu ändern?
Vielleicht lässt sich der Läppi damit überlisten.

Na gut - zu spät.
Hauptsache, die Bilder sind wieder da! :)

Bearbeitet von Jeannie am 30.05.2015 19:53:05

Zitat (Drachima @ 30.05.2015 19:29:07)
Super, diese Hilfestellung - und es funzt jetzt :applaus:

toll .... hab' mitgefiebert :wub:


Kostenloser Newsletter