Darstellung und Spiele am Pc: nach auffrischen

Neues Thema

Mein Pc hatte einige Macken, weshalb ich ihn am Woend aufgefrischt habe - diese Funktion wird ja ohne Dateiverlust angeboten.
Klar das ich hinterher alles mögliche neu installieren musste, Firefox, Adobe, Java usw.

Seitdem kann ich keine online Spiele mehr spielen, hab Probs mit youtube und auch hier bei Frag-Mutti wird nicht alles korrekt (seh statt einiger Icons - z.b. ganz unten linkoder vor den Mitgliedsnamen - nur Kästchen mit Punkten) dargestellt.

Hab gelesen das Firefox ab Version 52 einiges wie z.b. Java nicht mehr unterstützt - gehn deshalb die Spiele nicht mehr? Web Seiten laden dauert auch ewig....

Was mach ichn nun?

Bearbeitet von 1Sterni am 20.06.2017 07:13:54


So viele gelesen und keiner nen Tip? :huh:


Zitat (1Sterni @ 20.06.2017 07:07:11)
Was mach ichn nun?

Wenn bei mir Spiele und Videos nicht mehr laufen, muss ich Flash aktualisieren.
Liegt es bei dir vielleicht daran?

Ich würde auch mal alle Updates von Java, Flash usw. machen.
Vielleicht sind diese Programme auf Ursprung zurückgesetzt.

:blumen:


Die beiden, und andere, Programme musste ich nach dem Auffrischen neu installieren, von daher sind sie auf dem aktuellsten Stand denke ich mal.


Zitat (1Sterni @ 22.06.2017 07:01:41)
Die beiden, und andere, Programme musste ich nach dem Auffrischen neu installieren, von daher sind sie auf dem aktuellsten Stand denke ich mal.

Probier halt mal trotzdem ein Update.
Schaden kann es ja nicht.

Sonst weiß ich auch nicht weiter :keineahnung:

Nen Update hat nix gebracht, hab den Flash Player runtergeschmissen und wieder draufgespielt. Jetzt gehen zwar die (hab nur zwei getestet) Spiele wieder aber Videos bei der Tube oder auch so Internetseiten brauchen eeeeewwwiiig bis sie geladen sind. die Tube Videos hängen ständig weil das "vorladen" irgendwie mit dem abspielen nicht hinhaut.

Und das mit den Symbolen, z.B. hier unter Super Mutti oder auch andere auf den Seiten, die nicht richtig dargestellt werden ist auch noch.

Edit merkt noch an:Das ist aber nicht nur hier im Firefox sondern auch im Explorer so, weshalb ich mal die Vermutung anstelle das es nicht am Browser liegt.

Bearbeitet von 1Sterni am 23.06.2017 08:50:38


Versuche es doch mal mit der Systemwiederherstellung. Dort ein Datum vor Deinem Auffrischungsprogramm suchen.


hm muss ich da nicht dann auch wieder alles, Firefox Adobe etc., neu installieren?

Achso, wo seh ichn das Datum? Oder meinst du, wenn ich am Sonnabend aufgefrischt habe dann Systemherstellung vom z.b. Freitag?

Bearbeitet von 1Sterni am 23.06.2017 18:30:01


Zitat (1Sterni @ 23.06.2017 18:28:35)
hm muss ich da nicht dann auch wieder alles, Firefox Adobe etc., neu installieren?

Nein.
Zitat
Achso, wo seh ichn das Datum? Oder meinst du, wenn ich am Sonnabend aufgefrischt habe dann Systemherstellung vom z.b. Freitag?

Genau! :)

ah ok, na mal gucken ob ich morgen Muße habe, heute hab ich keine Zeit...


Systemwiederherstellung, Auffrischen, Reset, das sind leider drei Paar Schuhe bei einem aktuellen Windows Betriebssystem.

Was hast du denn nun komplett durchlaufen lassen..?

Bevor wir hier die allwissende Kristallkugel anschalten, wie wäre es mit ein paar Informationen deinerseits..?

Nfu

Micha


Na hab doch geschrieben hab ihn aufgefrischt.

Den Tip mit Systemwiederherstellung hab ich zwar erhalten aber noch nicht durchgeführt.

Welche Infos fehlen dir denn noch?


Was bitte meinst Du mit "aufgefrischt"?


Das wird von Windows angeboten, Pc auffrischen. Aber keine Ahnung ab welcher Version, ich hab 8.1


Also ich hab mal so getan als wenn ich zurücksetzen will und hab gesehn das doch etliche Programme gelöscht werden. Auch ein Datum zu welchem das System sich wieder herstellen soll kann ich nicht eingeben bzw. habs nicht gefunden. Deswegen hab ichs erstmal gelassen.

An der derzeitigen Problematik hat sich bisher nichts geändert.


Neues Thema