Netzwerkprobleme


Ich hoffe es kann mir jemand mit meinem Problem helfen.Ich habe einen Philips 42PFL7685K/02 und eine FB 7490.Habe beides schon auf werkseinstellunggestzt und neu aufgespielt.wenn ich den Fernseher an der FB anmelde,meldet er sich mit der IP-Adresse an und nicht mit XXXTV/Philips.Das ganze ist aufgetreten als ich die FB 7270 als Repeater eingerichtet habe.Es nutzt auch nicht,nicht angeschlossene geräte löschen,löschen geht aber bei der nächsten Anmeldung das gleiche Problem.Anmeldung mit IP-Adresse.Für wertvolle Tipps bin ich dankbar.

PS: S 7 findet Fernseher mit Nero Streaming auch nicht mehr.


Vielleicht musst Du jemand vor Ort bitten, sich mal dranzusetzen: ich muss hier etwas rätseln, was Du eigentlich meinst. FB 7490 ist wohl Deine FritzBox, die mit dem Internet verbunden ist. Dann hast Du noch eine FB 7270, die Du als WLAN-Repeater eingerichtet hast.
Der Fernseher holt sich offenbar über DHCP eine IP-Adresse von einer der beiden FritzBoxen. Vermutlich findest Du ihn dann auf der 7490 unter Heimnetz / Heimnetzübersicht (je nach Update-Version werden die Menüpunkte mal geändert); dort könntest Du unter Eigenschaften / Details den Namen ändern.
Guck mal hier: sieht so aus, als hätte der das gleiche Problem.


Erst mal danke für deine Antwort.Der fernseher meldet sich mit PC192.168......... an nur er müßte sich ungefähr mit TV......./PhilipsTV anmelden,also mit seinem Produktnamen.In dem link den du mir geschickt hast kann ich den Namen PC 192.168.....In einen beliebigen Namen umändern.Das nutzt mir aber nichts da ihn andere Geräte nicht finden (Samsung S 7) oder Smart TV


Hmm - da kann ich wenig helfen, weil ich nicht weiß, warum man ein Smartphone oder ein Smart TV mit einem Fernseher verbinden sollte.. Aber vielleicht gibts ja da irgendwelche Möglichkeiten, für die ich mich eh zu alt fühle :-)
Mal Daumen in die Luft: da könnte es mehrere Probleme geben:
1. aus Sicherheitsgründen kann man in der FritzBox die Verbindung verschiedener Geräte im Heimnetz untereinander verbieten: alle können per FB ins Internet, aber nicht untereinander reden. Finde ich ganz praktisch, so können sich Schadprogramme nicht so schnell verbreiten. Wenn ich Dateien austauschen will, mache ich das z.B. über den USB-Stick an der Fritz-Box. Wo der Punkt jetzt im FB-Menü sitzt, musst Du suchen...
2. die Namensauflösung, also Namen statt IP-Adresse, macht immer wieder mal Probleme.
Als Erstes würde ich dem TV eine statische IP-Adresse reservieren: das kannst Du trotzdem über DHCP, in der FB unter Heimnetzübersicht / Netzwerkverbindungen / diesem Netzwerkgerät immer die gleiche IP-Adresse zuweisen.
Vielleicht kannst Du dann das TV unter dieser IP-Adresse auch von den anderen Geräten aus ansprechen: wenn der von Dir geänderte Name nicht funktioniert, versuch mal als Namen direkt die IP-Adresse oder viellecht \\192.168...
(2 Schrägstriche vorneweg)
3. der von den Geräten geforderte Name ist vermutlich der interne DNS-Name (gäbe auch noch netBIOS). Auch da könnte Dir wieder eine Sicherheitsfunktion dazwischen funken - guck mal hier


Danke chris35 für die Anregungen.es hat leider nichts geholfen.Smartphone hat eine App Namens NeroStreaming,damit kann ich Bilder und Videos an den Fernseher schicken und sie schön groß sehen.
SmartTV ist ein Programm im Fernseher um z.B. Mediatheken oder Apps aufzurufenund wenn der Fernseher sich als PC anmeldet ist kein Zugriff möglich.


PS:Ich din mir ja nicht sicher wer diese Einstellung vornimmt"Fernseher oder Fritz Box"

Bearbeitet von ManuelaWenzel am 03.02.2018 22:50:21


Die von mir genannten Punkte beziehen sich erstmal auf Einstellungen an der FritzBox - erst die FritzBox, dann an der FB Repeater-Box schauen, daß die nicht andere Einstellungen hat. Vielleicht TV und Handy dann kurz vom Netz trennen und neu verbinden, damit die Namen aktualisiert werden. Bei z.B. Nero Streaming kannst Du dann wohl nur aus einer Liste der gefundenen Geräte auswählen, nichts (z.B. die IP) selbst eingeben.
Wenn es ohne Repeater ging, vielleicht den noch mal ausschalten und probieren, ob es dann wieder funktioniert - dann würde es an den Repeater-Einstellungen liegen. Alles eine ziemliche Fummelei, vielleicht musst Du doch einmal jemand kommen lassen: für Techniker ein mieser Job (weil kaum kalkulierbar und niemand bereit ist, einen ordentlichen Stundensatz für so etwas zu zahlen), für Jugendliche evtl. interessant und ein netter Nebenverdienst.


Habe ich auch schon alles gemacht.Alles ohne Erfolg.Mit AVM bin ich auch schon in Verbindung und habe meine Daten der FritzBox hingeschickt.Das war schon vor 10 Tagen.Die lassen sich eben Zeit oder haben auch keinen Schimmer von meinem Problem.


lässt sich so aus der Ferne eben schlecht lösen. Eine letzte Idee noch: UPnP auf beiden FritzBoxen eingeschaltet?
Ansonsten viel Glück ;)



Kostenloser Newsletter

Frag Mutti-Produkttest

Wir haben 250 Produkttester ausgesucht, die acht Henkel-Produkte auf Alltagstauglichkeit testen!