Computerstörung? Kopfhörer funktioniert, wo ist der Ton?

Neues Thema

Hi Community, ;)

seit ein paar Tagen kommt aus dem Kopfhörer meines PC`s Stille, Stille, aufgedreht bis zum Anschlag, das heisst, es kommt nichts, nicht mal heisse Luft.
<_<
Kopfhörer sind getestet, funktionieren, der Ton,der zum rechten Ohr gehört, komm auch dort an, gegengleich beim linken Ohr.
Auch der Desktop meines PC hat durch wellenartige Linien signalisiert, "ich hab Ton, brauchst du?" nur der Ton kommt nicht.
:unsure:
Mein PC hat die besten Jahre bereits hinter sich hat zwar manchmal seine Macken, aber der Kopfhörer hat mich noch nicht im Stich gelassen, ich habe ihn an einem anderen Gerät getestet, er ist eingeschaltet, auch die Lautstärke ist an, angesteckt in der richtigen Buchse, könnte es die Soundkarte sein? Das schreibe ich ach nur, dass man meinen könnte, ich verstehe was von diesen Genre.
:pfeifen:
Bitte nur ernst gemeinte Ratschläge
und ein Dankeschön :yes: :yes:


Hallo,

also wenn ich dich richtig verstanden habe, dann hörst du gelegentlich Ton? (Wackelkontakt?)

Hast du die Kopfhörer an einem anderen Gerät ausprobiert? (Smartphone?) - Wenn die Kopfhörer an einem anderen Gerät funktionieren, dann liegt die Ursache am PC. Ansonsten andere Kopfhörer ausprobieren.

Wenn die Ursache am PC liegt: hast du eventuell unbeabsichtigt die Audio-Ausgangseinstellungen verändert?
Rechts unten müssten mit einem Rechtsklick auf das Tonsignal mehrere Möglichkeiten erscheinen:*** Link wurde entfernt ***


@SusGot :)

Danke, dass Du antwortest.

Aus dem Kopfhörer kommt nichts, Kein Wackelkontakt, an der richtigen Buchse angesteckt, für das Smartphone wäre der Stecker zu dick. Ich habe die Kopfhörer an einem anderen PC getestet, da haben sie funktioniert. Zuerst dachte ich auch an einen Wackelkontakt, aber der Ton war plötzlich weg. Bei einem anderen Kopfhörer war dann der Ton wieder da, aber verstanden hab ich nichts, hat sich angehört, wie ein Computer, der über Steine stolpert. Dann war nichts mehr,
vieleicht ist es doch die Soundkarte?


Ich vermute dein Rechner hat keine Lautsprecher? Oder tritt dort das gleiche Problem auf?

Hast du mal nachgeschaut ob der Treiber aktuell ist?


Das hier habe ich noch bei meiner Recherche gefunden:

beim Realtek lassen sich über das Programm auch die Anschlüsse
konfigurieren, z.b. der Ausgang fürs Mikrofon als Ausgang
für die hinteren Lautsprecher bei einem 5.1 System
und wenn hier die Einstellungen verstellt sind,
dann kann es auch zu Verzerrungen führen


@SusGot :)

Du liegst vollkommen richtig, mein Rechner hat tatsächlich keine eigenen Lautsprecher.

Dieses kompakte, aber s..schweres Monstrum Monstrum war einmal ein ganz normaler Rechner im Büro meiner Tochter und wurde sozusagen [/I] generalüberholt? und als "das die Mama auch so was hat" verpflichtet. Denjenigen, der den Rechner umgebaut hat, kann man nicht mehr fragen.

Ich werde notgedrungen dieses Monstrum entweder.......oder :pfeifen: :pfeifen: :pfeifen:


Manchmal hilft ein Update, manchmal ist aber genau das das Problem.
Wann fand das letzte Update statt?


Hallo.
Das Problem hatte ich bei meinem 10 Jahre alten Laptop auch mal.
Habe den dann Zwangsverrentet und dann wieder reaktiviert. Nutze ihn nur noch zum Ausprobieren.
Zum Wiederbeleben habe ich die Kiste komplett platt gemacht und alles von Grund auf neu installiert.
Also die Festplatte neu formatiert, WIN 10 neu installiert und alles an Programmen was ich so benötige..
Und nun habe ich auch wieder Ton.
Und das Gerät läuft wie am ersten Tag.

Wenn das eine Option ist, mache das mal. Verschlimmern kannst du nichts, nur verbessern.


Ich habe selber zwar NULL Ahnung, aber mein Schwiegersohn hatte mal ein ähnliches Problem und bei seinem PC war die Anschlussbuchse ( sagt man das so?) vom PC schlichtweg dreckig.

Staub hatte sich da scheints angesammelt und den Kontakt verhindert.

Nach der Reinigung, er hat da wohl mit einem speziellem Kontaktspray und Zahnstocher herumgefuhrwerkt, klappte dann wieder alles reibungslos.

Einen Versuch ist es sicher wert.


@SusGot :unsure:

Wann das letzte Update war, muss ich passen, ich habe ihn von meinem Schwiegerspe bekommen. Ich hab auch Glück gehabt, Jan wollte sich dieses Monstrum anschauen, hat angesteckt und dann war das Monstrum Geschichte. Ich war nicht dabei, aber der Geruch sagte alles. :o

Jetzt hab ich wieder ein Fundusteil bin gespannt, wie lange diese hält.


@Tilla

Hallo,

Staub im PC ist tatsächlich tödlich, ich war auch erstaunt, was da alles raus kommt.

Da ist ein Kompressor und ein oder zwei "Luftspender" sehr von Nutzen. :blumenstrauss:


@Highlander :augenzwinkern:

Danke, für Deine Antwort.

Wenn ich wissen würde, für was die einzelnen Teile gebraucht werden, ich ich das schon lange gemacht, zerlegen wäre nicht so schlimm, das wieder zusammen setzen und das ersetzen, was defekt ist. :pfeifen:
Das Kopfhörerproblem ist mittlerweile gelöst, das Monstrum ist ersetzt worden, durch ein anderes Monstrum, ein ebenfalls älteres Modell, funktioniert super, wird auf der oberen Seite sehr heiss, er schaltet manchmal auch selber ab, aber sonst ist er OK. Ich hoffe nur, dass dieses Problem kein grösseres Problem wird. :o

Es wäre wunderbar, zu jemanden gehen zu können, zu sagen, schau dir das mal an, oder so, aber ich muss immer warten, bis mein Schwiegerspe Zeit hat. :heul:


Neues Thema