eTrust Antivirus funzt nicht so wie es soll


Aaaaalso, meine Tochter hat sich vor drei Monaten einen neuen PC gekauft, auf dem auch gleich ein kostenloses Antivirenprogramm drauf war.Eben eTrust, allerdings nur in einer 90 Tage Version.Diese Version läuft in 10 Tagen aus.Weil sie so zufrieden war, hat sich sich gleich ein 2-Jahres Paket downgeloaded.Und jetzt beginnt der Ärger.Das Ding kann nicht installiert werden, weil noch die alte Version drauf ist.Tochter also die alte Version gelöscht.Kann trotzdem nicht geladen werden weil angeblich immer noch die alte Version da ist.Wenn sie die aber sucht, bekommt sie die Meldung, dass der PC nix findet.Hat auch schon versucht, den PC zurückzusetzen, um wenigstens das alte Virenprogramm wiederzuholen, aber das funktioniert nicht.Das alte Programm bleibt verschwunden und das neue kann nicht geladen werden, weil das alte eben angeblich doch noch da ist :blink: :blink: :blink:
Ich bin ja ein Computer-Dussi und kann ihr da kaum helfen.Allerdings habe ich zwei Vermutungen.
1.) Das Programm greift sich den neuen Download, sobald die Frist abgelaufen ist.
2.) Irgendwo in den Tiefen des PC lungert noch eine Registrierung rum (die wir aber nicht finden)
Aber das sind eben nur Vermutungen von mir :( . Wer kann jetzt helfen? Und vor allen Dingen: Ist z.Zt. überhaupt ein Virenschutz auf dem PC???
Bin leider völlig überfordert. :heul:


Ich würde mal die Registry durchsuchen

Start
Ausführen
regedit

und vermutlich unter hkey_lokal_machine /SOFTWARE


die Keys die auf etrust hinweisen, löschen


@denza

Finde da nur einen Ordner excid.com und darin die Datei Antivirus registration.Sonst nix.Isses datt oder ist das eine andere Baustelle?Mit eTrust finde ich da gar nix :heul: :heul: :heul:

Habe doch noch was gefunden.Unter Computer Associates steht noch eTrust Antivirus.Soll ich den weghauen?

Bearbeitet von BetaAngel am 02.05.2006 16:08:51


Zitat (BetaAngel @ 02.05.2006 - 16:05:31)
@denza

Finde da nur einen Ordner excid.com und darin die Datei Antivirus registration.Sonst nix.Isses datt oder ist das eine andere Baustelle?Mit eTrust finde ich da gar nix :heul: :heul: :heul:

Habe doch noch was gefunden.Unter Computer Associates steht noch eTrust Antivirus.Soll ich den weghauen?

jupp, weg damit

von welcher Firma ist dieses Programm?

Im zweifel weghauen, wenn Du eh 'ne Neuistallation hast.
Wundert mich allerdings, daß sich das Programm nicht überinstallieren lassen soll.

Und nein: Du dürftest im Moment keinen Virenschutz haben.


Zitat (hell @ 02.05.2006 - 16:31:09)
von welcher Firma ist dieses Programm?

Im zweifel weghauen, wenn Du eh 'ne Neuistallation hast.
Wundert mich allerdings, daß sich das Programm nicht überinstallieren lassen soll.

Und nein: Du dürftest im Moment keinen Virenschutz haben.

soweit ich weiss, ist CA der Hersteller

Zitat (Denza @ 02.05.2006 - 16:34:59)
soweit ich weiss, ist CA der Hersteller

Joo, denza, stimmt.Aber irgendwie hab ich auch noch nicht kapiert, warum sich das neue Programm nicht einfach über das alte stülpen lässt.Kannst du mir das wohl auch noch erklären? :huh:

Zitat (BetaAngel @ 02.05.2006 - 17:49:56)
Zitat (Denza @ 02.05.2006 - 16:34:59)
soweit ich weiss, ist CA der Hersteller

Joo, denza, stimmt.Aber irgendwie hab ich auch noch nicht kapiert, warum sich das neue Programm nicht einfach über das alte stülpen lässt.Kannst du mir das wohl auch noch erklären? :huh:

Am besten kann das nur der Hersteller.

Ich vermute mal das die eine schlechte Uninstallroutine haben, die nicht alle Registrykeys löscht, kommt dazu noch eine neue Version, kann es zu ganz miesen Fehlern kommen.
Besonders Adobe und die Progger von Norton haben mir da schon schlaflose Nächte bereitet.

Ich bin leider nur richtig bei Hardware bewandert.

Zitat (BetaAngel @ 02.05.2006 - 12:40:02)
Aaaaalso, meine Tochter hat sich vor drei Monaten einen neuen PC gekauft, auf dem auch gleich ein kostenloses Antivirenprogramm drauf war.Eben eTrust, allerdings nur in einer 90 Tage Version.Diese Version läuft in 10 Tagen aus.Weil sie so zufrieden war, hat sich sich gleich ein 2-Jahres Paket downgeloaded.Und jetzt beginnt der Ärger.Das Ding kann nicht installiert werden, weil noch die alte Version drauf ist.Tochter also die alte Version gelöscht.Kann trotzdem nicht geladen werden weil angeblich immer noch die alte Version da ist.Wenn sie die aber sucht, bekommt sie die Meldung, dass der PC nix findet.Hat auch schon versucht, den PC zurückzusetzen, um wenigstens das alte Virenprogramm wiederzuholen, aber das funktioniert nicht.Das alte Programm bleibt verschwunden und das neue kann nicht geladen werden, weil das alte eben angeblich doch noch da ist :blink: :blink: :blink:
Ich bin ja ein Computer-Dussi und kann ihr da kaum helfen.Allerdings habe ich zwei Vermutungen.
1.) Das Programm greift sich den neuen Download, sobald die Frist abgelaufen ist.
2.) Irgendwo in den Tiefen des PC lungert noch eine Registrierung rum (die wir aber nicht finden)
Aber das sind eben nur Vermutungen von mir :( . Wer kann jetzt helfen? Und vor allen Dingen: Ist z.Zt. überhaupt ein Virenschutz auf dem PC???
Bin leider völlig überfordert. :heul:

du mußt den pc im abgesicherten modus starten. d.h. geh auf neustart und drück F8 während er hochfährt. dann macht sich ein schwarzer bildschirm auf - du gehst auf " abgesicherten modus" - dann : start - suchen - programmname rein. wenn er das gefunden hat - löschen!" dann gehst du wieder in dein normales programm -
das wars! dann kannst du dein neues prog benutzen

@chilli

Dann werde ich das heute abend mal versuchen.Die versteckte Registrierung hab ich jetzt rausgeschmissen, aber das neue Programm kann ich immer noch nicht laden :heul: Werde dann mal berichten, ob es funktioniert hat.


Und ? - hats geklappt ? :unsure:


Neeee, wndoof XP kannste mit F8 nicht im abgesicherten Modus hochfahren :wallbash:


Zitat (BetaAngel @ 09.05.2006 - 08:37:43)
Neeee, wndoof XP kannste mit F8 nicht im abgesicherten Modus hochfahren  :wallbash:

Hm komisch, das müsste eigentlich bei XP die F8 Taste sein. :unsure:

Du kannst es auch mal so probieren: Sobald der Windows-Startbildschirm zu sehen ist, die Reset-Taste drücken oder den Computer aus- und wieder einschalten. Beim nächsten Start landet Windows automatisch im Notfallmenü.

Zitat (Lion @ 09.05.2006 - 11:12:18)
Hm komisch, das müsste eigentlich bei XP die F8 Taste sein. :unsure:

:heul: Ich weiß doch auch nicht, wieso das nicht geht.Funktioniert aber weder an meinem PC zu Hause, noch hier in der Firma :blink:

Zitat (BetaAngel @ 09.05.2006 - 11:39:29)
Zitat (Lion @ 09.05.2006 - 11:12:18)
Hm komisch, das müsste eigentlich bei XP die F8 Taste sein.  :unsure:

:heul: Ich weiß doch auch nicht, wieso das nicht geht.Funktioniert aber weder an meinem PC zu Hause, noch hier in der Firma :blink:

Drückst du da nur einmal kurz? Einfach gleich beim Hochfahren ein paarmal schnell nacheinander drücken oder vielleicht bringts auch was denn du ne Weile drauf bleibst. Sonst weiß ich allerdings auch nicht weiter :blink:

Zitat (Lion @ 09.05.2006 - 11:56:11)
Zitat (BetaAngel @ 09.05.2006 - 11:39:29)
Zitat (Lion @ 09.05.2006 - 11:12:18)
Hm komisch, das müsste eigentlich bei XP die F8 Taste sein.  :unsure:

:heul: Ich weiß doch auch nicht, wieso das nicht geht.Funktioniert aber weder an meinem PC zu Hause, noch hier in der Firma :blink:

Drückst du da nur einmal kurz? Einfach gleich beim Hochfahren ein paarmal schnell nacheinander drücken oder vielleicht bringts auch was denn du ne Weile drauf bleibst. Sonst weiß ich allerdings auch nicht weiter :blink:

Beim Hochfahren draufbleiben - nur so gehts, ls


Kostenloser Newsletter