Internetverbindung mit Vista: SSID muss immer neu eingegeben werden?


Hallo,
ich hoffe mir kann jemand helfen. Auf dem Laptop ist Vista installiert und ich möchte über den Router Speedport 700W ins Internet. Das Drahtlosnetzwerk wird auch erkannt und wenn ich die SSID eingegeben habe funktioniert auch die Verbindung. Das Problem ist, dass der Laptop sich die SSID nicht merkt, sie muss jedes Mal wenn ich auf verbinden gehe neu eingegeben werden. Das muss man doch irgendwie speichern können?
Im Voraus vielen Dank für eure Hilfe.
Viele Grüße
Agricola


Gehe mal in deiner Netzwerkverbindung auf die Eigenschaften. Sicher kann man dort irgendwo ein Häkchen setzen, dass die Einstellungen gespeichert werden.

Hab selber nur XP. Aber warum sollte das bei Vista nicht funktionieren?


Edit: Habe gerade mal bei mir geschaut. Also dort musst du bei Drahtlosnetzwerke einfach dein bevorzugtes Netzwerk hinzufügen und ein Häkchen setzen bei "Automatisch verbinden..."

Bearbeitet von cladiere am 05.05.2007 18:01:24


Hallo,
das ist ja das Problem, ich finde nichts. Normalerweise sollte unter dem Fenster wo die SSID eingegeben wird ein Fenster sein, in dem man per Häkchen festlegt, dass die Einstellung oder sonst was gespeichert wird. Ist aber nichts. Bei meinem XP ist das anders, das funktioniert gut, die Einstellungen sind gemacht und fertig.
Die SSID will der Laptop immer wissen und ab und zu auch den Schlüssel, aber den nicht immer. ??????
Viele Grüße
Agricola


Ohje, dann musst du wohl doch auf einen Vista-Supporter warten.

Viel Glück... :blumen:


Danke...
Habe gerade noch etwas herum probiert und glaube die Lösung gefunden zu haben. Bei den Einstellungen kann man zwischen einem privaten und öffentlichen Netzwerk unterscheiden. Das Häckchen bzw. Punkt war bei öffentlich. Habe es geändert in privat und nun geht es automatisch.
Viele Grüße
Agricola



Kostenloser Newsletter