php 4 und 5


hallo, ich hätte da mal ne frage, und zwar hab ich ne alte joomlainstallation aufm server die mit php 4 läuft, jetz hab ich eine zweite neue joomlainstallation auf dem gleichen server nur in nem anderen ordner. bei dem neuen joomla wollen aber einige komponenten php 5. soll auch nicht das problem sein, könnte ich sofort umstellen aber eben für den gesamten space.
nun meine frage: was passiert mit der alten joomlainstallation? kackt die mir ab oder kann ich das irgendwie umgehen, also so das auf dem einen ordner noch php 4 läuft und auf dem anderen die 5?
ich hoffe es versteht jemand was ich meine


Eigentlich sollten PHP4 Anwendungen auch unter PHP5 laufen, eine Garantie dafür gibt es aber nie.



Kostenloser Newsletter