"Skriptfehler"-Meldung von Webseite: Nerviger Hinweis


Wer weiß Bescheid?

Beim Aufrufen verschiedener Webseiten (Garten-, Freizeitforen, Städte, Spiele etc) kommt folgende Meldung der Webseite:
Achtungshinweis: "test2" ok - schließen.
Dann: In dem Skript auf dieser Seite ist ein Fehler aufgetreten Zeile, Zeichen, Fehler, code, url... Möchten Sie, dass Scripts auf der Seite weiterhin ausgeführt werden? ja/nein".

Ich habe bisher immer schließen angeklickt. Bin mir nun vollkommen unsicher. Habe versucht, die Fehlermeldung zu unterbinden in den Internetoptionen, aber nutzlos.
Den Smart PC-Fixer kostenlos runterzuladen, habe ich mich nicht getraut, um Fehler zu reparieren. Bin zu unerfahren, und bitte mal um Hilfe und diesbezüglichen Rat. Wer hat ähnliches erlebt?

Ich habe Windows XP - Internet Explorer 8 und Firefox. Neueste Versionen flashplayer, Java, wenn das von Bedeutung ist?

Vielen Dank im voraus für Tipps
sagt Lonimaus


Hallo Lonimaus .
Deine Bedenken bestehen zu Recht.
Wenn auf der Seite zum Laden eines Programms aufgefordert wird,
mußt Du damit rechnen, daß unter einem gutem Namen eine Schadware über das Internet auf den PC geladen wird.
Dazu gehört Smart PC-Fixer.
In einigen Foren wird von Systemstöhrungen berichtet, nachdem Smart PC-FIX installiert wurde.
Besser Du lädst von der Microsoft - Seite direkt " Microsoft FIX IT " herunter.
Damit kannst Du das System überprüfen.
Mein IE 8 ist so ristriktiv eingestellt, das auf einigen Seiten, bei fehlendem Zertifikat,
gefragt wird ob ich den Zugriff zulasse.
Es hat schon einen Grund für die Warnungen durch das BSI.
:trösten: :trösten:


Nachtrag .
Konntrolliere mal die Sicherheits Einstellungen des IE 8.
Bei einigen Seiten ist die Scribtfehlermeldung ungefährlich.
Da kannst Du die spezielle Seite freigeben.
IM IE 8 Extras / Einstellungen der Kompatibilitätsansicht.
A B E R V O R S I C H T.
:trösten:

Bearbeitet von alter-techniker am 04.07.2012 16:47:10


Einen schönen Tag wünscht Dir "alter-techniker" Lonimaus

Danke für die gute Antwort. Ich habe mir das alles mal so angeschaut und durchgeklickt.

Da Du darauf hinweist, Vorsicht walten zu lassen, werde ich alsbald in Ruhe - die ich momentan leider nicht habe - versuchen, das Problem laut Deinen Anweisungen zu beseitigen. Ich werde berichten.

rofl


Hallo alter-techniker,

Da bin ich wieder :( :( :(

ich habe nichts zu stande bekommen.

Mein erster Versuch, mich über "Microsoft Fix it" im Forum Chip.de zu informieren, lief gleich schief, denn auch hier erschien gleich wieder der Warnhinweis. In einem anderen Forum wurde vor dem downloaden gewarnt. Also das ist ja nun wirklich nichts Erfreuliches für mich als zaghafte Computerfrau.

Dann habe ich in IE Extras die Einstellungen der Kompatibilitätsansicht geschaut. Hiermit kann ich auch nichts anfangen.

Leider, leider, ich muss wohl jetzt jemanden persönlich an meinen Computer locken.

Schönes Wochenende wünscht
eine verzagte Lonimaus


@Lonimaus,


bitte mal auf Start klicken und anschließend auf Ausführen gehen...
da dann unter dem Feld Öffnen Regsvr32 urlmon.dll eintippen(oder hier raus kopieren) und OK...

PC Neustart und eine Seite die Fehler hatte aufsuchen... dann wieder melden ob es jetzt geht... wenn nicht müssen wir was anderes machen...

Bearbeitet von Nachi am 07.07.2012 23:23:39


Hallo Nachi,

ich habe mich gefreut, dass nach Deinen Anleitungen gestern Abend die erste besuchte Seite ohne diese Meldung aufgerufen werden konnte. :D

Dann habe ich soeben eine andere "befallene Seite" aufgerufen, und oh Schreck wieder das gleiche wie immer :(

Und nun???

Ich habe noch einmal unter extras - Internetoptionen - erweitert - browsen meine Einstellungen angeschaut, dort habe ich scriptdebugging nur unter IE angekreuzt und nicht bei anderen und Skriptfehler anzeigen ist auch ohne Haken. Das kann ich nun nicht verstehen, wo mir doch die Scriptfehler nun angezeigt werden? Verstehe mir die Computerwelt, ich jedenfalls stehe total auf dem Schlauch.... :wallbash:

Freue mich über Rückmeldung. Aber jetzt geht es erst einmal in die Sonne bei diesem schönen Tag. :pfeifen:

Gruß
Lonimaus


na da haben wir es doch... wenn du da herum spielst ist das doch kein Wunder... so sollte es aussehen ;)


by IE(MS)


Danke Nachi für Deine gestrige Übermittlung, aber die Einstellungen waren so eingestellt. Ich bin "viel zu schissig" für solche Dinge....

Aber nun habe ich wieder so einige Zeit hier verbracht, um weiterzukommen mit dieser blöden Sache. Das Kreuz habe ich also gesetzt. Probiert mit IE und auch bei FF.
Ein Beispiel: habe chip.de - Probleme mit Windows - wir haben die Lösung - aufgerufen. Bei IE kam die Meldung prompt wieder. Fehler: '_admaxxPop' ist undefiniert .
Beim Aufrufen über FF kam diese Meldung nicht.

Ich benutze den FF wenig, da ich mich besser mit IE auskenne. Sollte ich das jetzt besser umdrehen?

Eine abschließende Frage:
Wie ist es, wenn ich einfach weiter nur beim Auftreten der Warnung gleich die Meldungen schließe und mich nicht weiter darum kümmere. Kann da irgend etwas Schlimmes passieren?
Manchmal verstehe ich die Leute, die sagen: Computer nein, das bringt nur Ärger. :labern:

Ist ja auch alles so kompliziert, aber, wie ich hier so gelesen habe, weiß der Nachi eigentlich immer Rat.

Danke

Lonimaus


@Lonimaus, ich hoffe, es ist in Ordnung, wenn ich mich mal einklinke.

Ich bekomme diese Deine Fehlermeldung In dem Skript auf dieser Seite ist ein Fehler aufgetreten Zeile, Zeichen, Fehler, code, url... Möchten Sie, dass Scripts auf der Seite weiterhin ausgeführt werden? ja/nein". seit ca. Ende 2011, wenn ich normale Internetseiten oder meine E-Mails ausdrucken möchte. PDF-Dateien hingegen kann ich problemlos ausdrucken!

Liebe Helferleins :blumen: , ich hatte die Fehlermeldung gegoogelt und gesehen, dass dieses (mein) Problem schon so ca. ab 2007 auch bei anderen Usern aufgetaucht ist. Aber nirgends fand ich eine Antwort, auf die jemand mit "danke, das hat das Script-Problem beseitigt" geantwortet hat :( .

Kann mir jemand weiterhelfen? Ich habe Windows 7 und benutze den IE 9. (Und nein, ich möchte nicht den FFox, ich komme damit nicht zurecht <_< ). Alle meine Programme sind lt. Secunia PSI auf dem aktuellsten Stand.

Edit: fehlendes r bei "Script" ergänzt.

Bearbeitet von Gabybambi am 18.07.2012 21:40:17


Zitat (Gabybambi @ 18.07.2012 21:38:41)
@Lonimaus, ich hoffe, es ist in Ordnung, wenn ich mich mal einklinke.

Ich bekomme diese Deine Fehlermeldung In dem Skript auf dieser Seite ist ein Fehler aufgetreten Zeile, Zeichen, Fehler, code, url... Möchten Sie, dass Scripts auf der Seite weiterhin ausgeführt werden? ja/nein". seit ca. Ende 2011, wenn ich normale Internetseiten oder meine E-Mails ausdrucken möchte. PDF-Dateien hingegen kann ich problemlos ausdrucken!...................

@Gabybambi,

wie oben in dem Bild eingestellt?

Nachi, alles ist (und war) wie im roten Kästchen in dem Bild oben eingestellt. Außerhalb des roten Kästchens ist das eine oder andere Häkchen bei mir anders (Warum? Frag mich bitte nicht, ich habe glaube ich, nichts verändert).


wenn du da andere Einstellungen hast kannst du den Button "Erweiterte Einstellungen wiederherstellen" nutzen der macht alles wieder so wie es mal war...


@Gabybambi

Nett, dass Du das Thema noch einmal aufgreifst. Gern hätte ich hier berichtet, dass das bei mir jetzt in Ordnung ist. Aber leider. Meine Fragen vom 09.07. hängen auch noch in der Luft..... :o
Jedenfalls nehme ich jetzt mehr den FF.

Auch ich vermisse oftmals die positiven Rückmeldungen auf ein erledigtes Thema.
Mal sehen wie es hier jetzt weitergeht?


Danke für das Einklinken
sagt Lonimaus


Zitat (Lonimaus @ 09.07.2012 10:08:03)

Eine abschließende Frage:
Wie ist es, wenn ich einfach weiter nur beim Auftreten der Warnung gleich die Meldungen schließe und mich nicht weiter darum kümmere. Kann da irgend etwas Schlimmes passieren?
Manchmal verstehe ich die Leute, die sagen: Computer nein, das bringt nur Ärger. :labern:

das ist Nervig und macht aber sonst nix...

was du noch machen kannst...

ich habe hier mal zwei sogenannte FixIT von Microsoft für dich das sind Dateien die ausgeführt werden müssen.
Als erstes dieses: http://go.microsoft.com/?linkid=9729250

wenn du das gemacht hast den Internet Explorer testen,

wenn das nicht hilft bleibt mal den IE in den Urzustand zurück setzen(auch mit einem FixIT):
http://go.microsoft.com/?linkid=9646978

nachdem der letzte FixIT durchgelaufen ist bitte mal noch Java neuistallieren:

http://www.java.com/de/

und PC Neustarten.

So, ich habe "Erweiterte Einstellungen wiederherstellen" ausgeführt.
Die Scriptfehler-Meldung beim Drucken war dadurch aber nicht behoben (das war aber glaube ich auch nicht Zweck der Übung, stimmt's Nachi?).

Trotzdem, ich vermelde, dass ich wieder alles drucken kann :D !
Beim nochmaligen Googeln bin ich auf die Supportseite von Microsoft gestoßen (hätte ich auch schon eher drauf kommen können :blink: ), wo mein Problem ganz aktuell beschrieben war - mit Schritt-für-Schritt-Anleitung, dem Problem auf die Schliche zu kommen.

Des Rätsels Lösung bei mir lag darin, dass die Treibersoftware des Druckers inzwischen wohl veraltet war. Also wie vom Support beschrieben den Drucker erst deinstalliert, dann neu installiert UND: alles läuft wieder wie geschmiert.

Dankeschön fürs "Kopp machen" :blumen: !


Ein großes Dankeschön, Dir Nachi, für die weitere Hilfestellung.
Wenn mein Internetzugang wieder in Ordnung ist, werde ich mich gleich damit befassen.

Stellt Euch vor, seit nunmehr 3 Tagen spielen Telefon und Internet in unserem Hause verrückt. Ich muss mich also immer beeilen, wenn ich diesbezüglich was auf die Reihe kriegen will. KabelDeutschland konnten wir bis zu diesem Zeitpunkt empfehlen, aber ob wir das nach den etlichen Telefonaten über handy und dann wieder, wenn das Telefon dann ging, über das Festnetz das noch können? ? ? :mellow:

Schön Gabybambi, dass es bei Dir wieder in Ordnung ist.

Also bis irgendwann einmal eine Rückmeldung meinerseits.
Danke und schönen Abend
Lonimaus


Hallo Nachi,

ich wollte mich ja noch mal melden.

Kann es wirklich nicht glauben, dass die Nerverei eigentlich ohne mein persönliches Zutun ein Ende hat :pfeifen:

Der Telefon- und Computer-Techniker war im Hause, hat ein neues Modem eingebaut, und viel dran rumgefummelt. Sollte er dabei auch mein Problem mit beseitigt haben? Keine Ahnung. Jedenfalls habe ich keine Störungen mehr, habe mir aber Deine guten Ratschläge ausgedruckt, falls es doch noch mal auftritt.
Also nochmals Dank an alle für die Antworten
sagt Lonimaus :D


da ist es ihm wohl auf den Nerv gegangen und hat es gleich mit weg gemacht :lol: sc hön das es weg ist :blumen:


Nachi,

lach du nur, Du Computerfreak, aber schön, dass Du Dich mit mir freust :jupi:
Irgendwann werde ich Dich bestimmt wieder um Rat fragen müssen.
Schönen Abend noch
wünscht Lonimaus



Kostenloser Newsletter