Keine Soundkarte mehr ? Wo ist mein Lautsprecher geblieben ?


Vorab: Ich habe nicht viel Ahnung von Computern. Ich kann sie nur ein wenig bedienen.
Bei kleineren Schwierigkeiten komm ich auch noch zurecht, aber diesmal ??? :verwirrt:

Nun aber zu meinem Problem.

Ich kann keine Geräusche mehr aus meinem Computer locken.
Ich habe alle Stecker verfolgt und alle sitzen an ihrem Platz.
Der Lautsprecher ist an.

Was mir aufgefallen ist, ist das dieses kleine Symbol eines Lautsprechers unten
rechts im Bildschirm nicht mehr da ist.

Ich habe versucht die Fehlerquelle herauszufinden in dem ich im Startprogramm
in der Systemsteuerung auf Sound und Audiogeräte geklickt habe. Dort steht nun
unter "Eigenschaften von Sound und Audiogeräte " --> kein Audiogerät.

??? Wieso das denn ?

:verwirrt:

Kann mir einer helfen ?


^_^ Kann ich dir auch nicht helfen ^_^

Ich hab ja schon lange keine Soundkarte mehr. Meine ist schrott und wurde von einem lieben Freund "erstmal" entfernt. Leider dauert dieses erstmal mir viel zu lange :heul:

Hast du Batterien in deinen Boxen die vielleicht leer sind?

Deine dumme Schwester A.


Batterien in den Boxen ???

Nee, die bekommen Strom aus der Steckdose. :blumen:


Wenn du Windoof benutzt probier mal folgendes:
Rechtsklick auf das Icon "Arbeitsplatz".
Auf der Liste den untersten Punkt "Eigenschaften" anwählen.
In dem sich öffnenden Fenster den Reiter "Hardware" wählen.
Auf den Button "Gerätemanager" klicken.

Wenn in der sich öffnenden Liste ein gelbes Fragezeichen mit der Bezeichnung "Audiocontroller", "Multimediagerät" oder so ähnlich befindet hat sich einfach nur der Treiber verpieselt und muss nachinstalliert werden.
Wenn nicht, ist das ein Hinweis darauf, dass sich eventuell deine Soundkarte verabschiedet hat.

Das sind nur 2 von vielen Möglichkeiten aber Ferndiagnosen sind immer so eine Sache... :wacko:


Hast du On-Board-Sound oder eine separate Soundkarte?

Wenn das plötzlich aufgetreten ist, kann es ja ein Wackler sein!?!?!?


Zitat (Hamlett @ 31.01.2006 - 10:22:13)
Wenn du Windoof benutzt probier mal folgendes:
Rechtsklick auf das Icon "Arbeitsplatz".
Auf der Liste den untersten Punkt "Eigenschaften" anwählen.
In dem sich öffnenden Fenster den Reiter "Hardware" wählen.
Auf den Button "Gerätemanager" klicken.

Wenn in der sich öffnenden Liste ein gelbes Fragezeichen mit der Bezeichnung "Audiocontroller", "Multimediagerät" oder so ähnlich befindet hat sich einfach nur der Treiber verpieselt und muss nachinstalliert werden.
Wenn nicht, ist das ein Hinweis darauf, dass sich eventuell deine Soundkarte verabschiedet hat.

Das sind nur 2 von vielen Möglichkeiten aber Ferndiagnosen sind immer so eine Sache... :wacko:

Hab das gemacht und

nein, dort ist kein gelbes Fragezeichen. :(

Zitat (DasMännle @ 31.01.2006 - 10:25:13)
Hast du On-Board-Sound oder eine separate Soundkarte?

Wenn das plötzlich aufgetreten ist, kann es ja ein Wackler sein!?!?!?

Ich habe eine integrierte Stereosoundkarte.



ach ja
@ Hamlet
ich habe Windoof. Für alles andere bin ich glaub ich zu doof. :mellow:

Ach Christine, dieses Problem haben wir auch immer am PC von unserem Juengsten. Es funktioniert alles bestens bis ploetzlich kein Ton mehr da ist. Keiner weiss, warum. Mein Mann kriegt das dann irgendwie immer hin. Ich frag ihn mal heute abend, was sein Geheimnis ist.


Was besdeutet das alles jetzt für mich ? :unsure:

Edit: Micro, da meinte ich jetzt nicht dich mit ! ;) Ich hoffe schon auf die Antwort von deinem Mann.

Bearbeitet von Christine am 31.01.2006 10:55:32


Na wenn es nicht der Treiber ist tippe ich mal darauf, das es dir deinen On-Board-Sound verrissen hat. Sprich technisches Hardwareproblem - musst du wohl ein bissl Geld in eine Soundkarte investieren. :unsure:


Start>Einstellungen>Systemsteuerung>Sounds und Audiogeräte>Lautstärke

Wenn nun in dem Kästchen "Ton Aus" ein Häckchen ist, einfach wegklicken.

Hatte das Problem schon mehrfach. Habe keine Ahnung weshalb sich das Dingens von selbst abschaltet :hmm: :hmm:


Zitat (DasMännle @ 31.01.2006 - 10:58:17)
Na wenn es nicht der Treiber ist tippe ich mal darauf, das es dir deinen On-Board-Sound verrissen hat. Sprich technisches Hardwareproblem - musst du wohl ein bissl Geld in eine Soundkarte investieren. :unsure:

Okay, dann werde ich mal Annettes Freund beauftragen... ;) :lol:


Vielen Dank für eure Antworten. Ich hätte mich hier Doof und Schusselig gesucht. :blumen:

Zitat (obelix @ 31.01.2006 - 11:06:11)
Start>Einstellungen>Systemsteuerung>Sounds und Audiogeräte>Lautstärke

Wenn nun in dem Kästchen "Ton Aus" ein Häckchen ist, einfach wegklicken.

Hatte das Problem schon mehrfach. Habe keine Ahnung weshalb sich das Dingens von selbst abschaltet :hmm: :hmm:

Ich danke dir Obelix, aber dort steht dann bei mir das ich kein Adiogerät habe. ;)

Bei sogenanntem Onboard-Sound kann es natürlich auch eine Einstellung im BIOS sein.
Beim Rechnerstart ESC drücken und schauen ob Onboard-Sound auf ENABLED steht


Oh je, wenn du dich auf meinen Freund verläßt bist du verlassen ;)
Der hat überhaupt keine Zeit. Nichmal für mich :heul:
Der wollte doch schon lange bei euch auflaufen wegen dem Laptop und Papa hatte glaub ich auch noch was.
Th.ist ständig auf Piste mit LKW und wenn nicht hilft er Degners beim Umzug und renovieren oder er muß zum Handball (Training selber, seine B-Jugend, selber spielen oder seine B-Jugend, oder als Schiedsrichter) Ich krieg noch die Krise :(

Ach, hätt ich auch als PM schreiben können. Mist. Jetzt lösch ich es aber nicht :pfeifen:


Zitat (Annette @ 31.01.2006 - 13:20:59)
Oh je, wenn du dich auf meinen Freund verläßt bist du verlassen ;)
Der hat überhaupt keine Zeit. Nichmal für mich :heul:
Der wollte doch schon lange bei euch auflaufen wegen dem Laptop und Papa hatte glaub ich auch noch was.
Th.ist ständig auf Piste mit LKW und wenn nicht hilft er Degners beim Umzug und renovieren oder er muß zum Handball (Training selber, seine B-Jugend, selber spielen oder seine B-Jugend, oder als Schiedsrichter) Ich krieg noch die Krise :(

Ach, hätt ich auch als PM schreiben können. Mist. Jetzt lösch ich es aber nicht :pfeifen:

Na ja mal schauen...

Zitat (Hamlett @ 31.01.2006 - 12:07:59)
Bei sogenanntem Onboard-Sound kann es natürlich auch eine Einstellung im BIOS sein.
Beim Rechnerstart ESC drücken und schauen ob Onboard-Sound auf ENABLED steht

Ich hab das mal gerade probiert mit ESC den Computer zustarten.

Oh je oh je oh je :unsure:

Das war nicht gut. Hatte nur einen schwarzen Bildschirm und bin nur durch
mehrmaligen Start wieder zum nomalen Start gekommen.
Hab schon gedacht, jetzt ist alles hin. :wacko:

Gibt es da noch einen Trick wie man ins BIOS kommt ?

Bitte bedenkt: Ich bin blond :lol:

Hi,

wenn Du wüsstest wer der Hersteller Deines BIOS ist, hier die Liste mit den tastenkombinationen:


ALR Advanced Logic Research, Inc. ® PC / PCI F2
ALR PC non / PCI CTRL+ALT+ESC
AMD® (Advanced Micro Devices, Inc.) BIOS F1
AMI (American Megatrends, Inc.) BIOS DEL
Award™ BIOS CTRL+ALT+ESC
Award BIOS DEL
DTK® (Datatech Enterprises Co.) BIOS ESC
Phoenix™ BIOS CTRL+ALT+ESC
Phoenix BIOS CTRL+ALT+S
Phoenix BIOS CTRL+ALT+INS
Acer® F1, F2, CTRL+ALT+ESC
ARI® CTRL+ALT+ESC, CTRL+ALT+DEL
AST® CTRL+ALT+ESC, CTRL+ALT+DEL
Compaq® 8700 F10
CompUSA® DEL
Cybermax® ESC
Dell® 400 F3, F1
Dell 4400 F12
Dell Dimension® F2 or DEL
Dell Inspiron® F2
Dell Latitude Fn+F1 (while booted)
Dell Latitude F2 (on boot)
Dell Optiplex DEL
Dell Optiplex F2
Dell Precision™ F2
eMachine® DEL
Gateway® 2000 1440 F1
Gateway 2000 Solo™ F2
HP® (Hewlett-Packard) F1, F2 (Laptop, ESC)
IBM® F1
IBM E-pro Laptop F2
IBM PS/2® CTRL+ALT+INS after CTRL+ALT+DEL
IBM Thinkpad® (newer) Windows: Programs-Thinkpad CFG.
Intel® Tangent DEL
Lenova(formally IBM) Lenova BIOS Access page
Micron® F1, F2, or DEL
Packard Bell® F1, F2, Del
Seanix DEL
Sony® VAIO F2
Sony VAIO F3
Tiger DEL
Toshiba® 335 CDS ESC
Toshiba Protege ESC
Toshiba Satellite 205 CDS F1
Toshiba Tecra F1 or ESC


Grüße
Murphy

Bearbeitet von murphy am 31.01.2006 14:00:57


Danke dir Murphy !

Muß ich nun, weil ich einen HP habe beim Start F1 + F2 drücken ?
Oder wie ?

Oh man, ich komme mir immer blöder vor :wacko:


Ich hätte erst F1 probiert, wenn das nicht geht, F2. Der BIOS-Hersteller ist NICHT zwingendermassen der Hersteller Deines PC's und umgekehrt....


Hallo, wenn Du über Arbeitsplatz, Systeminformationen anzeigen, Hardware, Gerätemanager reingehst, kriegst Du alle Hardware angezeigt. Für die Soundkarte müsste da ein Punkt sein "Audio-, Video- und Gamecontroller" wenn das erscheint, in der Regel ziemlich weit vorn in der List, dann dürfte die Soundkarte noch OK sein. wenn Du das anklickst, zeigt er dir die ganzen Treiber. Wäre einen Versuch wert.


Ich hab jetzt mal meine Gebrauchsanweisung für den Computer vorgenommen.
Dort steht, dass ich ins BIOS komme, wenn ich beim Start >>Entf<< halten soll.

Na dann mach ich das mal jetzt.

Wünscht mir Glück ! :unsure:


Äh...ich weiss ja nicht ob die Idee so gut ist, wenn DU keine Erfahrung hast, im BIOS rumzumachen :huh:

Bitte speicher nichts was Du veränderst wenn Du nicht sicher bist, was Du da verstellst :)


@ Murphy

Danke für die Warnung, aber zu spät. :) war schon drin.




Hab natürlich nichts verstellt. Ich wollte ja nur schauen was da steht.

@ Hamlett
Also da steht folgendes:

Quick Power ON Self Test [Enabled]
First Boot Device [Floppy]
Second Boot Device [CDROM]
Third Boot Device [HDD-0]
Boot other Device [Enabled]
Boot up Floppy Seek [Disabled]
Security Option [Setup]
OS Selct for DRAM> 64MB [Non-OS2]
HDD S.M.A.R.T. Capebility [Disabled]

so
das wars.
Da steht nichts von Onboard Sound [Enabled] oder so.

Was mach ich nun ?


Zitat (Herko @ 31.01.2006 - 14:14:44)
Hallo, wenn Du über Arbeitsplatz, Systeminformationen anzeigen, Hardware, Gerätemanager reingehst, kriegst Du alle Hardware angezeigt. Für die Soundkarte müsste da ein Punkt sein "Audio-, Video- und Gamecontroller" wenn das erscheint, in der Regel ziemlich weit vorn in der List, dann dürfte die Soundkarte noch OK sein. wenn Du das anklickst, zeigt er dir die ganzen Treiber. Wäre einen Versuch wert.

Okay, das hab ich gemacht.

Habe auch alles Gefunden.
Wenn ich dann auf "Audio-, Video- und Gamecontroller" doppelklicke
zeigt er mir auch so manches an. (Ich weiss aber nicht was das alles bedeutet.)

Heißt das jetzt, dass ich noch eine Soundkarte und dazugehörige Treiber
habe ?

Zitat (Christine @ 31.01.2006 - 15:26:18)
Zitat (Herko @ 31.01.2006 - 14:14:44)
Hallo, wenn Du über Arbeitsplatz, Systeminformationen anzeigen, Hardware, Gerätemanager reingehst, kriegst Du alle Hardware angezeigt. Für die Soundkarte müsste da ein Punkt sein "Audio-, Video- und Gamecontroller" wenn das erscheint, in der Regel ziemlich weit vorn in der List, dann dürfte die Soundkarte noch OK sein. wenn Du das anklickst, zeigt er dir die ganzen Treiber. Wäre einen Versuch wert.

Okay, das hab ich gemacht.

Habe auch alles Gefunden.
Wenn ich dann auf "Audio-, Video- und Gamecontroller" doppelklicke
zeigt er mir auch so manches an. (Ich weiss aber nicht was das alles bedeutet.)

Heißt das jetzt, dass ich noch eine Soundkarte und dazugehörige Treiber
habe ?

das müsste da ersichtlich sein

da steht wahrscheinlich sowas wie in dem Bild (auf den Anhang klicken, dann wird es großer)

solltest du eine Sounkarte haben (du kannst alles mit rechter Maustaste anklicken und Eigenschaften ansehen)
die Soundkarte, so fern vorhanden kann man deaktivieren und aktivieren.

Achte auch auf Symbole, entweder rot durchgestrichen oder mit gelben Fragezeichen versehen.

Wenn du keine Soundkarte findest, klicke im Gerätemanager obere Leistung, auf "AKTION"

dann auf "nach geänderter Hardware suchen"

Bearbeitet von Denza am 31.01.2006 15:50:42

Hallo Denza !

Ich kann das leider nicht im Orginal zeigen aber bei mir steht folgendes:

ATI WDM Rage Theater Video
ATI WDM Spezial MVD Codes
ATI WDM Teletext Dekoder
ATI WDM TV Audio Crosbar
ATI WDM TV Tuner
Gameport für CH Produkt Gamecard 3
Gameport für Media Vesion
Legacy Audiotreiber
Legacy - Videoaufnahmegerät
MPU-401-kompatibles MIDI Gerät
Standardgameport
Videocodecs

alles mit einem Lautsprecher (wie bei dir) davor.


5 Zahnärzte, die per Konferenzschaltung übers Telefon einem Bäcker zu erklären versuchen, wie er eine Blinddarmoperation durchzuführen hat! :lol:
Am besten wird es wirklich sein, wenn du vor Ort jemanden mit Sachkenntnis findest. ;)


Zitat (Hamlett @ 31.01.2006 - 16:03:00)
5 Zahnärzte, die per Konferenzschaltung übers Telefon einem Bäcker zu erklären versuchen, wie er eine Blinddarmoperation durchzuführen hat! :lol:
Am besten wird es wirklich sein, wenn du vor Ort jemanden mit Sachkenntnis findest. ;)

:heul: :heul:

Och menno. Hab doch keinen.
Annettes Freund ist ständig (s.o.) unterwegs.

:heul:

mach das mal was ich noch beschrieben habe,


gehe ganz oben auf "Aktion" "nach geänderter Hardware suchen"


Zitat (Denza @ 31.01.2006 - 16:20:22)
mach das mal was ich noch beschrieben habe,


gehe ganz oben auf "Aktion" "nach geänderter Hardware suchen"

Hab ich gemacht.
Dann springt er immer wieder auf das, was ich dir vorhin aufgeschrieben habe,
zurück. :unsure:

in wie weit würdest du dir zutrauen, deinen Rechner aufzumachen und die Soundkarte zu entfernen ?

habe gerade gesehen, das du den Sound on board hast.

Würdest du dir zutrauen, eine Karte in deinen PC zubauen?

Bearbeitet von Denza am 31.01.2006 16:46:06


deleted

Bearbeitet von DasMännle am 31.01.2006 16:57:43


Zitat (Denza @ 31.01.2006 - 16:31:26)
in wie weit würdest du dir zutrauen, deinen Rechner aufzumachen und die Soundkarte zu entfernen ?

habe gerade gesehen, das du den Sound on board hast.

Würdest du dir zutrauen, eine Karte in deinen PC zubauen?

Mit eurer Hilfe --> Ja ! :D

...grins und kopfschüttel...grins, grins, grins


Zitat (Annette @ 31.01.2006 - 17:11:07)
...grins und kopfschüttel...grins, grins, grins

:huh:

Zitat (Annette @ 31.01.2006 - 17:11:07)
...grins und kopfschüttel...grins, grins, grins

Heeee
traust du mir das etwa nicht zu ????

Wenn ich es schaffe, mach ich es bei dir auch fertig. :P
Auf unsere Männer ist doch einfach kein Verlass.
Da muß man da schon selber ran.
Ins kalte Wasser... wenn du verstehst...???

Grins du nur... :bäh:

du hast in deinem PC Steckplätze, die nennen sich PCI (gesprochen Pi Si Ei)

in der Regel sind es drei oder vier, evt. wenn da welche frei sind, geh in den Media Marktund kaufe dir eine einfache PCI Soundkarte, sollte nicht mehr als 30 Euro kosten.

Ach noch ganz wichtig ist die Bauhöhe.

Es gibt PCs die sind so hoch wie zwei Pizzaschachteln übereinander. Ich hoffe mal so einen hast du nicht


Zitat (Denza @ 31.01.2006 - 17:15:36)
du hast in deinem PC Steckplätze, die nennen sich PCI (gesprochen Pi Si Ei)

in der Regel sind es drei oder vier, evt. wenn da welche frei sind, geh in den Media Marktund kaufe dir eine einfache PCI Soundkarte, sollte nicht mehr als 30 Euro kosten.

Ach noch ganz wichtig ist die Bauhöhe.

Es gibt PCs die sind so hoch wie zwei Pizzaschachteln übereinander. Ich hoffe mal so einen hast du nicht

Nee so einen hab ich nicht.

Ich habe mal geschaut, da könnte noch Platz sein.

Okay, vielen Dank euch allen. :wub:

@Denza
ich melde mich bei dir per PM wenn es soweit sein sollte, okay ? :)

Ich muß mich jetzt um meinen Haushalt kümmern. <_<




Bis morgen !

okay


Nur nicht ins Bockshorn jagen lassen wenn der erste Blick in den Rechner ein Wirrwarr aus Kabeln und elektronischen Bauteilen offenbart. Da ist wirklich weniger hinter als es scheint und wenn man sich erst mal schlau gemacht hat ist der Einbau einer Soundkarte nicht viel schwieriger als ein Staubsaugerbeutelwechsel. ;)


Zitat (Hamlett @ 31.01.2006 - 16:03:00)
5 Zahnärzte, die per Konferenzschaltung übers Telefon einem Bäcker zu erklären versuchen, wie er eine Blinddarmoperation durchzuführen hat! :lol:
Am besten wird es wirklich sein, wenn du vor Ort jemanden mit Sachkenntnis findest. ;)

Da fehlt doch noch der Strassenkehrer, der hat doch gaaaanz sicher mehr Ahnung alsn Zahnklempner.
:pfeifen: :pfeifen: :pfeifen:

:lol: :lol:

Leute ich kann euch sagen... also nee, das war was...

Ich konnte natürlich nicht meinen Haushalt erledigen, weil mich das ganze
total sauer gemacht hat.
Kann ich doch nicht haben, wenn etwas nicht funktioniert.
Jedenfalls hab ich meinen Compi auf Auslieferungszustand gebracht.
Hab ich alles in meiner Gebrauchsanweisung nachgelesen.

Mit viel Angst alles irgenwie hinbekommen. Obwohl, manche Daten sind jetzt halt futsch, weil ich zu faul war, alles zu sichern.
Waren aber alles Daten, die nicht sooo wichtig waren.

Naja, jedenfalls funktioniert jetzt alles wieder. Auch meine Soundkarte. :D

Als erstes habe ich natürlich wieder meine Internetsachen installiert.
Kann doch nicht ohne Mutti sein...


Ich Danke euch allen für eure geduldigen Antworten. :wub: :blumen:


Bravo Christine, also auch ohne neue Soundkarte. Da waren ganz einfach nur ein paar Parameter verstellt. Haste doch prima hingekriegt. Mach weiter so.
:pfeifen: :pfeifen: :pfeifen: :pfeifen:



Hoffentlich musste diese Prozedur nicht alle 6 Wochen wiederholen!! :lol:


Zitat (DasMännle @ 01.02.2006 - 17:28:49)
Hoffentlich musste diese Prozedur nicht alle 6 Wochen wiederholen!! :lol:

:unsure: Nee ne, mach mir keine Angst...



:traurig:


Kostenloser Newsletter