Tastatur funktioniert nicht mehr: Problem mit Tastatur


Liebe Frag Mutti-Fans,
ganz seltsam: ich habe eine Fujitsu Tastatur, die hat ca. ein Jahr super funktioniert. Seit ca. drei Wochen funktioniert der Nummernblock nicht mehr.

ich habe nichts geändert und gar nichts verstellt.

habe das Kabel auch schön öfters aus dem PC gesteckt, aber auch das hilft nicht.

der Nummernblock ist natürlich aktiviert, aber auch das hilft nichts.

Hat jemand das Problem auch und kann mir helfen?

Freu mich über Rückmeldungen sehr.


Grüße dich MartinH :blumen:

Ich habe schon eine ganze Weile dahingehend ein Problem mit der Tastatur, dass die gedruckten Buchstaben mit großer Verzögerung erscheinen. Ich tippe blind und passiert es immer wieder mal, dass ein halber Satz auf einmal "reinschießt".
Mit Zahlen habe ich weniger zu tun und wenn, dann nutze ich eher die Reihe über den Buchstaben.

Könnte es evtl. sein, dass bedingt durch die sehr warme Umgebungstemperatur, die wir seit geraumer Zeit haben/hatten, das Läppi schnell zu heiß wird und somit Aussetzer hat?
Oder ..... fällt mir gerade ein: Könnte Staub/Körnchen die Tasten blockieren? Habe sonst auch keine Erklärung. :unsure:

Hatte ich bisher auch noch nicht, meine Tastatur ist allerdings schon knapp 10 Jahre und habe sie an mein Läppi angeschlossen, weil ich mit dem scrollen nicht klar komme und mir die Tasten vom Läppi zu flach sind, ich mich dauernd "verhaue" und auf Tastenkombinationen kam, die ich so nicht wollte. :rolleyes:


Zitat (Backoefele @ 07.08.2017 22:56:15)
Ich habe schon eine ganze Weile dahingehend ein Problem mit der Tastatur, dass die gedruckten Buchstaben mit großer Verzögerung erscheinen. Ich tippe blind und passiert es immer wieder mal, dass ein halber Satz auf einmal "reinschießt".

Das liegt möglicherweise nicht an Deiner Tastatur, Backoefele. Schau mal in die Systemsteuerung -> Erleichterte Bedienung. Wenn bei "Anschlagverzögerung aktivieren" ein Häkchen ist, nimm es raus.


@MartinaH kann ist leider nicht helfen. Tut mir leid.

Bearbeitet von viertelvorsieben am 07.08.2017 23:15:06

Reinigen hilft wahrscheinlich weiter. Dazu die Tastatur zerlegen (einige Schrauben entfernen, manchmal verstecken sich noch welche unter einem Etikett), Ober- und Unterteil trennen (kann zusammengeclipst sein, dann vorsichtig mit einem Schraubendreher hebeln. Aufs Kabel aufpassen. Dann die Kontaktflächen von Platine und Gummimatte putzen. Geeignete Mittel sind z. B. Isopropanol oder Spiritus, ein weiches Tuch und evtl. Wattestäbchen.

Zum Zusammenbau die Matte ins Oberteil mit den Tasten einlegen und zum Montieren auf die korrekte Kabelverlegung achten, dann kann eigentlich nicht viel schiefgehen.

Wenn die Sachen eh schon auseinander sind, kann man auch gleich komplett putzen, die Tastenfelder sind "tolle" Dreckfänger. Kleine Lösung: Tastenkappen eingebaut lassen, alles mit Haushaltsreinigerlösung abbürsten. Große Lösung: Alle Tasten abziehen (von Hand oder mit einem Schraubendreher hebeln) und einzeln waschen. In dem Fall unbedingt die Tastenanordnung vorher fotografieren oder eine identisch bestückte Vergleichstastatur bereitlegen, damit man alles wieder richtig einsetzt.


hm die Tastatur ist aber immer super gepflegt worden und ist erst ein Jahr alt.
aber ich kann es probieren. glaub zwar nicht, dass es das ist, das muss irgendwie was anderes sein.
also muss ich weiter schauen.
hab nämlich auch schon eine andere Tastatur drangehängt und da war das gleiche Problem :(


Welches Betriebssystem nutzt du?

Wenn ich nach "Nummernblock geht nicht win 10" google, bekomme ich u.a. diesen Hinweis:

Haben Sie die sogenannte "Tastaturmaus" aktiviert, funktioniert der Nummernblock ebenfalls nicht.
Öffnen Sie die "Systemsteuerung" und wählen Sie "Erleichterte Bedienung".
Navigieren Sie dann zu "Center für erleichterte Bedienung" > "Verwenden der Maus erleichtern".
Deaktivieren Sie hier die Option "Maustasten aktivieren".


Könnte es das sein?


Sind die Treiber alle aktuell?


Zitat (viertelvorsieben @ 07.08.2017 23:14:33)
Das liegt möglicherweise nicht an Deiner Tastatur, Backoefele. Schau mal in die Systemsteuerung -> Erleichterte Bedienung. Wenn bei "Anschlagverzögerung aktivieren" ein Häkchen ist, nimm es raus. 
Danke viertelvorsieben. :blumen: Bin mal gespannt, weil das Problem nicht immer auftaucht, daher hatte ich angenommen, dass es meinem Läppi auch mal zu warm wird :P
Habe sogleich u.a. auch den Mauszeiger deutlicher darstellen können.

Man sollte sich doch eigentlich immer mal etwas näher damit befassen. :pfeifen: